WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Full received log for VP8DMH
by VP8DMH » Wed, 2010/03/24 - 13:29
3
by VP8DMH
Wed, 2010/03/24 - 16:35
Normal topic Activation Email Bounce
by W3SMK » Sat, 2017/11/04 - 23:11
3
by n6gn
Sun, 2017/11/12 - 02:56
Normal topic Locator Placement error!
by VE7GNU » Mon, 2019/03/25 - 16:30
2
by VE7GNU
Wed, 2019/03/27 - 18:15
Normal topic Timestamp in XML file is wrong
by EA6VQ » Fri, 2008/05/02 - 18:23
2
by f6irf
Tue, 2008/05/06 - 20:39
Normal topic Wrong power
by ZL1RS » Wed, 2016/08/31 - 06:14
2
by VK5AKJ
Tue, 2016/09/13 - 12:58
Normal topic Please add the following spots - failed to upload
by W9SKP » Sat, 2012/03/10 - 12:52
2
by W9SKP
Sat, 2012/03/10 - 13:41
Normal topic cannot load google maps correctly... WHY?
by KA1ULN » Mon, 2018/12/31 - 21:54
2
by WA3YAY
Sun, 2019/01/06 - 15:54
Normal topic Too many wrong spots from one operator
by zs6sgm » Tue, 2014/11/11 - 08:20
2
by zs6sgm
Tue, 2014/11/11 - 12:45
Normal topic Manual upload problem
by LA3JJ » Sun, 2009/10/18 - 06:39
2
by LA3JJ
Sun, 2009/10/18 - 14:11
Normal topic Weird transmissions originating in NE US on 07/04
by AB3I » Mon, 2016/07/04 - 18:55
2
by AB3I
Tue, 2016/07/05 - 03:13
Normal topic WSPR 2.0 NO RX NOISE BOX ETC
by g3rce » Fri, 2010/02/26 - 22:44
2
by G3ZOD
Sat, 2010/02/27 - 09:47
Normal topic HTML Link to Show Specific Callsign
by KK4PP » Wed, 2017/03/22 - 14:08
2
by KK4PP
Fri, 2017/03/24 - 22:00
Normal topic Test - please ignore
by G3ZOD » Fri, 2009/08/21 - 11:58
2
by G3ZOD
Wed, 2009/08/26 - 12:25
Normal topic no map
by VK4YEH » Tue, 2009/05/19 - 09:39
2
by VK4YEH
Tue, 2009/05/19 - 15:47
Normal topic Manually upload records failure
by W9HLY » Wed, 2009/11/25 - 02:30
2
by W9HLY
Wed, 2009/11/25 - 14:26
Normal topic Spots on database not on Map
by N0URE » Wed, 2011/07/06 - 22:14
2
by N0URE
Sun, 2011/07/10 - 13:54
Normal topic Suggestion: Color Coding Heard by and Hearing
by KM5GT » Thu, 2015/05/28 - 14:57
2
by VK4ZBV
Thu, 2015/09/10 - 10:01
Normal topic Can't reach wsprnet.org via IPv6
by VA2ZAC » Tue, 2012/10/16 - 01:23
2
by ON1ARF
Sat, 2012/11/03 - 15:26
Normal topic Map - Java error
by vk3kts » Sun, 2017/12/10 - 08:00
2
by VK4ZBV
Sun, 2017/12/10 - 08:35
Normal topic WSPR Server / Servers seem to be in trouble May 18/19 2011
by G0BZB » Thu, 2011/05/19 - 11:30
2
by LA3JJ
Fri, 2011/05/20 - 07:21
Normal topic Problem to get a login /password
by DL4OBE » Thu, 2009/11/12 - 18:22
2
by DL4OBE
Thu, 2009/11/12 - 19:16
Normal topic WSPRnet email issues
by VK6RK » Sun, 2017/09/17 - 00:27
2
by VK6RK
Tue, 2017/09/19 - 07:53
Normal topic Start of Day in archive, lost spots?
by WA2ZKD » Sat, 2019/05/18 - 11:01
2
by KB9AMG
Tue, 2019/06/11 - 03:14
Normal topic Map shows wrong qth
by N8LWF » Wed, 2009/12/02 - 16:49
2
by N8LWF
Thu, 2009/12/03 - 06:20
Normal topic Wrong spots in the database
by DF6MK » Thu, 2011/10/20 - 03:04
2
by VK4YEH
Tue, 2011/11/01 - 08:15
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic