WSPRnet.org Site

Topic / Topic startersort descending Replies Last post
Normal topic Suspect wrong Band Reports
by VK4ZBV » Mon, 2013/10/07 - 11:43
0
by VK4ZBV
Mon, 2013/10/07 - 11:43
Normal topic Test - please ignore
by G3ZOD » Fri, 2009/08/21 - 11:58
2
by G3ZOD
Wed, 2009/08/26 - 12:25
Normal topic These should be 60m not 6m
by G0MJI » Sat, 2011/06/25 - 13:13
0
by G0MJI
Sat, 2011/06/25 - 13:13
Normal topic These spots show the wrong band
by G4CMY » Mon, 2014/06/09 - 07:53
0
by G4CMY
Mon, 2014/06/09 - 07:53
Normal topic This entry is annoying the hell out of me :)) Look at the date.
by G0BZB » Wed, 2013/09/11 - 12:26
1
by LY2BOS
Wed, 2014/01/22 - 13:34
Normal topic Timestamp in XML file is wrong
by EA6VQ » Fri, 2008/05/02 - 18:23
2
by f6irf
Tue, 2008/05/06 - 20:39
Normal topic Today LA3EQ/h is transmitting with 2milliWatts (+3dBm) on30 meters.
by LA3EQ » Wed, 2011/05/04 - 17:25
1
by mi3ldo
Thu, 2011/05/05 - 16:26
Normal topic Too many wrong spots from one operator
by zs6sgm » Tue, 2014/11/11 - 08:20
2
by zs6sgm
Tue, 2014/11/11 - 12:45
Normal topic Transmission on 2011-08-16 05:34 PE1MPX 28.126101 was 37dbm, not 50. Sorry, my error.
by PE1MPX » Tue, 2011/08/16 - 06:14
0
by PE1MPX
Tue, 2011/08/16 - 06:14
Normal topic Trasmissione 0,001 mW ad 0,005 mW
by IK1HGI » Tue, 2015/05/19 - 20:33
0
by IK1HGI
Mon, 2015/05/25 - 05:04
Normal topic Trouble setting up new account
by KE5GXT » Mon, 2018/08/20 - 02:07
0
by KE5GXT
Mon, 2018/08/20 - 02:07
Normal topic two site issues
by N8JCX » Sun, 2016/11/27 - 12:03
0
by N8JCX
Sun, 2016/11/27 - 12:03
Normal topic typo in locator
by PA3MET » Sat, 2009/12/26 - 09:07
0
by PA3MET
Sat, 2009/12/26 - 09:07
Normal topic Unable to send rx info
by G3JKV » Sun, 2011/11/13 - 12:41
1
by Anonymous (not verified)
Tue, 2011/11/15 - 08:04
Normal topic Unidentifiable call
by G0RPW » Thu, 2016/10/06 - 21:20
2
by VK4ZBV
Fri, 2016/10/07 - 05:13
Normal topic Unique's not updating
by W9HLY » Sat, 2009/09/26 - 21:29
0
by W9HLY
Sat, 2009/09/26 - 21:29
Normal topic Unmatch to IE8 (beta)
by 7L1RLL » Sat, 2008/12/27 - 05:24
1
by 7L1RLL
Sun, 2008/12/28 - 08:12
Hot topic Unusual Cllsign
by M0AIJ » Sun, 2017/11/19 - 11:31
7
by GI8YJV
Wed, 2017/11/22 - 21:20
Normal topic Upload Error
by VE1VDM » Tue, 2017/09/19 - 13:38
0
by VE1VDM
Tue, 2017/09/19 - 13:38
Normal topic uploaded spots error 80/160m
by GM4OAS » Thu, 2015/02/05 - 12:46
0
by GM4OAS
Thu, 2015/02/05 - 12:46
Normal topic US4RVO WRONG LOCATOR
by G8BVJ » Tue, 2011/07/19 - 17:51
0
by G8BVJ
Tue, 2011/07/19 - 17:51
Normal topic User Acct Problem
by N0JUH » Sat, 2009/02/21 - 19:41
1
by W1BW
Tue, 2009/03/03 - 16:10
Normal topic USER ADMIN - I am out for a week from today
by PE3ES » Fri, 2019/02/08 - 22:23
0
by PE3ES
Fri, 2019/02/08 - 22:23
Normal topic User details, equipment and antennas
by G8JNJ » Thu, 2008/10/23 - 07:40
4
by W1BW
Thu, 2008/11/20 - 15:20
Normal topic User error - wrong band
by G0MQW » Sat, 2017/04/15 - 18:00
0
by G0MQW
Sat, 2017/04/15 - 18:00
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic