WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Nice to have an indication still alive at age of 100 working WSPR
by sm0vyi » Thu, 2015/07/30 - 16:32
3
by sm0vyi
Tue, 2015/08/04 - 10:47
Normal topic DX Contacts
by KG5WEJ » Sun, 2018/01/28 - 18:17
3
by VE1YY
Sun, 2018/02/04 - 03:05
Normal topic attempted access to WSPRnet failed
by DG8SF » Sat, 2014/01/11 - 16:11
3
by VK4ZBV
Sun, 2014/01/12 - 17:48
Normal topic WSPRnet time outs
by G0DJA » Wed, 2009/11/25 - 13:47
3
by G3ZOD
Thu, 2009/11/26 - 12:01
Normal topic WSPR Map no longer being displayed
by W4DJW » Sat, 2013/10/12 - 12:14
3
by G8DYK
Tue, 2013/10/15 - 07:07
Normal topic Historical data
by G3XBM » Fri, 2011/06/10 - 19:21
3
by G0KTN
Fri, 2011/07/08 - 22:56
Normal topic Future spots 2038-01-19 - please can they be removed -
by KL7L » Sat, 2015/04/18 - 14:19
3
by G4IKZ
Fri, 2015/10/16 - 18:37
Normal topic Reported Power Errors on Database
by g3jkf » Wed, 2019/11/20 - 08:29
3
by ZS1LCD
Wed, 2019/11/20 - 14:14
Normal topic Wrong maidenhead coordinates
by PE1JNT » Mon, 2016/03/07 - 10:10
3
by PE1JNT
Mon, 2016/03/14 - 15:43
Normal topic site is periodically off - misses sent spots ?
by on5kq » Wed, 2019/09/18 - 12:10
2
by HB9TMC
Thu, 2019/10/03 - 20:09
Normal topic Wrong maps
by haburton » Tue, 2009/06/23 - 16:32
2
by haburton
Tue, 2009/06/23 - 20:39
Normal topic 6m activity not shown
by DM7RDK » Tue, 2014/03/18 - 09:45
2
by G4APB
Tue, 2014/03/18 - 16:12
Normal topic Incorrect spots
by G0DJA » Tue, 2009/10/27 - 20:14
2
by LA9JO
Wed, 2009/10/28 - 08:51
Normal topic Incorrect spots
by G3ZOD » Wed, 2009/09/02 - 23:12
2
by W1BW
Thu, 2009/09/10 - 01:19
Normal topic Wrong Band Reports
by DK7IO » Tue, 2016/09/20 - 18:27
2
by DK7IO
Sat, 2016/10/01 - 13:44
Normal topic Map: Longitude ignored
by G4ILO » Sun, 2009/01/04 - 14:36
2
by W1BW
Wed, 2009/01/07 - 16:15
Normal topic Please update map location for KL7HI
by KL7HI » Thu, 2015/05/14 - 20:08
2
by KL7HI
Tue, 2015/06/02 - 17:13
Normal topic G3XBM Wrong Power (my mistake) 2009-08-14 20:46
by G3XBM » Fri, 2009/08/14 - 20:55
2
by W1BW
Thu, 2009/09/03 - 01:07
Normal topic Please add the following spots - failed to upload
by W9SKP » Sat, 2012/03/10 - 12:52
2
by W9SKP
Sat, 2012/03/10 - 13:41
Normal topic cannot load google maps correctly... WHY?
by KA1ULN » Mon, 2018/12/31 - 21:54
2
by WA3YAY
Sun, 2019/01/06 - 15:54
Normal topic Too many wrong spots from one operator
by zs6sgm » Tue, 2014/11/11 - 08:20
2
by zs6sgm
Tue, 2014/11/11 - 12:45
Normal topic Manual upload problem
by LA3JJ » Sun, 2009/10/18 - 06:39
2
by LA3JJ
Sun, 2009/10/18 - 14:11
Normal topic Locator Placement error!
by VE7GNU » Mon, 2019/03/25 - 16:30
2
by VE7GNU
Wed, 2019/03/27 - 18:15
Normal topic Timestamp in XML file is wrong
by EA6VQ » Fri, 2008/05/02 - 18:23
2
by f6irf
Tue, 2008/05/06 - 20:39
Normal topic Wrong power
by ZL1RS » Wed, 2016/08/31 - 06:14
2
by VK5AKJ
Tue, 2016/09/13 - 12:58
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic