WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Fatal error:
by OE1SMC » Fri, 2008/09/05 - 08:07
3
by W1BW
Mon, 2008/09/08 - 12:22
Normal topic 40Meg
by ZS6KN » Wed, 2015/09/09 - 19:20
3
by N3IZN
Wed, 2015/09/16 - 00:57
Normal topic Being listed as "R" without frequency while in TX mode and transmitting
by w6sz » Sat, 2013/02/02 - 19:25
3
by VK4ZBV
Sun, 2013/02/03 - 11:17
Normal topic Wrong Band
by R3LW » Tue, 2018/11/20 - 18:04
3
by R3LW
Tue, 2019/02/26 - 01:09
Normal topic Drift
by LA9DTA » Mon, 2015/01/19 - 11:50
3
by GM4JJJ
Tue, 2015/05/05 - 12:16
Normal topic Site has become so slow
by GM8LBC » Sat, 2018/04/28 - 10:04
3
by DF4PV - GPSLock
Fri, 2018/05/04 - 22:53
Normal topic Powers lower than 0 dBm
by w2gnn » Mon, 2010/03/08 - 19:34
3
by W1BW
Tue, 2010/04/06 - 14:05
Normal topic New feature: Band path colors
by W1GJM » Mon, 2018/10/01 - 11:33
3
by W1GJM
Fri, 2019/02/01 - 11:39
Normal topic Suggestion for the connecting lines in the map
by dd0ul » Thu, 2017/01/26 - 18:07
3
by VK4ZBV
Sat, 2017/01/28 - 11:45
Normal topic Wrong Band
by KC2WUF » Sat, 2010/06/12 - 22:26
2
by KC2WUF
Sun, 2010/06/13 - 13:07
Normal topic Wrong band -- spots were 160mts NOT MF
by KE7KRF » Sun, 2012/12/09 - 09:34
2
by KE7KRF
Mon, 2012/12/10 - 00:37
Normal topic Changing location and callsign
by EI8GVB » Mon, 2017/08/28 - 11:09
2
by EI8GVB
Mon, 2017/08/28 - 19:26
Normal topic Grid Location Reported incorrectly on map
by WA6PZB » Sun, 2009/05/03 - 18:46
2
by VK6ZRY
Fri, 2009/05/15 - 17:25
Normal topic Incorrect spot reports
by VK4ZBV » Sun, 2013/04/07 - 09:52
2
by VK4ZBV
Mon, 2013/04/22 - 23:08
Normal topic Suspect Spot Report.
by Anonymous (not verified) » Sun, 2011/06/26 - 11:35
2
by Anonymous (not verified)
Fri, 2011/07/29 - 03:43
Normal topic New feature request
by K4DET » Fri, 2008/05/16 - 00:22
2
by W1BW
Mon, 2008/05/19 - 16:51
Normal topic Bad Decodes
by M0MVA » Fri, 2016/02/19 - 16:14
2
by M0MVA
Fri, 2016/02/26 - 09:05
Normal topic Did the database just hang?
by w2gnn » Sat, 2010/04/10 - 15:57
2
by W1BW
Sat, 2010/04/10 - 19:20
Normal topic Wrong band
by g3zqc » Sun, 2011/03/27 - 12:36
2
by G3XKR
Mon, 2011/04/04 - 07:56
Normal topic Wrong band
by PE1MPX » Fri, 2011/07/15 - 05:43
2
by G0IZM
Sat, 2011/07/16 - 18:12
Normal topic Problem with Feb 2014 CSV File - Missing data on 28-Feb-2014
by zs6sgm » Mon, 2014/03/03 - 17:43
2
by G7FYO
Thu, 2014/03/06 - 17:59
Normal topic uW Bands
by m0els zs2baa » Fri, 2009/01/23 - 10:42
2
by VK6ZRY
Fri, 2009/02/06 - 13:00
Normal topic Database not displaying posts
by K7EK » Thu, 2008/07/24 - 01:35
2
by ve3fwf
Sun, 2008/08/03 - 15:43
Normal topic 4m (70MHz) absent on map and database
by PA0JME » Tue, 2012/02/14 - 18:52
2
by GM4FVM
Tue, 2012/02/21 - 21:05
Normal topic 6m spots in error
by AA9GE » Sat, 2017/07/08 - 03:25
2
by AA9GE
Tue, 2017/08/08 - 02:40
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic