WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Start of Day in archive, lost spots?
by WA2ZKD » Sat, 2019/05/18 - 11:01
2
by KB9AMG
Tue, 2019/06/11 - 03:14
Normal topic Suspect Spot Report.
by Anonymous (not verified) » Sun, 2011/06/26 - 11:35
2
by Anonymous (not verified)
Fri, 2011/07/29 - 03:43
Normal topic Wrong Band
by KC2WUF » Sat, 2010/06/12 - 22:26
2
by KC2WUF
Sun, 2010/06/13 - 13:07
Normal topic Wrong band -- spots were 160mts NOT MF
by KE7KRF » Sun, 2012/12/09 - 09:34
2
by KE7KRF
Mon, 2012/12/10 - 00:37
Normal topic Grid Location Reported incorrectly on map
by WA6PZB » Sun, 2009/05/03 - 18:46
2
by VK6ZRY
Fri, 2009/05/15 - 17:25
Normal topic Wrong band
by g3zqc » Sun, 2011/03/27 - 12:36
2
by G3XKR
Mon, 2011/04/04 - 07:56
Normal topic Wrong band
by PE1MPX » Fri, 2011/07/15 - 05:43
2
by G0IZM
Sat, 2011/07/16 - 18:12
Normal topic Problem with Feb 2014 CSV File - Missing data on 28-Feb-2014
by zs6sgm » Mon, 2014/03/03 - 17:43
2
by G7FYO
Thu, 2014/03/06 - 17:59
Normal topic uW Bands
by m0els zs2baa » Fri, 2009/01/23 - 10:42
2
by VK6ZRY
Fri, 2009/02/06 - 13:00
Normal topic Incorrect power transmitted, 20m
by AA9GE » Wed, 2018/03/14 - 03:59
2
by AA9GE
Sat, 2018/03/17 - 01:59
Normal topic New feature request
by K4DET » Fri, 2008/05/16 - 00:22
2
by W1BW
Mon, 2008/05/19 - 16:51
Normal topic Did the database just hang?
by w2gnn » Sat, 2010/04/10 - 15:57
2
by W1BW
Sat, 2010/04/10 - 19:20
Normal topic Automated download of reports
by LU7DID » Mon, 2019/07/01 - 13:47
2
by CUX13
Sun, 2019/07/14 - 10:40
Normal topic Wrong Power marked
by DL9BAU » Sun, 2020/05/17 - 10:13
2
by DL9BAU
Mon, 2020/05/25 - 16:55
Normal topic Database not displaying posts
by K7EK » Thu, 2008/07/24 - 01:35
2
by ve3fwf
Sun, 2008/08/03 - 15:43
Normal topic 4m (70MHz) absent on map and database
by PA0JME » Tue, 2012/02/14 - 18:52
2
by GM4FVM
Tue, 2012/02/21 - 21:05
Normal topic 432 spots removed from database?
by N3IZN » Thu, 2018/06/14 - 17:43
2
by N3IZN
Wed, 2018/07/04 - 17:45
Normal topic Wrong maps
by haburton » Tue, 2009/06/23 - 16:32
2
by haburton
Tue, 2009/06/23 - 20:39
Normal topic error message CSV/XML download disabled until fixed
by gm3gtq » Fri, 2016/12/30 - 15:34
2
by G4ZFQ
Tue, 2017/01/03 - 16:12
Normal topic wsprnet site dropping random spots reports
by HB-SWL-JN36 » Tue, 2020/06/09 - 21:29
2
by G4ZFQ
Fri, 2020/07/31 - 08:00
Normal topic 6m activity not shown
by DM7RDK » Tue, 2014/03/18 - 09:45
2
by G4APB
Tue, 2014/03/18 - 16:12
Normal topic Incorrect spots
by G0DJA » Tue, 2009/10/27 - 20:14
2
by LA9JO
Wed, 2009/10/28 - 08:51
Normal topic How to upload spot to correct Grid location
by ZS6DM » Fri, 2017/08/11 - 23:02
2
by ZS6DM
Sat, 2017/08/12 - 11:39
Normal topic Map: Longitude ignored
by G4ILO » Sun, 2009/01/04 - 14:36
2
by W1BW
Wed, 2009/01/07 - 16:15
Normal topic wrong prefix shown on the map
by OH3FR » Fri, 2019/08/16 - 12:37
2
by G0ORY
Wed, 2020/08/26 - 21:38
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic