WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Being listed as "R" without frequency while in TX mode and transmitting
by w6sz » Sat, 2013/02/02 - 19:25
3
by VK4ZBV
Sun, 2013/02/03 - 11:17
Normal topic Locator in database recorded wrong
by OK1BIL » Wed, 2016/01/06 - 08:43
3
by VK4ZBV
Wed, 2016/01/06 - 12:53
Normal topic Powers lower than 0 dBm
by w2gnn » Mon, 2010/03/08 - 19:34
3
by W1BW
Tue, 2010/04/06 - 14:05
Normal topic Wrong band spots
by VE7DES » Fri, 2014/11/14 - 00:41
3
by VE7DES
Thu, 2015/03/26 - 23:04
Normal topic Mapping the long way round
by S79RP » Fri, 2017/12/01 - 10:11
3
by VK7JJ
Fri, 2018/05/04 - 23:35
Normal topic Archive Files 2016-03 and 2016-04 Both Empty
by KI7MT » Sat, 2016/04/16 - 06:44
3
by DK5HH
Sun, 2016/04/17 - 12:50
Normal topic actuality of Download-archive files?
by DK5HH » Sun, 2015/03/01 - 09:32
3
by OR7T
Thu, 2015/03/05 - 14:54
Normal topic attempted access to WSPRnet failed
by DG8SF » Sat, 2014/01/11 - 16:11
3
by VK4ZBV
Sun, 2014/01/12 - 17:48
Normal topic Drift
by LA9DTA » Mon, 2015/01/19 - 11:50
3
by GM4JJJ
Tue, 2015/05/05 - 12:16
Normal topic Site has become so slow
by GM8LBC » Sat, 2018/04/28 - 10:04
3
by DF4PV - GPSLock
Fri, 2018/05/04 - 22:53
Normal topic Reported Power Errors on Database
by g3jkf » Wed, 2019/11/20 - 08:29
3
by ZS1LCD
Wed, 2019/11/20 - 14:14
Normal topic Excel macro problem, processing entire spot history for selective callsigns, etc
by K5XL » Fri, 2012/04/20 - 18:20
3
by K5XL
Tue, 2012/04/24 - 14:34
Normal topic Map In Different Language
by VK2PR » Mon, 2013/06/10 - 04:35
3
by VK2PR
Tue, 2013/06/11 - 14:12
Normal topic 40Meg
by ZS6KN » Wed, 2015/09/09 - 19:20
3
by N3IZN
Wed, 2015/09/16 - 00:57
Normal topic site is periodically off - misses sent spots ?
by on5kq » Wed, 2019/09/18 - 12:10
2
by HB9TMC
Thu, 2019/10/03 - 20:09
Normal topic Wrong band reports 2017, May
by DK7IO » Mon, 2017/06/05 - 15:49
2
by VK4ZBV
Thu, 2018/04/05 - 23:02
Normal topic Did the database just hang?
by w2gnn » Sat, 2010/04/10 - 15:57
2
by W1BW
Sat, 2010/04/10 - 19:20
Normal topic Wrong band
by g3zqc » Sun, 2011/03/27 - 12:36
2
by G3XKR
Mon, 2011/04/04 - 07:56
Normal topic Wrong band
by PE1MPX » Fri, 2011/07/15 - 05:43
2
by G0IZM
Sat, 2011/07/16 - 18:12
Normal topic Problem with Feb 2014 CSV File - Missing data on 28-Feb-2014
by zs6sgm » Mon, 2014/03/03 - 17:43
2
by G7FYO
Thu, 2014/03/06 - 17:59
Normal topic uW Bands
by m0els zs2baa » Fri, 2009/01/23 - 10:42
2
by VK6ZRY
Fri, 2009/02/06 - 13:00
Normal topic sport the immage
by IK1HGI » Sun, 2017/12/24 - 17:35
2
by IK1HGI
Tue, 2017/12/26 - 21:55
Normal topic New feature request
by K4DET » Fri, 2008/05/16 - 00:22
2
by W1BW
Mon, 2008/05/19 - 16:51
Normal topic Database not displaying posts
by K7EK » Thu, 2008/07/24 - 01:35
2
by ve3fwf
Sun, 2008/08/03 - 15:43
Normal topic 4m (70MHz) absent on map and database
by PA0JME » Tue, 2012/02/14 - 18:52
2
by GM4FVM
Tue, 2012/02/21 - 21:05
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic