WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Incorrect band report 6m
by sm0vyi » Sun, 2015/01/04 - 11:02
0
by sm0vyi
Sun, 2015/01/04 - 11:02
Normal topic Wrong Band
by G3WPD » Wed, 2010/12/01 - 15:10
0
by G3WPD
Wed, 2010/12/01 - 15:10
Normal topic request to add frequency/map/database for 2320MHz operation
by PA0JME » Sun, 2017/04/30 - 12:57
0
by PA0JME
Sun, 2017/04/30 - 12:57
Normal topic Wrong band
by OZ7IT » Thu, 2013/03/21 - 08:45
0
by OZ7IT
Thu, 2013/03/21 - 08:45
Normal topic 6M incorrect spot
by W1GJM » Fri, 2015/03/20 - 12:29
0
by W1GJM
Fri, 2015/03/20 - 12:29
Normal topic Wrong location in spot rerports
by M0URN » Tue, 2011/03/15 - 17:48
0
by M0URN
Tue, 2011/03/15 - 17:48
Normal topic Incorrect 160M spots 1700-1706 UTC 21AUG17
by W3PM » Mon, 2017/08/21 - 18:54
0
by W3PM
Mon, 2017/08/21 - 18:54
Normal topic Wrong power
by af2z » Thu, 2013/10/03 - 02:58
0
by af2z
Thu, 2013/10/03 - 02:58
Normal topic Should be 6m rather than 60m
by G0MJI » Sat, 2011/06/25 - 13:11
0
by G0MJI
Sat, 2011/06/25 - 13:11
Normal topic WSPR crash caused a short incorrect band with the spots
by PA3MET » Sat, 2010/01/23 - 19:01
0
by PA3MET
Sat, 2010/01/23 - 19:02
Normal topic Incorrect band reports
by KK6TG » Wed, 2018/03/14 - 07:33
0
by KK6TG
Wed, 2018/03/14 - 07:33
Normal topic Incorrect entry for 60m spot
by zs6sgm » Fri, 2014/02/21 - 19:00
0
by zs6sgm
Fri, 2014/02/21 - 19:03
Normal topic Incorrect Band on Rx
by g3jkf » Fri, 2016/03/25 - 14:16
0
by g3jkf
Fri, 2016/03/25 - 14:16
Normal topic Spots on 160m should be 20m instead
by KE7KRF » Tue, 2014/06/03 - 21:10
0
by KE7KRF
Tue, 2014/06/03 - 21:10
Normal topic Sorry wrong band
by G8JNJ » Sun, 2010/04/25 - 13:33
0
by G8JNJ
Sun, 2010/04/25 - 13:33
Normal topic archive data
by WA2ZKD » Sat, 2018/12/15 - 11:40
0
by WA2ZKD
Sat, 2018/12/15 - 11:41
Normal topic Suspect Spot
by Anonymous (not verified) » Mon, 2012/04/16 - 05:18
0
by Anonymous (not verified)
Mon, 2012/04/16 - 05:18
Normal topic Wrong band spots
by VK2DDI » Tue, 2014/11/04 - 20:39
0
by VK2DDI
Tue, 2014/11/04 - 20:39
Normal topic filter callsign (wrong band) from map?
by N8JCX » Thu, 2017/01/26 - 17:18
0
by N8JCX
Thu, 2017/01/26 - 17:18
Normal topic I accidentally uploaded spots to the wrong band
by AC3DB » Sun, 2012/09/30 - 03:34
0
by AC3DB
Sun, 2012/09/30 - 03:34
Normal topic Incorrect band posts on database.
by KA5DWI » Sat, 2015/01/24 - 19:41
0
by KA5DWI
Sat, 2015/01/24 - 19:41
Normal topic Wrong Callsign -- Whoops
by GW0OAJ » Wed, 2013/06/05 - 15:36
0
by GW0OAJ
Wed, 2013/06/05 - 15:36
Normal topic Possible upload of data from other WSJT modes
by gm4ism » Tue, 2011/05/03 - 17:14
0
by gm4ism
Tue, 2011/05/03 - 17:14
Normal topic Pls remove bad QRA LOC should be JO21
by ON8DC » Wed, 2009/12/09 - 01:12
0
by ON8DC
Wed, 2009/12/09 - 01:12
Normal topic Wrong Band Report 80 m
by SM67464 » Sat, 2013/12/07 - 13:20
0
by SM67464
Sat, 2013/12/07 - 13:20
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic