WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd » Mon, 2015/09/07 - 00:04
0
by kb1yfd
Mon, 2015/09/07 - 00:04
Normal topic Wrong spots reported
by DF6MK » Thu, 2011/06/02 - 19:09
0
by DF6MK
Fri, 2011/06/03 - 01:02
Normal topic Wrong power info
by DF6MK » Sun, 2010/01/03 - 18:22
0
by DF6MK
Sun, 2010/01/03 - 18:22
Normal topic Incorrect band
by KE7KRF » Wed, 2018/02/28 - 01:15
0
by KE7KRF
Wed, 2018/02/28 - 01:15
Normal topic Spurious Spot
by G4ISP » Wed, 2014/01/08 - 10:33
0
by G4ISP
Wed, 2014/01/08 - 10:33
Normal topic Bug when previewing a posting?
by K4DET » Wed, 2011/10/26 - 12:09
0
by K4DET
Wed, 2011/10/26 - 12:09
Normal topic Wrong band
by G8JNJ » Sat, 2014/05/24 - 18:49
0
by G8JNJ
Sat, 2014/05/24 - 18:49
Normal topic Wrong Band Reported
by W3PM » Sat, 2010/04/03 - 19:04
0
by W3PM
Sat, 2010/04/03 - 19:04
Normal topic Wrong Band Report
by KK4MBI » Tue, 2018/11/20 - 02:53
0
by KK4MBI
Tue, 2018/11/20 - 02:53
Normal topic Wrong Band
by g3jkf » Sat, 2016/09/10 - 15:46
0
by g3jkf
Sat, 2016/09/10 - 15:46
Normal topic Grid
by DL2XL » Tue, 2014/10/14 - 15:07
0
by DL2XL
Tue, 2014/10/14 - 15:07
Normal topic Wrong Power
by pe1dcd » Sat, 2010/07/24 - 20:38
0
by pe1dcd
Sat, 2010/07/24 - 20:39
Normal topic Wrong band reported
by K5XL » Sat, 2009/05/02 - 13:17
0
by K5XL
Sat, 2009/05/02 - 13:17
Normal topic Bad Spots on 20m
by DH3OG » Fri, 2015/01/16 - 21:31
0
by DH3OG
Fri, 2015/01/16 - 21:36
Normal topic wrong band
by KB3VR » Thu, 2010/12/02 - 11:38
0
by KB3VR
Thu, 2010/12/02 - 11:38
Normal topic Incorrect band reports
by VK4ZBV » Tue, 2017/05/30 - 05:08
0
by VK4ZBV
Tue, 2017/05/30 - 05:08
Normal topic Seaching the Database for transmittion from one Locator Grid only
by M6RWG » Sat, 2013/04/06 - 09:53
0
by M6RWG
Sat, 2013/04/06 - 09:53
Normal topic Wrong band - sorry
by KC0TKS » Sat, 2009/11/21 - 22:04
0
by KC0TKS
Sat, 2009/11/21 - 22:04
Normal topic Upload Error
by VE1VDM » Tue, 2017/09/19 - 13:38
0
by VE1VDM
Tue, 2017/09/19 - 13:38
Normal topic Wrong 2m spots
by OZ7IT » Thu, 2013/10/03 - 13:05
0
by OZ7IT
Thu, 2013/10/03 - 13:05
Normal topic Wrong Power Setting
by PE0CWK » Wed, 2015/11/11 - 10:55
0
by PE0CWK
Wed, 2015/11/11 - 10:55
Normal topic These should be 60m not 6m
by G0MJI » Sat, 2011/06/25 - 13:13
0
by G0MJI
Sat, 2011/06/25 - 13:13
Normal topic Suspect Database Entries.
by Anonymous (not verified) » Tue, 2010/01/26 - 12:12
0
by Anonymous (not verified)
Tue, 2010/01/26 - 12:12
Normal topic Wrong Band Report 25-04-18.
by VK4ZBV » Wed, 2018/04/25 - 23:31
0
by VK4ZBV
Wed, 2018/04/25 - 23:31
Normal topic Wrong band spots
by G7FYO » Sat, 2014/02/22 - 18:57
0
by G7FYO
Sat, 2014/02/22 - 19:03
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic