WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Did the database just hang?
by w2gnn » Sat, 2010/04/10 - 15:57
2
by W1BW
Sat, 2010/04/10 - 19:20
Normal topic Wrong band
by g3zqc » Sun, 2011/03/27 - 12:36
2
by G3XKR
Mon, 2011/04/04 - 07:56
Normal topic Wrong band
by PE1MPX » Fri, 2011/07/15 - 05:43
2
by G0IZM
Sat, 2011/07/16 - 18:12
Normal topic Problem with Feb 2014 CSV File - Missing data on 28-Feb-2014
by zs6sgm » Mon, 2014/03/03 - 17:43
2
by G7FYO
Thu, 2014/03/06 - 17:59
Normal topic Format of timestamp field in downloaded file
by KE0CCI » Wed, 2020/12/09 - 19:36
2
by KE0CCI
Thu, 2020/12/10 - 14:43
Normal topic uW Bands
by m0els zs2baa » Fri, 2009/01/23 - 10:42
2
by VK6ZRY
Fri, 2009/02/06 - 13:00
Normal topic New feature request
by K4DET » Fri, 2008/05/16 - 00:22
2
by W1BW
Mon, 2008/05/19 - 16:51
Normal topic 6m spots in error
by AA9GE » Sat, 2017/07/08 - 03:25
2
by AA9GE
Tue, 2017/08/08 - 02:40
Normal topic Database not displaying posts
by K7EK » Thu, 2008/07/24 - 01:35
2
by ve3fwf
Sun, 2008/08/03 - 15:43
Normal topic 4m (70MHz) absent on map and database
by PA0JME » Tue, 2012/02/14 - 18:52
2
by GM4FVM
Tue, 2012/02/21 - 21:05
Normal topic Wrong maps
by haburton » Tue, 2009/06/23 - 16:32
2
by haburton
Tue, 2009/06/23 - 20:39
Normal topic 6m activity not shown
by DM7RDK » Tue, 2014/03/18 - 09:45
2
by G4APB
Tue, 2014/03/18 - 16:12
Normal topic Incorrect spots
by G0DJA » Tue, 2009/10/27 - 20:14
2
by LA9JO
Wed, 2009/10/28 - 08:51
Normal topic Start of Day in archive, lost spots?
by WA2ZKD » Sat, 2019/05/18 - 11:01
2
by KB9AMG
Tue, 2019/06/11 - 03:14
Normal topic DF9LJ incorrect spotting
by g0wfs » Mon, 2009/12/28 - 09:00
1
by DF9LJ
Mon, 2009/12/28 - 09:21
Normal topic Decoded stations but no grid locator
by JI1KBF » Tue, 2015/10/06 - 22:26
1
by VK6BMT
Thu, 2015/10/08 - 11:09
Normal topic Map Lays an EGG big time
by K3YBN » Tue, 2012/09/04 - 17:59
1
by PA0TBR
Wed, 2012/09/05 - 07:45
Normal topic Bogus Callsigns
by n1vtn » Sun, 2010/11/28 - 20:12
1
by W1BW
Tue, 2010/12/21 - 20:01
Normal topic I can't seem to get my listings on WSPRNET.ORG
by WA5DJJ » Thu, 2018/12/13 - 01:52
1
by WA5DJJ
Thu, 2018/12/13 - 05:52
Normal topic incorrect spots
by G4AKU » Sat, 2009/11/21 - 10:10
1
by G3ZOD
Sat, 2009/11/21 - 11:15
Normal topic Incorrect Report
by Anonymous (not verified) » Tue, 2011/11/29 - 22:50
1
by Anonymous (not verified)
Wed, 2011/11/30 - 11:06
Normal topic Suspect spots.
by VK4ZBV » Wed, 2017/06/07 - 22:40
1
by K7DB
Fri, 2017/06/30 - 01:37
Normal topic Wrong Power Reported
by KJ4HII » Thu, 2009/07/09 - 20:44
1
by W1BW
Thu, 2009/09/03 - 02:09
Normal topic Can't Upload Spots
by KA3DNR » Sat, 2009/10/10 - 03:57
1
by G0MOH
Sun, 2009/10/11 - 07:12
Normal topic Wrong band reports
by M0GBZ » Tue, 2016/05/10 - 09:57
1
by VK4ZBV
Thu, 2016/05/12 - 23:18
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic