WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Wrong band should be 6m not 60m
by G0MJI » Fri, 2011/06/10 - 17:30
0
by G0MJI
Fri, 2011/06/10 - 17:30
Normal topic Wrong power setting
by DF6MK » Sat, 2010/01/09 - 13:53
0
by DF6MK
Sat, 2010/01/09 - 13:53
Normal topic WSPR-X15 Spots
by KB2MEN » Fri, 2014/01/31 - 23:44
0
by KB2MEN
Fri, 2014/01/31 - 23:44
Normal topic GMT Time Indicator?
by AF8WX » Thu, 2017/08/03 - 15:01
0
by AF8WX
Thu, 2017/08/03 - 15:01
Normal topic Good propagation 20/160 meters
by IK1HGI » Sat, 2015/08/15 - 08:23
0
by IK1HGI
Sat, 2015/08/15 - 08:31
Normal topic Data message
by M0PJK » Tue, 2011/11/22 - 17:25
0
by M0PJK
Tue, 2011/11/22 - 17:25
Normal topic wrong band / n7kjw
by n7kjw » Wed, 2010/04/14 - 23:37
0
by n7kjw
Wed, 2010/04/14 - 23:37
Normal topic VO1LQ tx power correction
by VO1LQ » Mon, 2015/08/24 - 15:42
0
by VO1LQ
Mon, 2015/08/24 - 15:55
Normal topic Bad spot
by GW0VNR » Fri, 2012/03/30 - 10:59
0
by GW0VNR
Fri, 2012/03/30 - 10:59
Normal topic Suspect Call.
by VK4ZBV » Mon, 2018/02/26 - 05:53
0
by VK4ZBV
Mon, 2018/02/26 - 05:53
Normal topic Incorrect report
by VP8DMH » Wed, 2010/09/01 - 23:22
0
by VP8DMH
Wed, 2010/09/01 - 23:22
Normal topic M6XBB
by M0VSW » Tue, 2016/03/01 - 10:24
0
by M0VSW
Tue, 2016/03/01 - 10:24
Normal topic JUNE 22 2009 Wrong Band.
by KE7NVX » Mon, 2009/06/22 - 14:51
0
by KE7NVX
Mon, 2009/06/22 - 14:51
Normal topic Wrong band LZ1OI by PD1RL 2014-05-24 15:36 must be 10 meters not 2 meters
by PD1RL » Sat, 2014/05/24 - 16:03
0
by PD1RL
Sat, 2014/05/24 - 16:03
Normal topic Wrong Band
by g3jkf » Sun, 2012/09/23 - 14:27
0
by g3jkf
Sun, 2012/09/23 - 14:27
Normal topic Spurious 17m spot reported
by g3jkf » Mon, 2018/11/12 - 14:46
0
by g3jkf
Mon, 2018/11/12 - 14:46
Normal topic Wrong Band Report
by VK4ZBV » Sat, 2016/09/10 - 00:01
0
by VK4ZBV
Sat, 2016/09/10 - 00:01
Normal topic Unique's not updating
by W9HLY » Sat, 2009/09/26 - 21:29
0
by W9HLY
Sat, 2009/09/26 - 21:29
Normal topic bad qrg
by ea5zl-1 » Sun, 2013/05/19 - 06:58
0
by ea5zl-1
Sun, 2013/05/19 - 06:58
Normal topic Wrong power setting
by DF6MK » Tue, 2011/04/12 - 21:24
0
by DF6MK
Wed, 2011/04/13 - 07:21
Normal topic Sorry, bad spots on 160m
by M0MVA » Thu, 2015/01/15 - 19:10
0
by M0MVA
Thu, 2015/01/15 - 19:10
Normal topic Incorrect Band 8th Nov. 2013
by PE0CWK » Fri, 2013/11/08 - 13:55
0
by PE0CWK
Fri, 2013/11/08 - 13:55
Normal topic Wrong spots
by DF6MK » Thu, 2011/07/28 - 15:32
0
by DF6MK
Thu, 2011/07/28 - 15:32
Normal topic WSPRnet Admin Team - please remove my email from account requests.
by w5kv » Mon, 2017/05/29 - 23:35
0
by w5kv
Mon, 2017/05/29 - 23:35
Normal topic False spot
by G7FYO » Mon, 2014/03/17 - 22:25
0
by G7FYO
Mon, 2014/03/17 - 22:25
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic