WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Wrong report.
by M1CFW » Thu, 2011/12/15 - 17:24
0
by M1CFW
Thu, 2011/12/15 - 17:24
Normal topic incorrect band report 6m
by sm0vyi » Mon, 2014/12/29 - 14:07
0
by sm0vyi
Mon, 2014/12/29 - 14:07
Normal topic Spots on Dial 3.592600 reported as on Dial 5.287200
by G4ZFQ » Mon, 2020/04/13 - 15:11
0
by G4ZFQ
Mon, 2020/04/13 - 15:11
Normal topic Wrong band
by F6HTL » Sat, 2010/05/08 - 20:58
0
by F6HTL
Sat, 2010/05/08 - 20:58
Normal topic wrong band
by DJ9NZ » Wed, 2017/04/26 - 12:25
0
by DJ9NZ
Wed, 2017/04/26 - 12:25
Normal topic Wrong spots apologies
by IO85 » Tue, 2012/05/08 - 20:43
0
by IO85
Tue, 2012/05/08 - 20:44
Normal topic 630m spots labled as 30m spots
by SWL-K9-EN61 » Sat, 2015/03/14 - 01:08
0
by SWL-K9-EN61
Sat, 2015/03/14 - 01:08
Normal topic Power output correction
by pa7dw » Tue, 2010/09/28 - 11:04
0
by pa7dw
Tue, 2010/09/28 - 11:04
Normal topic W4EPM location is being reported on wsprnet as S Africa
by W4EPM » Mon, 2017/08/21 - 13:28
0
by W4EPM
Mon, 2017/08/21 - 13:28
Normal topic Wrong Band
by g3jkf » Sun, 2012/10/21 - 21:17
0
by g3jkf
Sun, 2012/10/21 - 21:17
Normal topic Wrong Band
by g3jkf » Fri, 2015/09/25 - 07:13
0
by g3jkf
Fri, 2015/09/25 - 07:13
Normal topic wrong band ( my bad )
by N5VP » Thu, 2010/12/30 - 23:58
0
by N5VP
Thu, 2010/12/30 - 23:58
Normal topic Incorrect Spots
by DF6MK » Fri, 2009/10/23 - 02:48
0
by DF6MK
Fri, 2009/10/23 - 02:48
Normal topic Incorrect power report.
by kd6rwf » Wed, 2013/06/19 - 04:33
0
by kd6rwf
Wed, 2013/06/19 - 04:33
Normal topic Wrong band - should be 14 MHz
by G8FIK » Tue, 2011/05/17 - 20:34
0
by G8FIK
Tue, 2011/05/17 - 20:35
Normal topic listed on 30 20 17 should be just 20
by KB1CHU » Fri, 2014/05/30 - 03:19
0
by KB1CHU
Fri, 2014/05/30 - 03:19
Normal topic Band error
by IW4DXW » Sun, 2018/11/25 - 14:10
0
by IW4DXW
Sun, 2018/11/25 - 14:10
Normal topic changing bands on map
by N7AED » Tue, 2009/12/15 - 08:37
0
by N7AED
Tue, 2009/12/15 - 08:37
Normal topic Wrong Band Report
by G3SXH » Fri, 2013/12/20 - 17:17
0
by G3SXH
Fri, 2013/12/20 - 17:17
Normal topic WRONG BAND
by ZL1RS » Thu, 2016/09/15 - 02:43
0
by ZL1RS
Thu, 2016/09/15 - 02:49
Normal topic Wrong received spots at 2011-09-23
by DF6MK » Fri, 2011/09/23 - 21:12
0
by DF6MK
Fri, 2011/09/23 - 21:12
Normal topic Wrong power on 60m
by OZ7IT » Sat, 2014/10/25 - 17:22
0
by OZ7IT
Sat, 2014/10/25 - 17:22
Normal topic Incorrect spots - wrong band setting
by KE7KRF » Fri, 2012/02/03 - 17:57
0
by KE7KRF
Sat, 2012/02/04 - 21:32
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ » Wed, 2015/01/21 - 05:27
0
by JG1eiQ
Wed, 2015/01/21 - 05:27
Normal topic Wrong PWR
by R3LW » Mon, 2010/06/21 - 19:36
0
by R3LW
Mon, 2010/06/21 - 19:36
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic