WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic account problem help?
by KC3GUB » Sat, 2020/06/20 - 14:17
1
by KC3GUB
Wed, 2020/07/01 - 13:44
Normal topic Alternative map using google maps 3
by vk2tpm » Sun, 2012/03/18 - 06:10
1
by n6gn
Wed, 2012/04/11 - 23:10
Normal topic report error
by K2DAK » Sat, 2016/10/15 - 05:05
1
by VK4ZBV
Sat, 2016/10/15 - 05:24
Normal topic Wrong location
by W2TSL » Mon, 2010/02/08 - 00:51
1
by G3ZOD
Mon, 2010/02/08 - 07:57
Normal topic GM4FQE
by DL2SBA » Mon, 2017/02/06 - 16:56
1
by IU5HES
Wed, 2017/02/08 - 16:42
Normal topic Errors
by M1CFW » Mon, 2011/12/19 - 11:46
1
by M1CFW
Mon, 2011/12/19 - 12:07
Normal topic power level not correctly displayed
by hb9ruz » Thu, 2009/08/06 - 06:37
1
by W1BW
Thu, 2009/09/03 - 01:40
Normal topic Make it easier to copy data from the database for analysis
by vk2tpm » Sat, 2010/11/06 - 21:33
1
by G8JNJ
Sun, 2010/11/07 - 17:05
Normal topic VK3RMV BEACON to become dedicated WSPR source
by N6DOT VK3ZAZ » Tue, 2014/02/04 - 01:15
1
by VK2KRR
Tue, 2014/02/04 - 02:37
Normal topic site is periodically off - misses sent spots ?
by on5kq » Wed, 2019/09/18 - 12:10
2
by HB9TMC
Thu, 2019/10/03 - 20:09
Normal topic Wrong maps
by haburton » Tue, 2009/06/23 - 16:32
2
by haburton
Tue, 2009/06/23 - 20:39
Normal topic 6m activity not shown
by DM7RDK » Tue, 2014/03/18 - 09:45
2
by G4APB
Tue, 2014/03/18 - 16:12
Normal topic Incorrect spots
by G0DJA » Tue, 2009/10/27 - 20:14
2
by LA9JO
Wed, 2009/10/28 - 08:51
Normal topic Wrong Band Reports
by DK7IO » Tue, 2016/09/20 - 18:27
2
by DK7IO
Sat, 2016/10/01 - 13:44
Normal topic Map: Longitude ignored
by G4ILO » Sun, 2009/01/04 - 14:36
2
by W1BW
Wed, 2009/01/07 - 16:15
Normal topic Please update map location for KL7HI
by KL7HI » Thu, 2015/05/14 - 20:08
2
by KL7HI
Tue, 2015/06/02 - 17:13
Normal topic G3XBM Wrong Power (my mistake) 2009-08-14 20:46
by G3XBM » Fri, 2009/08/14 - 20:55
2
by W1BW
Thu, 2009/09/03 - 01:07
Normal topic Incorrect spots
by G3ZOD » Wed, 2009/09/02 - 23:12
2
by W1BW
Thu, 2009/09/10 - 01:19
Normal topic cannot load google maps correctly... WHY?
by KA1ULN » Mon, 2018/12/31 - 21:54
2
by WA3YAY
Sun, 2019/01/06 - 15:54
Normal topic Too many wrong spots from one operator
by zs6sgm » Tue, 2014/11/11 - 08:20
2
by zs6sgm
Tue, 2014/11/11 - 12:45
Normal topic Manual upload problem
by LA3JJ » Sun, 2009/10/18 - 06:39
2
by LA3JJ
Sun, 2009/10/18 - 14:11
Normal topic Locator Placement error!
by VE7GNU » Mon, 2019/03/25 - 16:30
2
by VE7GNU
Wed, 2019/03/27 - 18:15
Normal topic Timestamp in XML file is wrong
by EA6VQ » Fri, 2008/05/02 - 18:23
2
by f6irf
Tue, 2008/05/06 - 20:39
Normal topic Wrong power
by ZL1RS » Wed, 2016/08/31 - 06:14
2
by VK5AKJ
Tue, 2016/09/13 - 12:58
Normal topic Please add the following spots - failed to upload
by W9SKP » Sat, 2012/03/10 - 12:52
2
by W9SKP
Sat, 2012/03/10 - 13:41
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic