WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Wrong Band Reported
by AA7EE » Mon, 2009/07/06 - 15:56
2
by W1BW
Thu, 2009/09/03 - 02:12
Normal topic 6m band long distance opening: is it true?
by I2gpg » Sun, 2013/08/04 - 18:12
2
by VK4ZBV
Sun, 2013/08/04 - 22:51
Normal topic site is periodically off - misses sent spots ?
by on5kq » Wed, 2019/09/18 - 12:10
2
by HB9TMC
Thu, 2019/10/03 - 20:09
Normal topic Wrong Band Reports.
by Anonymous (not verified) » Fri, 2012/09/07 - 06:01
2
by YO9IRF
Wed, 2012/09/12 - 09:27
Normal topic Database cleanup
by W1BW » Fri, 2009/09/04 - 20:45
2
by G8JNJ
Sat, 2009/09/05 - 15:33
Normal topic Magnetic Poles on Map
by WA7KGX » Thu, 2009/10/15 - 13:10
2
by DL6NL
Thu, 2009/10/15 - 14:11
Normal topic Spurious Decode? Please delete from the Database
by VK8KMD » Sat, 2013/12/14 - 23:50
2
by VE7DES
Sat, 2014/11/08 - 00:39
Normal topic Anomaly in blog Edit-function // WSPR-site stores first/last version, but shows only first
by OH1ZAA » Sat, 2011/01/29 - 08:06
2
by OH1ZAA
Sat, 2011/01/29 - 13:42
Normal topic Wrong Band Reports
by DK7IO » Tue, 2016/09/20 - 18:27
2
by DK7IO
Sat, 2016/10/01 - 13:44
Normal topic Please update map location for KL7HI
by KL7HI » Thu, 2015/05/14 - 20:08
2
by KL7HI
Tue, 2015/06/02 - 17:13
Normal topic Wrong Band Report.
by Anonymous (not verified) » Sat, 2010/05/01 - 08:50
2
by Anonymous (not verified)
Sun, 2010/05/02 - 01:16
Normal topic Bearings
by G3JKV » Wed, 2009/07/29 - 17:09
2
by G3JKV
Wed, 2009/07/29 - 18:11
Normal topic Wrong power
by ZL1RS » Wed, 2016/08/31 - 06:14
2
by VK5AKJ
Tue, 2016/09/13 - 12:58
Normal topic Incorrect decodes for 10m
by G4IKZ » Tue, 2009/12/15 - 17:37
2
by G4IKZ
Mon, 2009/12/21 - 15:42
Normal topic Wrong spot
by pe1dcd » Mon, 2009/08/24 - 20:59
2
by W1BW
Thu, 2009/09/03 - 00:25
Normal topic cannot load google maps correctly... WHY?
by KA1ULN » Mon, 2018/12/31 - 21:54
2
by WA3YAY
Sun, 2019/01/06 - 15:54
Normal topic Too many wrong spots from one operator
by zs6sgm » Tue, 2014/11/11 - 08:20
2
by zs6sgm
Tue, 2014/11/11 - 12:45
Normal topic Wrong spot
by F6HTL » Sun, 2012/03/18 - 17:29
2
by wa6fsj
Wed, 2012/03/21 - 22:51
Normal topic Can't access wsprnet.org via Firefox running on Apple Mac OSX
by VK2UB » Thu, 2009/09/17 - 10:02
2
by G4FDD
Fri, 2009/09/18 - 22:39
Normal topic Locator Placement error!
by VE7GNU » Mon, 2019/03/25 - 16:30
2
by VE7GNU
Wed, 2019/03/27 - 18:15
Normal topic SEARCH FUNCTION
by sm6eng » Sun, 2017/01/08 - 07:12
1
by sm6eng
Sun, 2017/01/08 - 07:20
Normal topic Obvious suspect spots
by Anonymous (not verified) » Thu, 2012/02/23 - 05:06
1
by Anonymous (not verified)
Sun, 2012/02/26 - 04:33
Normal topic Suspect Spot wrong band
by VK4ZBV » Fri, 2017/05/19 - 00:37
1
by VK4ZBV
Sun, 2017/05/21 - 05:27
Normal topic Wrong spots
by DF6MK » Sun, 2009/08/30 - 00:49
1
by W1BW
Thu, 2009/09/03 - 00:18
Normal topic Wrong band - Updated
by W9SKP » Tue, 2013/09/17 - 17:50
1
by W9SKP
Tue, 2013/09/17 - 18:23
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic