WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Wrong frequency report
by NL8992 » Wed, 2014/01/01 - 19:56
0
by NL8992
Wed, 2014/01/01 - 19:56
Normal topic Incorrect power for VK3PCM - please delete spots
by AG5RR » Sat, 2017/11/25 - 14:21
0
by AG5RR
Sat, 2017/11/25 - 14:21
Normal topic New Call and WSPR site account
by ea5zl-1 » Sat, 2016/01/09 - 07:09
0
by ea5zl-1
Sat, 2016/01/09 - 07:09
Normal topic Views column
by JG1KGS » Mon, 2010/03/08 - 18:44
0
by JG1KGS
Mon, 2010/03/08 - 18:46
Normal topic Wrong band report
by WA7IJV » Sun, 2018/06/24 - 23:32
0
by WA7IJV
Sun, 2018/06/24 - 23:32
Normal topic Feature request: search db by 4 digit grid
by n3crt » Sat, 2008/09/27 - 03:51
0
by n3crt
Sat, 2008/09/27 - 03:51
Normal topic Wrong Band Report 6 m
by SM67464 » Thu, 2016/06/30 - 15:08
0
by SM67464
Thu, 2016/06/30 - 15:08
Normal topic Hum causing double spot reports from W3CSW
by g3jkf » Tue, 2010/07/06 - 22:15
0
by g3jkf
Tue, 2010/07/06 - 22:15
Normal topic Supect spots
by Anonymous (not verified) » Fri, 2012/08/24 - 09:12
0
by Anonymous (not verified)
Fri, 2012/08/24 - 09:12
Normal topic Wrong band reports 2016, October
by DK7IO » Sun, 2016/11/13 - 10:22
0
by DK7IO
Sun, 2016/11/13 - 10:22
Normal topic Wrong Power
by G4ZFQ » Thu, 2010/11/18 - 21:55
0
by G4ZFQ
Thu, 2010/11/18 - 21:55
Normal topic Wrong spots reported on 17m
by G3THQ » Mon, 2014/12/15 - 07:53
0
by G3THQ
Mon, 2014/12/15 - 07:53
Normal topic Cannot manually upload spots from old database, error returned.
by 2E0ILY » Tue, 2020/02/18 - 12:53
0
by 2E0ILY
Tue, 2020/02/18 - 12:53
Normal topic 160M wrong power tx
by n2nom » Wed, 2013/02/13 - 08:44
0
by n2nom
Wed, 2013/02/13 - 08:50
Normal topic Wrong band reports 2017, February
by DK7IO » Tue, 2017/03/14 - 19:57
0
by DK7IO
Tue, 2017/03/14 - 19:57
Normal topic Wrong power level (M0JRW)
by M0JRW » Sun, 2011/02/27 - 11:32
0
by M0JRW
Sun, 2011/02/27 - 11:32
Normal topic Map Plotting error
by W1VR » Fri, 2015/02/20 - 02:50
0
by W1VR
Fri, 2015/02/20 - 02:50
Normal topic 80m Spots Not Uploaded Last Night
by vk4mdx » Thu, 2009/11/19 - 21:20
0
by vk4mdx
Thu, 2009/11/19 - 21:33
Normal topic 80m spots reported as 40m
by OZ7IT » Wed, 2013/03/13 - 22:34
0
by OZ7IT
Wed, 2013/03/13 - 22:34
Normal topic Faulty spots after announced power break (with apologies)
by OH1ZAA » Thu, 2011/03/03 - 19:36
0
by OH1ZAA
Thu, 2011/03/03 - 19:36
Normal topic Bad Spots - please delete
by M0MVA » Sat, 2015/02/28 - 10:30
0
by M0MVA
Sat, 2015/02/28 - 10:30
Normal topic Wrong Band Decode Report
by VK4ZBV » Sun, 2013/09/29 - 10:11
0
by VK4ZBV
Sun, 2013/09/29 - 10:11
Normal topic Spots should have been 20 m not 10 m
by KE7KRF » Tue, 2017/08/08 - 22:00
0
by KE7KRF
Tue, 2017/08/08 - 22:00
Normal topic Map info
by PE1MPX » Sat, 2011/06/18 - 08:52
0
by PE1MPX
Sat, 2011/06/18 - 08:52
Normal topic GRID typo
by VK2RG » Sat, 2015/08/15 - 22:31
0
by VK2RG
Sat, 2015/08/15 - 22:31
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic