WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Manually upload records failure
by W9HLY » Wed, 2009/11/25 - 02:30
2
by W9HLY
Wed, 2009/11/25 - 14:26
Normal topic Spots on database not on Map
by N0URE » Wed, 2011/07/06 - 22:14
2
by N0URE
Sun, 2011/07/10 - 13:54
Normal topic Suggestion: Color Coding Heard by and Hearing
by KM5GT » Thu, 2015/05/28 - 14:57
2
by VK4ZBV
Thu, 2015/09/10 - 10:01
Normal topic Can't reach wsprnet.org via IPv6
by VA2ZAC » Tue, 2012/10/16 - 01:23
2
by ON1ARF
Sat, 2012/11/03 - 15:26
Normal topic Weird transmissions originating in NE US on 07/04
by AB3I » Mon, 2016/07/04 - 18:55
2
by AB3I
Tue, 2016/07/05 - 03:13
Normal topic WSPR 2.0 NO RX NOISE BOX ETC
by g3rce » Fri, 2010/02/26 - 22:44
2
by G3ZOD
Sat, 2010/02/27 - 09:47
Normal topic HTML Link to Show Specific Callsign
by KK4PP » Wed, 2017/03/22 - 14:08
2
by KK4PP
Fri, 2017/03/24 - 22:00
Normal topic Test - please ignore
by G3ZOD » Fri, 2009/08/21 - 11:58
2
by G3ZOD
Wed, 2009/08/26 - 12:25
Normal topic no map
by VK4YEH » Tue, 2009/05/19 - 09:39
2
by VK4YEH
Tue, 2009/05/19 - 15:47
Normal topic WSPRnet email issues
by VK6RK » Sun, 2017/09/17 - 00:27
2
by VK6RK
Tue, 2017/09/19 - 07:53
Normal topic Map - Java error
by vk3kts » Sun, 2017/12/10 - 08:00
2
by VK4ZBV
Sun, 2017/12/10 - 08:35
Normal topic WSPR Server / Servers seem to be in trouble May 18/19 2011
by G0BZB » Thu, 2011/05/19 - 11:30
2
by LA3JJ
Fri, 2011/05/20 - 07:21
Normal topic Problem to get a login /password
by DL4OBE » Thu, 2009/11/12 - 18:22
2
by DL4OBE
Thu, 2009/11/12 - 19:16
Normal topic Map shows wrong qth
by N8LWF » Wed, 2009/12/02 - 16:49
2
by N8LWF
Thu, 2009/12/03 - 06:20
Normal topic Start of Day in archive, lost spots?
by WA2ZKD » Sat, 2019/05/18 - 11:01
2
by KB9AMG
Tue, 2019/06/11 - 03:14
Normal topic non internet connected transmitters
by VK1XX » Sun, 2011/11/27 - 23:14
2
by G4ZFQ
Sun, 2011/12/04 - 06:11
Normal topic Database Statistics
by DJ6LB » Fri, 2010/04/16 - 13:04
2
by DJ6LB
Fri, 2010/04/16 - 19:31
Normal topic Wrong Band Reported
by AA7EE » Mon, 2009/07/06 - 15:56
2
by W1BW
Thu, 2009/09/03 - 02:12
Normal topic Wrong spots in the database
by DF6MK » Thu, 2011/10/20 - 03:04
2
by VK4YEH
Tue, 2011/11/01 - 08:15
Normal topic Incorrect power transmitted, 20m
by AA9GE » Wed, 2018/03/14 - 03:59
2
by AA9GE
Sat, 2018/03/17 - 01:59
Normal topic Strong Interference 30m in Spain
by EA1CDV » Sat, 2009/11/21 - 15:47
1
by K7EK
Mon, 2009/11/23 - 11:10
Normal topic Old database interface
by YO3APJ » Fri, 2017/01/27 - 11:06
1
by DK7IO
Sun, 2017/02/05 - 13:10
Normal topic Error 10 M spots reported as 30M
by VE4BX » Sun, 2011/12/04 - 22:31
1
by PA7EY
Mon, 2011/12/05 - 15:58
Normal topic data correction rquired
by VE3TEF » Sun, 2009/01/11 - 16:51
1
by W1BW
Mon, 2009/01/12 - 21:33
Normal topic SPAM in LF/VLF database
by PA0A » Wed, 2010/09/15 - 19:35
1
by DO3BOX
Thu, 2010/09/16 - 14:09
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic