WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Wrong spots this morning after 0400z (630m should have been 10m)
by G3XBM » Fri, 2014/09/12 - 18:22
0
by G3XBM
Fri, 2014/09/12 - 18:22
Normal topic Ik0dmq wrong PWR on 20 m
by IK0DMQ » Mon, 2019/05/06 - 17:25
0
by IK0DMQ
Mon, 2019/05/06 - 17:26
Normal topic Wrong spots
by G3JKV » Wed, 2009/10/28 - 13:03
0
by G3JKV
Wed, 2009/10/28 - 13:03
Normal topic two site issues
by N8JCX » Sun, 2016/11/27 - 12:03
0
by N8JCX
Sun, 2016/11/27 - 12:03
Normal topic spots at 01:18 - 01:20 were not 10 meters
by KE7KRF » Tue, 2013/07/30 - 01:29
0
by KE7KRF
Tue, 2013/07/30 - 01:29
Normal topic incorrect spots , actually 80m sorry
by sm0vyi » Fri, 2014/12/19 - 18:05
0
by sm0vyi
Fri, 2014/12/19 - 18:05
Normal topic Spots uploaded - wrong band...
by G6LUG » Tue, 2011/05/24 - 06:51
0
by G6LUG
Tue, 2011/05/24 - 06:51
Normal topic Wrong band
by WA7IJV » Sat, 2020/02/29 - 17:13
0
by WA7IJV
Sat, 2020/02/29 - 17:13
Normal topic typo in locator
by PA3MET » Sat, 2009/12/26 - 09:07
0
by PA3MET
Sat, 2009/12/26 - 09:07
Normal topic User error - wrong band
by G0MQW » Sat, 2017/04/15 - 18:00
0
by G0MQW
Sat, 2017/04/15 - 18:00
Normal topic Incorrect Spots (AB3MM)
by AB3MM » Tue, 2011/10/18 - 21:41
0
by AB3MM
Tue, 2011/10/18 - 21:41
Normal topic Wrong Band
by g3jkf » Sat, 2015/08/22 - 06:29
0
by g3jkf
Sat, 2015/08/22 - 06:29
Normal topic Bad Spot
by VK6XT » Fri, 2012/03/02 - 12:04
0
by VK6XT
Fri, 2012/03/02 - 12:04
Normal topic Incorrect spots
by G8JNJ » Sun, 2010/07/11 - 15:39
0
by G8JNJ
Sun, 2010/07/11 - 15:39
Normal topic Incorrect band Reports.
by VK4ZBV » Mon, 2018/02/19 - 01:23
0
by VK4ZBV
Mon, 2018/02/19 - 01:23
Normal topic Wrong band report! Please correct!
by UT7UA » Fri, 2009/04/24 - 21:02
0
by UT7UA
Fri, 2009/04/24 - 21:03
Normal topic Wrong Band Report
by G3SXH » Mon, 2016/02/29 - 10:16
0
by G3SXH
Mon, 2016/02/29 - 10:16
Normal topic Wrong spots on 60m
by DF6MK » Tue, 2012/08/28 - 03:00
0
by DF6MK
Tue, 2012/08/28 - 03:01
Normal topic Spurious 17m spot reported
by g3jkf » Mon, 2018/11/12 - 14:46
0
by g3jkf
Mon, 2018/11/12 - 14:46
Normal topic Wrong Band Spots by DK1IZ?
by DK7IO » Mon, 2016/09/05 - 16:46
0
by DK7IO
Mon, 2016/09/05 - 16:46
Normal topic 137 KhZ WSPR 15 WINDOW-137.600-625 OR 137.400-425?
by W2ZM » Tue, 2013/02/26 - 21:41
0
by W2ZM
Tue, 2013/02/26 - 21:41
Normal topic Wrong band reports 40M duplicated with 60M
by g4cao » Sun, 2014/10/12 - 20:53
0
by g4cao
Sun, 2014/10/12 - 20:53
Normal topic Wrong Power Level (AI4RY)
by AI4RY » Sun, 2011/02/27 - 15:55
0
by AI4RY
Sun, 2011/02/27 - 15:55
Normal topic wrong prefix shown on the map
by OH3FR » Fri, 2019/08/16 - 12:37
0
by OH3FR
Fri, 2019/08/16 - 12:37
Normal topic Wrong spots reported by DF6MK
by DF6MK » Sat, 2013/09/21 - 16:41
0
by DF6MK
Sat, 2013/09/21 - 16:41
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic