WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Wrong power
by ZL1RS » Wed, 2016/08/31 - 06:14
2
by VK5AKJ
Tue, 2016/09/13 - 12:58
Normal topic no map
by VK4YEH » Tue, 2009/05/19 - 09:39
2
by VK4YEH
Tue, 2009/05/19 - 15:47
Normal topic Manually upload records failure
by W9HLY » Wed, 2009/11/25 - 02:30
2
by W9HLY
Wed, 2009/11/25 - 14:26
Normal topic Spots on database not on Map
by N0URE » Wed, 2011/07/06 - 22:14
2
by N0URE
Sun, 2011/07/10 - 13:54
Normal topic Suggestion: Color Coding Heard by and Hearing
by KM5GT » Thu, 2015/05/28 - 14:57
2
by VK4ZBV
Thu, 2015/09/10 - 10:01
Normal topic Can't reach wsprnet.org via IPv6
by VA2ZAC » Tue, 2012/10/16 - 01:23
2
by ON1ARF
Sat, 2012/11/03 - 15:26
Normal topic Weird transmissions originating in NE US on 07/04
by AB3I » Mon, 2016/07/04 - 18:55
2
by AB3I
Tue, 2016/07/05 - 03:13
Normal topic WSPR 2.0 NO RX NOISE BOX ETC
by g3rce » Fri, 2010/02/26 - 22:44
2
by G3ZOD
Sat, 2010/02/27 - 09:47
Normal topic HTML Link to Show Specific Callsign
by KK4PP » Wed, 2017/03/22 - 14:08
2
by KK4PP
Fri, 2017/03/24 - 22:00
Normal topic Test - please ignore
by G3ZOD » Fri, 2009/08/21 - 11:58
2
by G3ZOD
Wed, 2009/08/26 - 12:25
Normal topic Problem to get a login /password
by DL4OBE » Thu, 2009/11/12 - 18:22
2
by DL4OBE
Thu, 2009/11/12 - 19:16
Normal topic WSPRnet email issues
by VK6RK » Sun, 2017/09/17 - 00:27
2
by VK6RK
Tue, 2017/09/19 - 07:53
Normal topic Map - Java error
by vk3kts » Sun, 2017/12/10 - 08:00
2
by VK4ZBV
Sun, 2017/12/10 - 08:35
Normal topic WSPR Server / Servers seem to be in trouble May 18/19 2011
by G0BZB » Thu, 2011/05/19 - 11:30
2
by LA3JJ
Fri, 2011/05/20 - 07:21
Normal topic Sorry -- Again
by G8LIY » Mon, 2009/08/31 - 13:40
1
by W1BW
Thu, 2009/09/03 - 00:14
Normal topic Please remove junk spots
by G3ZOD » Mon, 2009/11/16 - 22:34
1
by G0DJA
Wed, 2009/11/25 - 13:53
Normal topic Default map zoom
by k7fle » Sun, 2017/10/15 - 16:53
1
by VK4ZBV
Sun, 2017/10/15 - 22:09
Normal topic wspr svn revision 2298 undefined symbol: rxtxcoord_
by g3vbv » Fri, 2010/12/17 - 02:55
1
by g3vbv
Fri, 2010/12/17 - 21:35
Normal topic DC1MAK wrong band spots ? (7 February 2010)
by G4IKZ » Thu, 2010/02/11 - 19:31
1
by dc1mak
Fri, 2010/03/12 - 18:10
Normal topic Y49OZI
by VK4KL » Sat, 2015/02/07 - 05:46
1
by VK4ZBV
Mon, 2015/02/09 - 12:00
Normal topic wrong band, it was 18.1060xx sri!
by LA3JJ » Tue, 2009/02/10 - 15:07
1
by W1BW
Tue, 2009/03/03 - 15:56
Normal topic WSPRNET not reporting locator correctly ?
by g0ftd » Thu, 2017/12/14 - 18:51
1
by VK4ZBV
Thu, 2017/12/14 - 23:42
Normal topic Invalid spots from GSWL-IO91
by GSWLIO91 » Tue, 2014/09/16 - 10:06
1
by GSWLIO91
Thu, 2014/09/18 - 10:14
Normal topic ZL2ET Incorrect Band Reports
by VK4ZBV » Sat, 2016/12/03 - 10:49
1
by VK4ZBV
Sun, 2016/12/18 - 11:01
Normal topic Inconsistent Locator / Distance on database/map
by G3ZOD » Sun, 2009/04/26 - 20:46
1
by G3ZOD
Sun, 2009/04/26 - 21:58
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic