WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Incorrect trans-Atlantic 500KHZ spot
by ve2dc » Tue, 2009/11/10 - 15:32
0
by ve2dc
Tue, 2009/11/10 - 15:32
Normal topic Wrong Band Spots by DK1IZ?
by DK7IO » Mon, 2016/09/05 - 16:46
0
by DK7IO
Mon, 2016/09/05 - 16:46
Normal topic wrong band
by VK6HAX » Wed, 2013/09/11 - 12:16
0
by VK6HAX
Wed, 2013/09/11 - 12:46
Normal topic Wrong band reports 40M duplicated with 60M
by g4cao » Sun, 2014/10/12 - 20:53
0
by g4cao
Sun, 2014/10/12 - 20:53
Normal topic Wrong Band 30m -> 20m
by DL8BBY » Fri, 2011/06/10 - 15:46
0
by DL8BBY
Fri, 2011/06/10 - 15:46
Normal topic wrong prefix shown on the map
by OH3FR » Fri, 2019/08/16 - 12:37
0
by OH3FR
Fri, 2019/08/16 - 12:37
Normal topic Again wrong spots
by DF6MK » Sat, 2014/01/25 - 15:28
0
by DF6MK
Sat, 2014/01/25 - 15:28
Normal topic incorect band report 40m
by sm0vyi » Tue, 2015/01/13 - 21:55
0
by sm0vyi
Tue, 2015/01/13 - 21:55
Normal topic wrong spots 30M heard by VE4BX
by VE4BX » Sat, 2011/11/05 - 18:06
0
by VE4BX
Sat, 2011/11/05 - 18:06
Normal topic I did it again...
by AI4FU » Tue, 2017/05/23 - 01:07
0
by AI4FU
Tue, 2017/05/23 - 01:07
Normal topic Wrong band - please delete these spots
by G8JNJ » Sun, 2010/08/22 - 07:09
0
by G8JNJ
Sun, 2010/08/22 - 07:09
Normal topic WSPR map sizing upon update
by G8BQR » Sat, 2017/09/16 - 11:46
0
by G8BQR
Sat, 2017/09/16 - 11:46
Normal topic incorrect information in the database
by VK4YEH » Wed, 2009/06/03 - 07:46
0
by VK4YEH
Wed, 2009/06/03 - 07:46
Normal topic Incorrect Band Spot
by G7FYO » Mon, 2015/11/09 - 11:34
0
by G7FYO
Mon, 2015/11/09 - 11:34
Normal topic Wrong band
by LA9JO » Thu, 2012/09/20 - 06:04
0
by LA9JO
Thu, 2012/09/20 - 06:04
Normal topic wrong power
by ea5zl-1 » Tue, 2018/04/17 - 05:11
0
by ea5zl-1
Tue, 2018/04/17 - 05:11
Normal topic Wrong Band
by KE7KRF » Fri, 2013/05/10 - 04:13
0
by KE7KRF
Fri, 2013/05/10 - 04:13
Normal topic Bad 20m spot - pse delete
by VK2DDI » Sun, 2014/06/22 - 00:14
0
by VK2DDI
Sun, 2014/06/22 - 00:14
Normal topic WSPRnet
by ZL4VV » Wed, 2011/03/30 - 21:09
0
by ZL4VV
Wed, 2011/03/30 - 21:09
Normal topic Wrong frequency, not LF (audio frequency reported) but 600m.
by G4ZFQ » Thu, 2019/01/31 - 06:44
0
by G4ZFQ
Thu, 2019/01/31 - 06:44
Normal topic Wrong band
by G3ZOD » Thu, 2009/11/26 - 23:23
0
by G3ZOD
Thu, 2009/11/26 - 23:24
Normal topic Wrong Band Report
by VK4ZBV » Fri, 2014/07/04 - 12:08
0
by VK4ZBV
Fri, 2014/07/04 - 12:08
Normal topic Report
by ZL4VV » Mon, 2011/04/11 - 09:25
0
by ZL4VV
Mon, 2011/04/11 - 09:25
Normal topic Wrong power setting
by DF6MK » Tue, 2009/12/01 - 19:12
0
by DF6MK
Wed, 2009/12/02 - 02:40
Normal topic Wrong band reports for sender DK7IO
by DK7IO » Sat, 2016/10/15 - 11:36
0
by DK7IO
Sat, 2016/10/15 - 11:36
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic