WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Wrong location
by W2TSL » Mon, 2010/02/08 - 00:51
1
by G3ZOD
Mon, 2010/02/08 - 07:57
Normal topic GM4FQE
by DL2SBA » Mon, 2017/02/06 - 16:56
1
by IU5HES
Wed, 2017/02/08 - 16:42
Normal topic Errors
by M1CFW » Mon, 2011/12/19 - 11:46
1
by M1CFW
Mon, 2011/12/19 - 12:07
Normal topic power level not correctly displayed
by hb9ruz » Thu, 2009/08/06 - 06:37
1
by W1BW
Thu, 2009/09/03 - 01:40
Normal topic Make it easier to copy data from the database for analysis
by vk2tpm » Sat, 2010/11/06 - 21:33
1
by G8JNJ
Sun, 2010/11/07 - 17:05
Normal topic VK3RMV BEACON to become dedicated WSPR source
by N6DOT VK3ZAZ » Tue, 2014/02/04 - 01:15
1
by VK2KRR
Tue, 2014/02/04 - 02:37
Normal topic Wrong band report
by IZ3ATV » Sun, 2011/04/17 - 06:47
1
by Anonymous (not verified)
Mon, 2011/04/18 - 12:35
Normal topic A couple more wrong band reports.
by G7JVN » Wed, 2009/08/12 - 06:59
1
by W1BW
Thu, 2009/09/03 - 01:36
Normal topic spots reported on 20 and 30 meters but have not been active there at all
by sm0vyi » Sun, 2014/03/30 - 11:59
1
by VK4ZBV
Mon, 2014/03/31 - 11:52
Normal topic Map Feature Request
by WA0UWH » Thu, 2009/04/23 - 03:07
1
by WA0UWH
Wed, 2009/06/24 - 01:08
Normal topic Oh Dear.. Again.. 1 wrong spot...
by G8LIY » Mon, 2009/08/31 - 19:12
1
by W1BW
Wed, 2009/09/02 - 23:56
Normal topic Problems with map page
by G8JNJ » Tue, 2008/12/23 - 09:14
1
by DL6NL
Tue, 2008/12/23 - 09:46
Normal topic Map: Longitude ignored
by G4ILO » Sun, 2009/01/04 - 14:36
2
by W1BW
Wed, 2009/01/07 - 16:15
Normal topic Please update map location for KL7HI
by KL7HI » Thu, 2015/05/14 - 20:08
2
by KL7HI
Tue, 2015/06/02 - 17:13
Normal topic G3XBM Wrong Power (my mistake) 2009-08-14 20:46
by G3XBM » Fri, 2009/08/14 - 20:55
2
by W1BW
Thu, 2009/09/03 - 01:07
Normal topic Incorrect spots
by G3ZOD » Wed, 2009/09/02 - 23:12
2
by W1BW
Thu, 2009/09/10 - 01:19
Normal topic Wrong Band Reports
by DK7IO » Tue, 2016/09/20 - 18:27
2
by DK7IO
Sat, 2016/10/01 - 13:44
Normal topic Manual upload problem
by LA3JJ » Sun, 2009/10/18 - 06:39
2
by LA3JJ
Sun, 2009/10/18 - 14:11
Normal topic Timestamp in XML file is wrong
by EA6VQ » Fri, 2008/05/02 - 18:23
2
by f6irf
Tue, 2008/05/06 - 20:39
Normal topic Wrong power
by ZL1RS » Wed, 2016/08/31 - 06:14
2
by VK5AKJ
Tue, 2016/09/13 - 12:58
Normal topic Please add the following spots - failed to upload
by W9SKP » Sat, 2012/03/10 - 12:52
2
by W9SKP
Sat, 2012/03/10 - 13:41
Normal topic cannot load google maps correctly... WHY?
by KA1ULN » Mon, 2018/12/31 - 21:54
2
by WA3YAY
Sun, 2019/01/06 - 15:54
Normal topic Too many wrong spots from one operator
by zs6sgm » Tue, 2014/11/11 - 08:20
2
by zs6sgm
Tue, 2014/11/11 - 12:45
Normal topic Manually upload records failure
by W9HLY » Wed, 2009/11/25 - 02:30
2
by W9HLY
Wed, 2009/11/25 - 14:26
Normal topic Spots on database not on Map
by N0URE » Wed, 2011/07/06 - 22:14
2
by N0URE
Sun, 2011/07/10 - 13:54
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic