WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Wrong Band Reportea
by ae2ea » Fri, 2013/03/15 - 21:02
0
by ae2ea
Fri, 2013/03/15 - 21:02
Normal topic These spots show the wrong band
by G4CMY » Mon, 2014/06/09 - 07:53
0
by G4CMY
Mon, 2014/06/09 - 07:53
Normal topic Suspect Spot.
by Anonymous (not verified) » Mon, 2011/03/07 - 03:16
0
by Anonymous (not verified)
Mon, 2011/03/07 - 03:16
Normal topic Wrong band
by G3ZOD » Sat, 2009/11/21 - 12:29
0
by G3ZOD
Sat, 2009/11/21 - 12:29
Normal topic Wrong Band
by G3SXH » Tue, 2013/10/01 - 15:51
0
by G3SXH
Tue, 2013/10/01 - 15:51
Normal topic Another bad spot on 60m
by zs6sgm » Wed, 2014/11/05 - 06:25
0
by zs6sgm
Wed, 2014/11/05 - 06:52
Normal topic Miss reported spots
by KC6KGE » Mon, 2011/06/20 - 10:36
0
by KC6KGE
Mon, 2011/06/20 - 10:36
Normal topic Wrong Band Report
by Anonymous (not verified) » Sat, 2010/01/23 - 08:34
0
by Anonymous (not verified)
Sat, 2010/01/23 - 08:34
Normal topic filter callsign (wrong band) from map?
by N8JCX » Thu, 2017/01/26 - 17:18
0
by N8JCX
Thu, 2017/01/26 - 17:18
Normal topic Wrong spots
by G4OEU » Tue, 2014/02/18 - 15:37
0
by G4OEU
Tue, 2014/02/18 - 15:37
Normal topic Incorrect upload 160m to 80m
by OZ7IT » Mon, 2015/01/26 - 00:28
0
by OZ7IT
Mon, 2015/01/26 - 00:28
Normal topic Incorrect 6m logging
by G3XBM » Sat, 2011/12/03 - 10:25
0
by G3XBM
Sat, 2011/12/03 - 10:25
Normal topic Suspect Spot
by Anonymous (not verified) » Mon, 2012/04/16 - 05:15
0
by Anonymous (not verified)
Mon, 2012/04/16 - 05:15
Normal topic Please delete these 2 spots - wrong band!
by W7OMM » Tue, 2010/09/14 - 03:47
0
by W7OMM
Tue, 2010/09/14 - 03:47
Normal topic Page view
by pe1dcd » Wed, 2009/07/15 - 21:37
0
by pe1dcd
Wed, 2009/07/15 - 21:37
Normal topic Wrong band
by ZL1RS » Mon, 2016/01/04 - 18:48
0
by ZL1RS
Mon, 2016/01/04 - 18:48
Normal topic wrong/call locator
by ea5zl-1 » Sat, 2012/09/29 - 10:57
0
by ea5zl-1
Sat, 2012/09/29 - 10:57
Normal topic Suspect False Decode
by VK4ZBV » Sat, 2018/06/09 - 06:03
0
by VK4ZBV
Sat, 2018/06/09 - 06:03
Normal topic Wrong power setting on 40m at 2009-10-14
by DF6MK » Wed, 2009/10/14 - 10:44
0
by DF6MK
Wed, 2009/10/14 - 10:45
Normal topic Wrong Band
by M5DND » Tue, 2011/04/26 - 10:51
0
by M5DND
Tue, 2011/04/26 - 10:51
Normal topic Wrong Band (oops)
by GM1LUZ » Thu, 2016/11/03 - 14:45
0
by GM1LUZ
Thu, 2016/11/03 - 14:45
Normal topic Wrong band reportes
by OZ7IT » Thu, 2013/12/05 - 00:17
0
by OZ7IT
Thu, 2013/12/05 - 00:17
Normal topic Wrong spot 60m
by zs6sgm » Wed, 2014/12/03 - 07:00
0
by zs6sgm
Wed, 2014/12/03 - 07:00
Normal topic Transmission on 2011-08-16 05:34 PE1MPX 28.126101 was 37dbm, not 50. Sorry, my error.
by PE1MPX » Tue, 2011/08/16 - 06:14
0
by PE1MPX
Tue, 2011/08/16 - 06:14
Normal topic Duplicate Database entries.
by VK4ZBV » Sun, 2015/02/15 - 10:08
0
by VK4ZBV
Sun, 2015/02/15 - 10:08
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic