WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd » Mon, 2015/09/07 - 00:04
0
by kb1yfd
Mon, 2015/09/07 - 00:04
Normal topic wrong spots
by LA3JJ » Tue, 2012/08/07 - 14:01
0
by LA3JJ
Tue, 2012/08/07 - 14:01
Normal topic Incorrect spots
by G8JNJ » Sun, 2010/07/11 - 15:39
0
by G8JNJ
Sun, 2010/07/11 - 15:39
Normal topic W4EPM location is being reported on wsprnet as S Africa
by W4EPM » Mon, 2017/08/21 - 13:28
0
by W4EPM
Mon, 2017/08/21 - 13:28
Normal topic Wrong band report! Please correct!
by UT7UA » Fri, 2009/04/24 - 21:02
0
by UT7UA
Fri, 2009/04/24 - 21:03
Normal topic Wrong Band
by g3jkf » Fri, 2015/09/25 - 07:13
0
by g3jkf
Fri, 2015/09/25 - 07:13
Normal topic Wrong spots on 60m
by DF6MK » Tue, 2012/08/28 - 03:00
0
by DF6MK
Tue, 2012/08/28 - 03:01
Normal topic WSPR without any PC
by IK2YRA » Tue, 2018/03/13 - 09:39
0
by IK2YRA
Tue, 2018/03/13 - 09:39
Normal topic 137 KhZ WSPR 15 WINDOW-137.600-625 OR 137.400-425?
by W2ZM » Tue, 2013/02/26 - 21:41
0
by W2ZM
Tue, 2013/02/26 - 21:41
Normal topic posible query fault
by PA0O » Sun, 2014/06/01 - 07:37
0
by PA0O
Sun, 2014/06/01 - 07:42
Normal topic Wrong Power Level (AI4RY)
by AI4RY » Sun, 2011/02/27 - 15:55
0
by AI4RY
Sun, 2011/02/27 - 15:55
Normal topic WRONG BAND
by ZL1RS » Thu, 2016/09/15 - 02:43
0
by ZL1RS
Thu, 2016/09/15 - 02:49
Normal topic Wrong spots reported by DF6MK
by DF6MK » Sat, 2013/09/21 - 16:41
0
by DF6MK
Sat, 2013/09/21 - 16:41
Normal topic Wrong Spots Reported on 160m
by G3SXH » Tue, 2014/10/28 - 17:35
0
by G3SXH
Tue, 2014/10/28 - 17:35
Normal topic Band spots (500k should be7MHz) G3XBM
by G3XBM » Tue, 2010/01/19 - 18:56
0
by G3XBM
Tue, 2010/01/19 - 18:56
Normal topic Wrong Spot
by PE1NKP » Sun, 2014/02/09 - 21:46
0
by PE1NKP
Sun, 2014/02/09 - 21:46
Normal topic Site Bug?
by n6gn » Thu, 2015/01/22 - 22:18
0
by n6gn
Thu, 2015/01/22 - 22:19
Normal topic Wrong band
by M1CFW » Fri, 2012/04/06 - 20:47
0
by M1CFW
Fri, 2012/04/06 - 20:47
Normal topic Database updates for -1dBm (800 uWatts)
by KC9PFX » Sun, 2010/09/05 - 21:42
0
by KC9PFX
Sun, 2010/09/05 - 21:42
Normal topic Wrong power
by G3SUY » Fri, 2015/11/20 - 17:02
0
by G3SUY
Fri, 2015/11/20 - 17:02
Normal topic WRONG POWER
by ea5zl-1 » Tue, 2012/09/25 - 14:55
0
by ea5zl-1
Tue, 2012/09/25 - 14:55
Normal topic Suspect wrong band report
by VK4ZBV » Wed, 2018/05/16 - 00:27
0
by VK4ZBV
Wed, 2018/05/16 - 00:27
Normal topic incorrect spots
by VK4YEH » Wed, 2009/09/30 - 17:37
0
by VK4YEH
Wed, 2009/09/30 - 17:37
Normal topic Wrong band setting in spots from G4WSZ
by G4WSZ » Wed, 2016/04/27 - 13:03
0
by G4WSZ
Wed, 2016/04/27 - 13:03
Normal topic Wrong band
by mi0vax » Mon, 2013/05/27 - 12:03
0
by mi0vax
Mon, 2013/05/27 - 12:03
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic