WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Incorrect trans-Atlantic 500KHZ spot
by ve2dc » Tue, 2009/11/10 - 15:32
0
by ve2dc
Tue, 2009/11/10 - 15:32
Normal topic Wrong Band on Rx
by g3jkf » Sun, 2016/09/04 - 09:27
0
by g3jkf
Sun, 2016/09/04 - 09:27
Normal topic wrong band
by VK6HAX » Wed, 2013/09/11 - 12:16
0
by VK6HAX
Wed, 2013/09/11 - 12:46
Normal topic Wrong band reports 40M duplicated with 60M
by g4cao » Sun, 2014/10/12 - 20:53
0
by g4cao
Sun, 2014/10/12 - 20:53
Normal topic Wrong Band 30m -> 20m
by DL8BBY » Fri, 2011/06/10 - 15:46
0
by DL8BBY
Fri, 2011/06/10 - 15:46
Normal topic Wrong Band
by g3jkf » Sat, 2016/09/10 - 15:46
0
by g3jkf
Sat, 2016/09/10 - 15:46
Normal topic wrong band in spot upload
by G8DRE » Sat, 2011/06/11 - 23:19
0
by G8DRE
Sat, 2011/06/11 - 23:19
Normal topic fault user parameters
by DH1VY » Tue, 2010/01/12 - 17:55
0
by DH1VY
Tue, 2010/01/12 - 17:55
Normal topic Wrong spots
by DF6MK » Fri, 2014/02/07 - 03:47
0
by DF6MK
Fri, 2014/02/07 - 03:47
Normal topic Spot reporting error
by LA9JO » Tue, 2011/11/22 - 07:16
0
by LA9JO
Tue, 2011/11/22 - 07:16
Normal topic Incorrect band reports
by VK4ZBV » Tue, 2017/05/30 - 05:08
0
by VK4ZBV
Tue, 2017/05/30 - 05:08
Normal topic User info page
by G8JNJ » Tue, 2008/12/23 - 08:55
0
by G8JNJ
Tue, 2008/12/23 - 08:55
Normal topic Incorrectly reported spots
by KK4MBI » Tue, 2015/04/21 - 08:53
0
by KK4MBI
Tue, 2015/04/21 - 08:53
Normal topic Bad spots..report as 60m
by VK6XT » Fri, 2012/03/30 - 07:21
0
by VK6XT
Fri, 2012/03/30 - 07:21
Normal topic Wrong reporting NOISE WD2XSH/17
by AA1A » Sat, 2010/08/28 - 19:02
0
by AA1A
Sat, 2010/08/28 - 19:02
Normal topic Upload Error
by VE1VDM » Tue, 2017/09/19 - 13:38
0
by VE1VDM
Tue, 2017/09/19 - 13:38
Normal topic Bad Messages
by Anonymous (not verified) » Wed, 2009/06/17 - 06:06
0
by Anonymous (not verified)
Wed, 2009/06/17 - 06:06
Normal topic Wrong Power Setting
by PE0CWK » Wed, 2015/11/11 - 10:55
0
by PE0CWK
Wed, 2015/11/11 - 10:55
Normal topic Wrong frequency
by DF6MK » Sat, 2012/09/22 - 23:58
0
by DF6MK
Sat, 2012/09/22 - 23:58
Normal topic Wrong Band Report 25-04-18.
by VK4ZBV » Wed, 2018/04/25 - 23:31
0
by VK4ZBV
Wed, 2018/04/25 - 23:31
Normal topic Incorrect Spots of G3ZJO on 500kHz
by GM4SLV » Thu, 2009/09/24 - 18:10
0
by GM4SLV
Thu, 2009/09/24 - 18:10
Normal topic Wrong Band Report
by VK4ZBV » Fri, 2014/07/04 - 12:08
0
by VK4ZBV
Fri, 2014/07/04 - 12:08
Normal topic Report
by ZL4VV » Mon, 2011/04/11 - 09:25
0
by ZL4VV
Mon, 2011/04/11 - 09:25
Normal topic Wrong power setting
by DF6MK » Tue, 2009/12/01 - 19:12
0
by DF6MK
Wed, 2009/12/02 - 02:40
Normal topic Wrong Power
by G4CMY » Fri, 2013/11/01 - 10:55
0
by G4CMY
Fri, 2013/11/01 - 10:55
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic