WSPRnet.org Site

Topic / Topic startersort descending Replies Last post
Normal topic Bad Spots - please delete
by M0MVA » Sat, 2015/02/28 - 10:30
0
by M0MVA
Sat, 2015/02/28 - 10:30
Normal topic Bad spots due to SMPS interference
by Anonymous (not verified) » Sat, 2009/08/29 - 23:32
4
by W1BW
Wed, 2009/09/02 - 22:49
Normal topic Bad spots in database
by zs6sgm » Fri, 2014/06/20 - 12:42
0
by zs6sgm
Fri, 2014/06/20 - 12:42
Normal topic Bad Spots on 20m
by DH3OG » Fri, 2015/01/16 - 21:31
0
by DH3OG
Fri, 2015/01/16 - 21:36
Normal topic bad spots on 30
by NV1P » Thu, 2012/07/12 - 23:52
0
by NV1P
Thu, 2012/07/12 - 23:52
Normal topic Bad spots on 60m from South Africa
by zs6sgm » Tue, 2014/12/02 - 07:15
0
by zs6sgm
Tue, 2014/12/02 - 07:15
Normal topic Bad spots on MF 500 khz
by KE7KRF » Wed, 2012/07/18 - 03:20
0
by KE7KRF
Wed, 2012/07/18 - 03:20
Normal topic Bad spots with timestamps in the future
by M0MVA » Thu, 2014/12/11 - 10:21
0
by M0MVA
Thu, 2014/12/11 - 10:21
Normal topic Bad spots, please delete
by M0MVA » Sun, 2015/02/22 - 11:28
1
by PE1MCF
Mon, 2015/02/23 - 16:07
Normal topic Bad spots..report as 60m
by VK6XT » Fri, 2012/03/30 - 07:21
0
by VK6XT
Fri, 2012/03/30 - 07:21
Normal topic Bad timestamp - wrong month
by ae2ea » Fri, 2010/10/29 - 15:58
0
by ae2ea
Fri, 2010/10/29 - 15:58
Normal topic Bad timestamps
by JI1KBF » Sun, 2015/06/21 - 12:41
0
by JI1KBF
Sun, 2015/06/21 - 12:41
Normal topic Band error
by ZL1RS » Thu, 2015/03/12 - 19:44
0
by ZL1RS
Thu, 2015/03/12 - 19:44
Normal topic Band spots (500k should be7MHz) G3XBM
by G3XBM » Tue, 2010/01/19 - 18:56
0
by G3XBM
Tue, 2010/01/19 - 18:56
Normal topic Band Switching False Decodes 60m
by Anonymous (not verified) » Fri, 2012/03/09 - 08:37
0
by Anonymous (not verified)
Fri, 2012/03/09 - 08:37
Normal topic Band Switching problem
by Anonymous (not verified) » Wed, 2012/04/18 - 01:37
0
by Anonymous (not verified)
Wed, 2012/04/18 - 01:37
Normal topic Bearings
by G3JKV » Wed, 2009/07/29 - 17:09
2
by G3JKV
Wed, 2009/07/29 - 18:11
Normal topic Being listed as "R" without frequency while in TX mode and transmitting
by w6sz » Sat, 2013/02/02 - 19:25
3
by VK4ZBV
Sun, 2013/02/03 - 11:17
Normal topic BLOEMWSPR
by ZS4BS » Sat, 2017/07/29 - 17:08
1
by PE3ES
Sat, 2017/08/05 - 11:45
Normal topic Bogus Callsigns
by n1vtn » Sun, 2010/11/28 - 20:12
1
by W1BW
Tue, 2010/12/21 - 20:01
Normal topic Bogus spot
by oh2gqc » Sun, 2016/09/18 - 10:44
2
by N2NXZ
Sun, 2016/10/02 - 13:16
Normal topic Bogus spots?
by k1zz » Fri, 2012/01/27 - 13:16
1
by G3XIZ
Thu, 2015/08/13 - 10:32
Normal topic Bug located in Map generating code - Fix is here
by zs6sgm » Fri, 2014/06/20 - 07:08
4
by zs6sgm
Sun, 2014/06/22 - 06:12
Normal topic Bug when previewing a posting?
by K4DET » Wed, 2011/10/26 - 12:09
0
by K4DET
Wed, 2011/10/26 - 12:09
Normal topic Callsign change
by HB9FLU » Sun, 2014/10/12 - 07:08
0
by HB9FLU
Sun, 2014/10/12 - 07:08
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic