WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Seaching the Database for transmittion from one Locator Grid only
by M6RWG » Sat, 2013/04/06 - 09:53
0
by M6RWG
Sat, 2013/04/06 - 09:53
Normal topic Wrong band - sorry
by KC0TKS » Sat, 2009/11/21 - 22:04
0
by KC0TKS
Sat, 2009/11/21 - 22:04
Normal topic Wrong spots from SWLKFN41
by SWL-K-FN41 » Sat, 2016/09/24 - 05:06
0
by SWL-K-FN41
Sat, 2016/09/24 - 05:06
Normal topic Wrong 2m spots
by OZ7IT » Thu, 2013/10/03 - 13:05
0
by OZ7IT
Thu, 2013/10/03 - 13:05
Normal topic These should be 60m not 6m
by G0MJI » Sat, 2011/06/25 - 13:13
0
by G0MJI
Sat, 2011/06/25 - 13:13
Normal topic Suspect Database Entries.
by Anonymous (not verified) » Tue, 2010/01/26 - 12:12
0
by Anonymous (not verified)
Tue, 2010/01/26 - 12:12
Normal topic Wrong band spots
by G7FYO » Sat, 2014/02/22 - 18:57
0
by G7FYO
Sat, 2014/02/22 - 19:03
Normal topic Incorrect Band
by g3jkf » Tue, 2015/01/27 - 07:20
0
by g3jkf
Tue, 2015/01/27 - 07:20
Normal topic Wrong band reported
by GW8BQK » Wed, 2011/12/07 - 22:23
0
by GW8BQK
Wed, 2011/12/07 - 22:23
Normal topic 6m Spots in Error
by AA9GE » Fri, 2017/06/09 - 21:31
0
by AA9GE
Fri, 2017/06/09 - 21:31
Normal topic 630m
by DK1KQ » Tue, 2015/05/19 - 19:47
0
by DK1KQ
Tue, 2015/05/19 - 19:47
Normal topic Band Switching problem
by Anonymous (not verified) » Wed, 2012/04/18 - 01:37
0
by Anonymous (not verified)
Wed, 2012/04/18 - 01:37
Normal topic Please Delete the first report
by Anonymous (not verified) » Fri, 2010/09/17 - 08:54
0
by Anonymous (not verified)
Fri, 2010/09/17 - 08:54
Normal topic Wrong power
by G3ZOD » Thu, 2010/12/23 - 15:11
0
by G3ZOD
Thu, 2010/12/23 - 15:11
Normal topic Wrong spot 2016-06-13 10:08 VK6XLW
by SWL-K-FN41 » Mon, 2016/06/13 - 10:26
0
by SWL-K-FN41
Mon, 2016/06/13 - 10:26
Normal topic Incorrect Band Reports
by VK4ZBV » Sun, 2013/06/09 - 08:04
0
by VK4ZBV
Sun, 2013/06/09 - 08:04
Normal topic reporter == call is case sensitive bug
by DF1DN » Fri, 2014/08/29 - 08:26
0
by DF1DN
Fri, 2014/08/29 - 08:26
Normal topic Incorrect spots....
by G6LUG » Wed, 2009/12/09 - 17:10
0
by G6LUG
Wed, 2009/12/09 - 17:10
Normal topic RL6TSA - looks like a decoding error
by GM1LUZ » Sat, 2016/11/05 - 14:58
0
by GM1LUZ
Sat, 2016/11/05 - 14:58
Normal topic wrong band
by F59706 » Sun, 2013/12/08 - 16:56
0
by F59706
Sun, 2013/12/08 - 16:56
Normal topic Wrong spots
by G8FIK » Wed, 2014/09/10 - 13:10
0
by G8FIK
Wed, 2014/09/10 - 13:10
Normal topic New Guy with bad reports on 10m
by W9DSC » Wed, 2011/05/11 - 01:45
0
by W9DSC
Wed, 2011/05/11 - 01:45
Normal topic Caught up with DB fixes (14 Dec)
by W1BW » Mon, 2009/12/14 - 20:00
0
by W1BW
Mon, 2009/12/14 - 20:00
Normal topic Quick change of Grid Locator
by 7L1RLL » Sun, 2016/11/13 - 13:38
0
by 7L1RLL
Sun, 2016/11/13 - 13:45
Normal topic Wrong Band Report
by G3SZS » Tue, 2013/12/17 - 19:08
0
by G3SZS
Tue, 2013/12/17 - 19:08
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic