WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Map Problem ?
by G3ZJO » Sat, 2008/05/17 - 09:46
0
by G3ZJO
Sun, 2008/05/18 - 07:45
Normal topic Wrong spots
by DF6MK » Tue, 2012/02/07 - 13:49
0
by DF6MK
Tue, 2012/02/07 - 13:49
Normal topic G4TIH from DD41?
by DK7IO » Mon, 2017/04/17 - 08:16
0
by DK7IO
Mon, 2017/04/17 - 08:16
Normal topic Band error
by ZL1RS » Thu, 2015/03/12 - 19:44
0
by ZL1RS
Thu, 2015/03/12 - 19:44
Normal topic Incorrect Spots G3JKF
by g3jkf » Sat, 2010/07/03 - 09:55
0
by g3jkf
Sat, 2010/07/03 - 09:55
Normal topic Wrong band reports 2017, July
by DK7IO » Sat, 2017/08/19 - 13:53
0
by DK7IO
Sat, 2017/08/19 - 13:53
Normal topic Wrong Band reported for T61AA
by DL8BB » Thu, 2009/04/16 - 06:05
0
by DL8BB
Thu, 2009/04/16 - 06:05
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd » Mon, 2015/09/07 - 00:04
0
by kb1yfd
Mon, 2015/09/07 - 00:04
Normal topic wrong spots
by LA3JJ » Tue, 2012/08/07 - 14:01
0
by LA3JJ
Tue, 2012/08/07 - 14:01
Normal topic Incorrect Band Reported
by g4cao » Tue, 2010/11/09 - 12:31
0
by g4cao
Tue, 2010/11/09 - 12:31
Normal topic Incorrect band
by KE7KRF » Wed, 2018/02/28 - 01:15
0
by KE7KRF
Wed, 2018/02/28 - 01:15
Normal topic Wrong band 2 meters should be 10 meters
by PD1RL » Sun, 2014/05/25 - 10:25
0
by PD1RL
Sun, 2014/05/25 - 10:25
Normal topic Spot error (W8TOM)
by W8TOM » Fri, 2011/02/25 - 16:04
0
by W8TOM
Fri, 2011/02/25 - 16:04
Normal topic Wrong Band Reports
by DF2LV » Mon, 2009/11/16 - 09:21
0
by DF2LV
Mon, 2009/11/16 - 09:22
Normal topic Wrong Band
by g3jkf » Sat, 2016/09/10 - 15:46
0
by g3jkf
Sat, 2016/09/10 - 15:46
Normal topic wrong band in spot upload
by G8DRE » Sat, 2011/06/11 - 23:19
0
by G8DRE
Sat, 2011/06/11 - 23:19
Normal topic fault user parameters
by DH1VY » Tue, 2010/01/12 - 17:55
0
by DH1VY
Tue, 2010/01/12 - 17:55
Normal topic Wrong spots
by DF6MK » Fri, 2014/02/07 - 03:47
0
by DF6MK
Fri, 2014/02/07 - 03:47
Normal topic Spot reporting error
by LA9JO » Tue, 2011/11/22 - 07:16
0
by LA9JO
Tue, 2011/11/22 - 07:16
Normal topic Incorrect band reports
by VK4ZBV » Tue, 2017/05/30 - 05:08
0
by VK4ZBV
Tue, 2017/05/30 - 05:08
Normal topic User info page
by G8JNJ » Tue, 2008/12/23 - 08:55
0
by G8JNJ
Tue, 2008/12/23 - 08:55
Normal topic Incorrectly reported spots
by KK4MBI » Tue, 2015/04/21 - 08:53
0
by KK4MBI
Tue, 2015/04/21 - 08:53
Normal topic Bad spots..report as 60m
by VK6XT » Fri, 2012/03/30 - 07:21
0
by VK6XT
Fri, 2012/03/30 - 07:21
Normal topic Wrong reporting NOISE WD2XSH/17
by AA1A » Sat, 2010/08/28 - 19:02
0
by AA1A
Sat, 2010/08/28 - 19:02
Normal topic Upload Error
by VE1VDM » Tue, 2017/09/19 - 13:38
0
by VE1VDM
Tue, 2017/09/19 - 13:38
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic