WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic HTML Link to Show Specific Callsign
by KK4PP » Wed, 2017/03/22 - 14:08
2
by KK4PP
Fri, 2017/03/24 - 22:00
Normal topic New feature request
by K4DET » Fri, 2008/05/16 - 00:22
2
by W1BW
Mon, 2008/05/19 - 16:51
Normal topic Did the database just hang?
by w2gnn » Sat, 2010/04/10 - 15:57
2
by W1BW
Sat, 2010/04/10 - 19:20
Normal topic Wrong band
by g3zqc » Sun, 2011/03/27 - 12:36
2
by G3XKR
Mon, 2011/04/04 - 07:56
Normal topic Wrong band
by PE1MPX » Fri, 2011/07/15 - 05:43
2
by G0IZM
Sat, 2011/07/16 - 18:12
Normal topic Problem with Feb 2014 CSV File - Missing data on 28-Feb-2014
by zs6sgm » Mon, 2014/03/03 - 17:43
2
by G7FYO
Thu, 2014/03/06 - 17:59
Normal topic Map - Java error
by vk3kts » Sun, 2017/12/10 - 08:00
2
by VK4ZBV
Sun, 2017/12/10 - 08:35
Normal topic Database not displaying posts
by K7EK » Thu, 2008/07/24 - 01:35
2
by ve3fwf
Sun, 2008/08/03 - 15:43
Normal topic 4m (70MHz) absent on map and database
by PA0JME » Tue, 2012/02/14 - 18:52
2
by GM4FVM
Tue, 2012/02/21 - 21:05
Normal topic WSPRnet email issues
by VK6RK » Sun, 2017/09/17 - 00:27
2
by VK6RK
Tue, 2017/09/19 - 07:53
Normal topic 6m activity not shown
by DM7RDK » Tue, 2014/03/18 - 09:45
2
by G4APB
Tue, 2014/03/18 - 16:12
Normal topic Incorrect spots
by G0DJA » Tue, 2009/10/27 - 20:14
2
by LA9JO
Wed, 2009/10/28 - 08:51
Normal topic Wrong maps
by haburton » Tue, 2009/06/23 - 16:32
2
by haburton
Tue, 2009/06/23 - 20:39
Normal topic G3XBM Wrong Power (my mistake) 2009-08-14 20:46
by G3XBM » Fri, 2009/08/14 - 20:55
2
by W1BW
Thu, 2009/09/03 - 01:07
Normal topic Incorrect power transmitted, 20m
by AA9GE » Wed, 2018/03/14 - 03:59
2
by AA9GE
Sat, 2018/03/17 - 01:59
Normal topic Incorrect spots
by G3ZOD » Wed, 2009/09/02 - 23:12
2
by W1BW
Thu, 2009/09/10 - 01:19
Normal topic Bogus spot
by oh2gqc » Sun, 2016/09/18 - 10:44
2
by N2NXZ
Sun, 2016/10/02 - 13:16
Normal topic Map: Longitude ignored
by G4ILO » Sun, 2009/01/04 - 14:36
2
by W1BW
Wed, 2009/01/07 - 16:15
Normal topic 432 spots removed from database?
by N3IZN » Thu, 2018/06/14 - 17:43
2
by N3IZN
Wed, 2018/07/04 - 17:45
Normal topic Manual upload problem
by LA3JJ » Sun, 2009/10/18 - 06:39
2
by LA3JJ
Sun, 2009/10/18 - 14:11
Normal topic Timestamp in XML file is wrong
by EA6VQ » Fri, 2008/05/02 - 18:23
2
by f6irf
Tue, 2008/05/06 - 20:39
Normal topic Please add the following spots - failed to upload
by W9SKP » Sat, 2012/03/10 - 12:52
2
by W9SKP
Sat, 2012/03/10 - 13:41
Normal topic Too many wrong spots from one operator
by zs6sgm » Tue, 2014/11/11 - 08:20
2
by zs6sgm
Tue, 2014/11/11 - 12:45
Normal topic Can't reach wsprnet.org via IPv6
by VA2ZAC » Tue, 2012/10/16 - 01:23
2
by ON1ARF
Sat, 2012/11/03 - 15:26
Normal topic WSPR 2.0 NO RX NOISE BOX ETC
by g3rce » Fri, 2010/02/26 - 22:44
2
by G3ZOD
Sat, 2010/02/27 - 09:47
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic