Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic Decoding with Windows 8.1
by hb9ena » Wed, 2015/04/29 - 08:48
6
by hb9ena
Sun, 2015/05/03 - 20:01
Hot topic Not sure what I am seeing on display
by K5FX » Sun, 2008/11/02 - 20:38
6
by f6irf
Sun, 2008/11/09 - 04:41
Hot topic FT-817, HRD and Signallink USB
by AJ5C » Tue, 2010/04/20 - 20:10
6
by KC9GSM
Fri, 2011/04/22 - 16:44
Hot topic Computer Clock
by G4BAV » Mon, 2012/03/19 - 15:07
6
by PA0TBR
Thu, 2012/03/22 - 19:30
Hot topic 5 MHz WSPR frequency
by pc1z » Tue, 2015/12/08 - 20:01
6
by PH2M
Sun, 2016/04/10 - 18:20
Hot topic Problems with WSPR 1.01
by KC0TKS » Sun, 2009/02/01 - 21:02
6
by VK6ZRY
Wed, 2009/02/04 - 13:37
Hot topic WSPR crashes when receiving starts!
by G4STA » Wed, 2009/03/11 - 03:09
7
by pa0wdg
Tue, 2009/03/31 - 14:13
Hot topic Does r3058 work with Windows XP sp3?
by VK4ZBV » Thu, 2013/04/04 - 12:23
7
by VK4ZBV
Sat, 2013/04/06 - 01:54
Hot topic software rest now cant get working with FT450
by G0HEU » Sun, 2016/08/07 - 10:31
7
by K1AVE
Wed, 2016/08/10 - 19:16
Hot topic TS-590s and CAT Control
by K9IUQ » Sat, 2011/07/23 - 16:12
7
by G4ILO
Sun, 2011/07/24 - 19:37
Hot topic Settings for using Yaesu FTDX 1200
by K8QD » Tue, 2014/03/18 - 00:38
7
by G7tyt
Sat, 2016/12/03 - 23:34
Hot topic Xiegu X5105 & WSPR 2.0
by KE0PGD » Tue, 2018/03/13 - 12:47
7
by AC4OW
Sat, 2019/04/20 - 16:34
Hot topic Map
by 2E0VDS » Mon, 2010/12/13 - 20:25
7
by kb0r
Fri, 2016/03/04 - 03:08
Hot topic Pse Flex 1500 cat control problem
by ik1zvj » Sun, 2013/06/02 - 16:20
7
by NO5J
Fri, 2013/07/19 - 04:09
Hot topic receiving well and TS-590 TX ok but no POWER on tx signal???
by 2M0TNM » Wed, 2016/06/22 - 20:51
7
by KG5LBJ
Wed, 2016/08/31 - 22:03
Hot topic WSJT 7 - audio not being received from sound card
by g4enz » Mon, 2008/12/29 - 18:22
7
by G3ZJO
Wed, 2008/12/31 - 13:09
Hot topic Reported location of G3SRO
by m0taz » Fri, 2017/01/13 - 14:25
7
by VK4ZBV
Tue, 2017/08/29 - 07:12
Hot topic New Station Not Showing on Map
by AA4GD » Fri, 2017/09/01 - 14:52
7
by AA4GD
Mon, 2017/09/11 - 16:48
Hot topic New to WSPR apparently not being heard....
by KB2SMS » Thu, 2017/04/20 - 14:36
7
by KB2SMS
Sun, 2017/04/23 - 02:13
Hot topic Station location on map wrong
by G4PMB » Wed, 2012/06/20 - 14:09
7
by NR5O
Sat, 2013/02/16 - 21:23
Hot topic How do you manage WSPR in your Logbook?
by IK3NLK » Tue, 2012/11/27 - 07:32
7
by PE3ES
Sat, 2016/01/16 - 21:53
Hot topic Invalid Audio Input and Output Device warnings
by G4EBY » Mon, 2014/02/17 - 23:55
7
by KI7MT
Sun, 2014/12/21 - 10:26
Hot topic Raspberry pi-CAT-TS570-signalink..key but no tx--SOLVED!!!
by K5KND » Mon, 2017/07/10 - 15:57
7
by K5KND
Mon, 2017/08/14 - 17:52
Hot topic Transmit Issues with K3
by w4du » Wed, 2009/10/07 - 21:23
7
by N1RX
Fri, 2009/10/09 - 20:34
Hot topic Map - color codes
by KB3OMJ » Sun, 2010/01/24 - 09:32
7
by N6CM
Mon, 2013/04/29 - 16:20
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic