Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Hot topic SPOT=QSO??
by EA4GHB » Wed, 2015/09/02 - 15:57
8
by ZL1RS
Fri, 2015/09/04 - 08:50
Hot topic WSPR callsign <...>
by AB7RU » Sat, 2018/02/24 - 17:26
8
by AB7RU
Sat, 2018/03/03 - 19:34
Hot topic Flex 3000 over-power transmission issue - help ?
by EI9GDB » Sun, 2011/01/23 - 12:35
8
by G8JNJ
Mon, 2012/02/20 - 17:32
Hot topic Spot upload problem
by M0TGC » Sat, 2018/12/01 - 08:26
8
by WA4DXC
Sun, 2018/12/23 - 17:27
Hot topic Map not updating
by m0els zs2baa » Wed, 2011/11/02 - 17:24
8
by JG1KGS
Fri, 2011/11/04 - 08:12
Hot topic dBm values
by IZ7VHF » Sat, 2020/05/09 - 13:15
8
by OZ2M
Thu, 2020/05/14 - 13:38
Hot topic WSPR211 r2242 and IQ transmitter
by G6AIG » Wed, 2010/11/17 - 18:48
8
by G4ZFQ
Thu, 2010/11/18 - 14:25
Hot topic Need a New Receiver
by WD5HOH » Wed, 2013/10/16 - 04:42
8
by VK4ZBV
Tue, 2013/10/22 - 00:07
Hot topic How do you display TX on map when not using WSPR to generate it?
by G4APB » Tue, 2018/04/24 - 18:04
8
by VK4ZBV
Fri, 2018/04/27 - 06:17
Hot topic Not decoding, not sure why
by W9RAN » Sun, 2013/03/31 - 01:13
8
by G4DJB
Sat, 2013/12/07 - 12:04
Hot topic FT-950 No Band Change
by KD7YZ » Tue, 2011/05/17 - 20:26
8
by KD7YZ
Fri, 2011/05/20 - 15:36
Hot topic FT 857
by 2E0MUA » Fri, 2012/01/06 - 16:52
8
by 2E0MUA
Sun, 2012/01/08 - 11:58
Hot topic PTT in WSPR and WSJT
by DL2YED » Sat, 2009/02/14 - 17:32
8
by g4cao
Wed, 2010/09/08 - 08:16
Hot topic Am I missing something here?
by NH7SR » Wed, 2010/06/23 - 01:37
8
by Anonymous (not verified)
Thu, 2010/06/24 - 11:05
Hot topic Again :-( Drift question (Ultimate3S)
by DK5LH » Tue, 2016/05/10 - 16:07
8
by VK4ZBV
Fri, 2016/05/13 - 07:20
Hot topic My location on the map
by W5WRE » Wed, 2010/10/20 - 03:01
8
by JG1KGS
Sun, 2010/10/31 - 17:33
Hot topic Kenwood TS-590 and WSPR frequency control via CAT
by 2E0ILY » Sun, 2014/10/26 - 23:18
8
by 2E0ILY
Tue, 2016/11/01 - 06:33
Hot topic How do I obtain a listing of WSPR transmit symbols and tone frequencies?
by W3PM » Sun, 2008/11/02 - 17:28
8
by G4ILO
Sat, 2008/11/15 - 23:13
Hot topic Receiving high in Frequency ?
by GW4BLE » Wed, 2012/07/04 - 07:40
8
by ve3sws
Wed, 2012/10/10 - 18:14
Hot topic Getting WSPR to Work with an Icom IC-7600
by M0MTJ » Tue, 2016/02/23 - 16:31
8
by VE7DES
Wed, 2016/08/17 - 00:27
Hot topic a question of drift
by DD5CF » Thu, 2012/08/02 - 17:15
8
by Anonymous (not verified)
Sat, 2012/08/04 - 22:47
Hot topic CAT - Icom 703 and 7700
by g4enz » Fri, 2009/11/27 - 17:01
8
by F1VMV
Fri, 2013/05/31 - 07:04
Hot topic WSPR no signal
by 2M1DHG » Sat, 2010/01/02 - 16:18
7
by 2M1DHG
Sun, 2010/01/03 - 00:25
Hot topic receiving well and TS-590 TX ok but no POWER on tx signal???
by 2M0TNM » Wed, 2016/06/22 - 20:51
7
by KG5LBJ
Wed, 2016/08/31 - 22:03
Hot topic Reported location of G3SRO
by m0taz » Fri, 2017/01/13 - 14:25
7
by VK4ZBV
Tue, 2017/08/29 - 07:12
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic