Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic Frequency offset for Softrock 6.2 (xtal based) on WSPR2.11
by WB8OGK » Wed, 2010/12/29 - 14:43
6
by KB3VR
Sun, 2011/01/02 - 03:04
Hot topic WSPR on a ChromeBook
by WB3ANQ » Thu, 2015/01/01 - 17:04
6
by G0BZB
Sat, 2019/05/18 - 22:12
Hot topic Manual spot upload failure
by NN6RF » Tue, 2008/10/28 - 21:42
6
by NN6RF
Sat, 2008/11/01 - 22:42
Hot topic Q on multiple RX and on TX into dummyload
by kc9chg » Fri, 2011/01/07 - 23:57
6
by G3ZOD
Tue, 2011/01/18 - 23:01
Hot topic 5MHz signals go 'fuzzy' at night?
by G7MRV » Sun, 2015/02/01 - 12:24
6
by G8LCO
Sun, 2015/03/01 - 20:03
Hot topic Suddenly no more RX in WSPR
by AK4JR » Sat, 2011/11/19 - 22:11
6
by g4sgx
Fri, 2011/12/30 - 14:28
Hot topic NO TX AUDIO TO MODULATE THE TRANSMITTER
by W6PJJ » Wed, 2013/02/13 - 05:29
6
by K2OI
Sun, 2013/02/17 - 01:31
Hot topic VISTA problems with WSPR
by K5CZD » Wed, 2008/06/25 - 00:48
7
by W1AER
Wed, 2008/07/02 - 18:46
Hot topic WSPR and WIN8
by KC8NJM » Wed, 2012/12/19 - 21:50
7
by OH8GKP
Mon, 2012/12/24 - 21:25
Hot topic GPS time (NTP server) on closed WLAN/LAN not connected to Internet
by OX3XR » Thu, 2009/10/22 - 23:59
7
by N8LWF
Sun, 2009/12/20 - 12:47
Hot topic software rest now cant get working with FT450
by G0HEU » Sun, 2016/08/07 - 10:31
7
by K1AVE
Wed, 2016/08/10 - 19:16
Hot topic WSPR crashes when receiving starts!
by G4STA » Wed, 2009/03/11 - 03:09
7
by pa0wdg
Tue, 2009/03/31 - 14:13
Hot topic Does r3058 work with Windows XP sp3?
by VK4ZBV » Thu, 2013/04/04 - 12:23
7
by VK4ZBV
Sat, 2013/04/06 - 01:54
Hot topic TS-590s and CAT Control
by K9IUQ » Sat, 2011/07/23 - 16:12
7
by G4ILO
Sun, 2011/07/24 - 19:37
Hot topic Settings for using Yaesu FTDX 1200
by K8QD » Tue, 2014/03/18 - 00:38
7
by G7tyt
Sat, 2016/12/03 - 23:34
Hot topic Xiegu X5105 & WSPR 2.0
by KE0PGD » Tue, 2018/03/13 - 12:47
7
by AC4OW
Sat, 2019/04/20 - 16:34
Hot topic Map
by 2E0VDS » Mon, 2010/12/13 - 20:25
7
by kb0r
Fri, 2016/03/04 - 03:08
Hot topic Pse Flex 1500 cat control problem
by ik1zvj » Sun, 2013/06/02 - 16:20
7
by NO5J
Fri, 2013/07/19 - 04:09
Hot topic receiving well and TS-590 TX ok but no POWER on tx signal???
by 2M0TNM » Wed, 2016/06/22 - 20:51
7
by KG5LBJ
Wed, 2016/08/31 - 22:03
Hot topic WSJT 7 - audio not being received from sound card
by g4enz » Mon, 2008/12/29 - 18:22
7
by G3ZJO
Wed, 2008/12/31 - 13:09
Hot topic Reported location of G3SRO
by m0taz » Fri, 2017/01/13 - 14:25
7
by VK4ZBV
Tue, 2017/08/29 - 07:12
Hot topic New Station Not Showing on Map
by AA4GD » Fri, 2017/09/01 - 14:52
7
by AA4GD
Mon, 2017/09/11 - 16:48
Hot topic New to WSPR apparently not being heard....
by KB2SMS » Thu, 2017/04/20 - 14:36
7
by KB2SMS
Sun, 2017/04/23 - 02:13
Hot topic Station location on map wrong
by G4PMB » Wed, 2012/06/20 - 14:09
7
by NR5O
Sat, 2013/02/16 - 21:23
Hot topic How do you manage WSPR in your Logbook?
by IK3NLK » Tue, 2012/11/27 - 07:32
7
by PE3ES
Sat, 2016/01/16 - 21:53
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic