Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic WSJT 7 - audio not being received from sound card
by g4enz » Mon, 2008/12/29 - 18:22
7
by G3ZJO
Wed, 2008/12/31 - 13:09
Hot topic How do you manage WSPR in your Logbook?
by IK3NLK » Tue, 2012/11/27 - 07:32
7
by PE3ES
Sat, 2016/01/16 - 21:53
Hot topic New Station Not Showing on Map
by AA4GD » Fri, 2017/09/01 - 14:52
7
by AA4GD
Mon, 2017/09/11 - 16:48
Hot topic New to WSPR apparently not being heard....
by KB2SMS » Thu, 2017/04/20 - 14:36
7
by KB2SMS
Sun, 2017/04/23 - 02:13
Hot topic Station location on map wrong
by G4PMB » Wed, 2012/06/20 - 14:09
7
by NR5O
Sat, 2013/02/16 - 21:23
Hot topic Map - color codes
by KB3OMJ » Sun, 2010/01/24 - 09:32
7
by N6CM
Mon, 2013/04/29 - 16:20
Hot topic WSPRnet spot uploads time out
by SV9RMU » Thu, 2020/06/18 - 23:20
7
by SV9RMU
Fri, 2020/06/26 - 23:01
Hot topic Reports with SNR below -28 dB
by DL2WB » Wed, 2014/01/01 - 21:26
7
by VK4ZBV
Sun, 2014/01/05 - 08:42
Hot topic Invalid Audio Input and Output Device warnings
by G4EBY » Mon, 2014/02/17 - 23:55
7
by KI7MT
Sun, 2014/12/21 - 10:26
Hot topic Raspberry pi-CAT-TS570-signalink..key but no tx--SOLVED!!!
by K5KND » Mon, 2017/07/10 - 15:57
7
by K5KND
Mon, 2017/08/14 - 17:52
Hot topic Transmit Issues with K3
by w4du » Wed, 2009/10/07 - 21:23
7
by N1RX
Fri, 2009/10/09 - 20:34
Hot topic Understanding WSPR Signal Reports
by K9IQY » Wed, 2011/10/05 - 13:32
7
by G4ZFQ
Sun, 2011/11/13 - 08:20
Hot topic WSPR no signal
by 2M1DHG » Sat, 2010/01/02 - 16:18
7
by 2M1DHG
Sun, 2010/01/03 - 00:25
Hot topic RXTX+ Xtallv6.3 KB9YIG-rig
by DL2XL » Sat, 2010/11/06 - 20:32
7
by LY2BOS
Sun, 2010/11/07 - 22:07
Hot topic Problem with PTT
by w1xq » Sun, 2017/01/08 - 17:09
7
by w1xq
Sun, 2017/01/22 - 20:35
Hot topic Is it me .. or is it him/her?
by G3XDH » Tue, 2011/01/18 - 11:56
7
by KP4MD
Fri, 2011/01/21 - 15:07
Hot topic WSPR map, no display in internet explorer 9
by OX3XR » Fri, 2011/06/17 - 09:15
7
by PA7GMU
Fri, 2012/12/21 - 14:10
Hot topic Questions about spotted QRG
by N7AIG » Thu, 2010/06/17 - 15:32
7
by KL7UK
Fri, 2010/06/18 - 12:10
Hot topic Attempted Access To WSPRnet Failed -- Worked Now It Doesn't
by GW0OAJ » Sun, 2018/12/02 - 18:32
7
by N4LTA
Mon, 2020/08/31 - 01:13
Hot topic WSPR and the ICOM IC-7600
by N2LZ » Wed, 2010/12/15 - 15:23
7
by EI3JB
Mon, 2012/07/16 - 19:23
Hot topic Request for wspr test wav file for wsjt-x and help with no spots
by MI3JXA » Tue, 2016/07/19 - 11:54
7
by VK4ZBV
Thu, 2016/07/21 - 21:10
Hot topic WSPR database fields defined
by KF7GYN » Fri, 2020/02/21 - 14:43
7
by VK7JJ
Sat, 2020/03/14 - 22:45
Hot topic Which version of WsprryPi to use on Raspberry Pi?
by KC3LBR » Mon, 2018/12/31 - 18:12
7
by W2CLM
Thu, 2020/06/18 - 16:53
Hot topic WSPR Power Measurement
by KJ4VPI » Fri, 2020/01/10 - 18:25
7
by KJ4VPI
Fri, 2020/01/24 - 00:03
Hot topic No tx and no spot
by VK5ADE » Wed, 2017/11/29 - 03:31
7
by SM6KOT
Sun, 2017/12/10 - 05:51
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic