Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic 80m wspr
by kb7aa » Thu, 2018/03/29 - 20:39
4
by W0yse
Thu, 2018/05/31 - 20:24
Normal topic Screen resolution
by N7QXI » Thu, 2010/11/18 - 04:29
4
by G3ZOD
Thu, 2010/11/18 - 14:40
Normal topic TS480 Drift
by MW1CFN » Sat, 2012/12/01 - 08:43
4
by HB9FLU
Mon, 2012/12/03 - 12:39
Normal topic I need a bigger balloon! <G>
by NM5SD » Mon, 2010/09/27 - 14:17
4
by g3jkf
Sun, 2010/10/03 - 16:20
Normal topic Audio adjustment ins WSPR 3.0_r2436?
by K6KGE » Sun, 2011/07/24 - 23:03
4
by ai4pf
Thu, 2011/07/28 - 05:43
Normal topic wspr not working
by G3CCO » Tue, 2009/07/21 - 20:20
4
by Anonymous (not verified)
Thu, 2009/07/23 - 12:06
Normal topic Skewed and squiggly traces in water fall
by K0AZ » Mon, 2013/12/09 - 14:55
4
by K9LTC
Sun, 2013/12/15 - 19:02
Normal topic Mac OS X Build - almost there
by ab2rc » Mon, 2010/12/13 - 02:32
4
by W1KBX
Wed, 2010/12/22 - 01:10
Normal topic Locator suffix missing!.
by M0MMB » Thu, 2013/01/31 - 20:57
4
by OZ2M
Fri, 2013/02/01 - 18:40
Normal topic Reported on only first tx session then nothing
by G4IHZ » Fri, 2010/10/22 - 15:54
4
by AD6ZJ
Sat, 2010/10/23 - 22:35
Normal topic WSPR Band-Hopping + Auto-Tune ?
by kk6zbk » Sun, 2016/04/10 - 00:54
4
by G4STA
Mon, 2017/03/13 - 20:41
Normal topic Flex 1500 no decodes
by G8LZE » Thu, 2011/02/17 - 09:53
4
by M0GWI
Thu, 2011/02/17 - 17:26
Normal topic WSPRNET in China
by dh3jo » Mon, 2011/08/01 - 13:55
4
by dh3jo
Fri, 2011/08/12 - 08:05
Normal topic Ghost Decodes with WSJT-X 1.8
by gm1oxb » Thu, 2018/01/25 - 10:54
4
by KB9AMG
Thu, 2018/01/25 - 16:59
Normal topic signalink no rx.
by gw0tau » Tue, 2012/09/18 - 17:36
4
by HS0ZKM
Fri, 2012/10/05 - 04:04
Normal topic Newbie questions - have waterfall signals but decode nothing!
by HB9FDK » Sun, 2015/01/25 - 09:45
4
by HB9FDK
Thu, 2015/01/29 - 16:14
Normal topic problem: WSPR using Samsung NC10 netbook
by DL9SCO » Fri, 2009/03/27 - 12:09
4
by DL9SCO
Mon, 2009/03/30 - 21:11
Normal topic Using WSPR for receive only near 500 khz on a nonstandard frequency
by KB5NJD » Fri, 2012/03/02 - 19:30
4
by KB5NJD
Fri, 2012/03/02 - 20:58
Normal topic Band hopping with WSPR 2.21
by G7FYO » Mon, 2014/05/05 - 19:09
4
by G7FYO
Wed, 2014/05/14 - 10:57
Normal topic WSPR aborts on new even minute...
by AA1A » Tue, 2009/01/27 - 14:53
4
by AA1A
Tue, 2009/02/10 - 16:10
Normal topic Flex Radio 1500 and TX?
by OH8GKP » Fri, 2011/12/23 - 19:40
4
by OH8GKP
Wed, 2011/12/28 - 21:57
Normal topic WSPR/P GPS Time Sync and Delayed Spots Upload
by VK6BN » Wed, 2010/08/25 - 22:38
4
by VK6BN
Tue, 2010/08/31 - 06:55
Normal topic 2 Meters
by 2E0DWP » Tue, 2014/06/10 - 14:25
4
by 2E0DWP
Sat, 2014/06/14 - 15:30
Normal topic WSJT6 : not receveing from 2nd Soundcard
by DF9GR » Sat, 2009/02/14 - 19:25
4
by DF9GR
Mon, 2009/02/16 - 06:07
Normal topic Multiple reports from my one TX from a single station?
by 2E0ILY » Wed, 2015/10/28 - 14:04
4
by W1GJM
Sat, 2015/10/31 - 13:23
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic