Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic WSPR 2.0 is not decoding any signals here anymore
by pd2atg » Wed, 2009/12/30 - 14:36
5
by SM5ACU
Tue, 2010/02/02 - 00:42
Hot topic Decode but no trace
by VK4YEH » Tue, 2008/12/23 - 01:16
5
by VK2XV
Tue, 2008/12/23 - 07:03
Hot topic Signalink and WSPR
by KK6YDA » Sun, 2017/11/05 - 18:39
5
by K4NHV
Sun, 2020/09/27 - 19:20
Hot topic XP Question.
by NY4FD » Wed, 2010/06/30 - 19:23
5
by g4cao
Wed, 2010/06/30 - 21:17
Hot topic Few stations are receiving my signal
by M0BOB » Tue, 2013/12/10 - 09:49
5
by VK6ZRY
Sat, 2013/12/28 - 18:00
Hot topic Grid Locator Incorrect
by G8LIY » Fri, 2018/03/09 - 19:50
5
by EA4NF
Wed, 2019/04/03 - 08:32
Hot topic Does my Funcube Transmit.
by G4XCS » Mon, 2017/03/20 - 21:49
5
by VK4ZBV
Tue, 2017/03/21 - 23:47
Hot topic WSPR Setup - Station Parameters
by KB3OMJ » Sun, 2010/01/24 - 15:26
5
by G3ZOD
Tue, 2010/01/26 - 11:42
Hot topic w10 update a month ago changed audio levels for wstj?
by wa5ngp » Tue, 2019/09/03 - 19:06
5
by wa5ngp
Sun, 2019/09/29 - 18:39
Hot topic G4IKZ on 50MHz from RI38
by G4IKZ » Sat, 2013/06/01 - 05:23
5
by VK4ZBV
Sun, 2013/06/02 - 06:18
Hot topic yaesu 897d setup help for wspr
by KX1H » Wed, 2011/03/23 - 02:23
5
by JG1KGS
Thu, 2011/03/24 - 13:11
Hot topic WTH? 400 watts!!
by NH7SR » Sat, 2012/06/09 - 07:38
5
by Anonymous (not verified)
Thu, 2012/10/11 - 11:12
Hot topic IO Error, need help.
by AC2MM » Mon, 2016/12/19 - 19:48
5
by AC2MM
Thu, 2016/12/22 - 20:59
Hot topic Raspberry antenna connection
by KK7X » Tue, 2016/06/07 - 00:13
5
by W4ZWA
Fri, 2016/06/17 - 19:02
Hot topic Sound Card
by AF7ZA » Mon, 2017/05/01 - 14:21
5
by VK4ZBV
Fri, 2017/05/05 - 01:09
Hot topic Hearing W4DDT multiple times per interval
by wb1bqe » Tue, 2019/12/24 - 15:15
5
by VK7JJ
Sun, 2020/02/09 - 10:16
Hot topic Timing Difference
by N4AU » Sun, 2008/11/23 - 21:14
5
by G3ZJG
Fri, 2015/04/24 - 17:42
Hot topic Attempted access to wsprnet failed
by k2JY » Fri, 2017/08/25 - 01:58
5
by k2JY
Fri, 2017/08/25 - 22:16
Hot topic Multiple Rig Configuratins
by M0ECS » Sat, 2010/11/20 - 18:14
5
by M0ECS
Sun, 2017/05/14 - 19:15
Hot topic map showing different position
by PD0WAG » Mon, 2019/05/06 - 13:00
5
by PD0WAG
Thu, 2019/06/20 - 11:29
Hot topic WSPR 2.11, build r2250 does not work on Acer Aspire One....
by g3wxi » Fri, 2013/03/22 - 21:51
5
by g3wxi
Sun, 2013/03/24 - 22:47
Hot topic Hmmm - Unlikely
by GW0OAJ » Mon, 2010/06/21 - 12:20
6
by GW0OAJ
Sun, 2010/07/11 - 10:58
Hot topic Getting maps for specific time intervals
by WK2Y » Sun, 2018/02/04 - 18:48
6
by VK7JJ
Fri, 2018/02/09 - 09:29
Hot topic Can not decode; first time user
by WA0RCX » Fri, 2017/03/10 - 15:32
6
by G4ZFQ
Sat, 2017/03/11 - 15:18
Hot topic Indicated power
by M1CFW » Sat, 2011/07/02 - 19:38
6
by M1CFW
Wed, 2011/07/06 - 20:04
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic