Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic VISTA problems with WSPR
by K5CZD » Wed, 2008/06/25 - 00:48
7
by W1AER
Wed, 2008/07/02 - 18:46
Hot topic Understanding WSPR Signal Reports
by K9IQY » Wed, 2011/10/05 - 13:32
7
by G4ZFQ
Sun, 2011/11/13 - 08:20
Hot topic GPS time (NTP server) on closed WLAN/LAN not connected to Internet
by OX3XR » Thu, 2009/10/22 - 23:59
7
by N8LWF
Sun, 2009/12/20 - 12:47
Hot topic WSPR crashes when receiving starts!
by G4STA » Wed, 2009/03/11 - 03:09
7
by pa0wdg
Tue, 2009/03/31 - 14:13
Hot topic Attempted Access To WSPRnet Failed -- Worked Now It Doesn't
by GW0OAJ » Sun, 2018/12/02 - 18:32
7
by N4LTA
Mon, 2020/08/31 - 01:13
Hot topic Problem with PTT
by w1xq » Sun, 2017/01/08 - 17:09
7
by w1xq
Sun, 2017/01/22 - 20:35
Hot topic Request for wspr test wav file for wsjt-x and help with no spots
by MI3JXA » Tue, 2016/07/19 - 11:54
7
by VK4ZBV
Thu, 2016/07/21 - 21:10
Hot topic WSPR database fields defined
by KF7GYN » Fri, 2020/02/21 - 14:43
7
by VK7JJ
Sat, 2020/03/14 - 22:45
Hot topic TS-590s and CAT Control
by K9IUQ » Sat, 2011/07/23 - 16:12
7
by G4ILO
Sun, 2011/07/24 - 19:37
Hot topic Map
by 2E0VDS » Mon, 2010/12/13 - 20:25
7
by kb0r
Fri, 2016/03/04 - 03:08
Hot topic WSPR Power Measurement
by KJ4VPI » Fri, 2020/01/10 - 18:25
7
by KJ4VPI
Fri, 2020/01/24 - 00:03
Hot topic No tx and no spot
by VK5ADE » Wed, 2017/11/29 - 03:31
7
by SM6KOT
Sun, 2017/12/10 - 05:51
Hot topic FT-450 and WSJT-X-unable to recognize the transmitter
by VK6BMT » Sat, 2018/01/06 - 01:40
7
by VK4ZBV
Sat, 2018/01/13 - 12:29
Hot topic WSJT 7 - audio not being received from sound card
by g4enz » Mon, 2008/12/29 - 18:22
7
by G3ZJO
Wed, 2008/12/31 - 13:09
Hot topic Which version of WsprryPi to use on Raspberry Pi?
by KC3LBR » Mon, 2018/12/31 - 18:12
7
by W2CLM
Thu, 2020/06/18 - 16:53
Hot topic WSJT-X WSPR Band Hopping Subprocess Error
by KN4KRY » Wed, 2020/06/24 - 13:15
7
by N5AQM
Sun, 2020/09/20 - 20:12
Hot topic WSJT-X - why is "transmit audio source" grayed out?
by KC3LBR » Thu, 2019/01/10 - 20:02
7
by KC5RWP
Sat, 2019/11/16 - 06:01
Hot topic Kenwood TS-2000 VFO unsupported
by SM0BYO » Thu, 2017/12/14 - 15:50
7
by n6gn
Mon, 2017/12/18 - 11:24
Hot topic Will chinese solid state netbook run WSPR?
by AC3DB » Tue, 2012/08/07 - 04:00
7
by G4ZFQ
Fri, 2012/11/02 - 11:15
Hot topic Transmit Issues with K3
by w4du » Wed, 2009/10/07 - 21:23
7
by N1RX
Fri, 2009/10/09 - 20:34
Hot topic Obtaining Signal to Noise Figures and Remote Staion Transmit Levels
by n0udm » Mon, 2017/02/27 - 14:23
7
by G8LCO
Mon, 2017/03/06 - 02:37
Hot topic Frequency changed, no upload of spots
by SV9RMU » Mon, 2015/01/12 - 19:08
7
by DL2WB
Thu, 2015/05/07 - 19:55
Hot topic Map - color codes
by KB3OMJ » Sun, 2010/01/24 - 09:32
7
by N6CM
Mon, 2013/04/29 - 16:20
Hot topic Grid Not showing up correct Location on Map
by KE4HGP » Tue, 2017/05/23 - 20:42
7
by MU0ZVV
Fri, 2017/06/23 - 14:14
Hot topic WSPR no signal
by 2M1DHG » Sat, 2010/01/02 - 16:18
7
by 2M1DHG
Sun, 2010/01/03 - 00:25
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic