Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic Is the grid locator permanently cached somewhere
by W3BH » Tue, 2014/08/26 - 04:40
0
by W3BH
Tue, 2014/08/26 - 04:40
Normal topic Unid
by SWL13562 » Fri, 2017/04/28 - 14:26
0
by SWL13562
Fri, 2017/04/28 - 14:26
Normal topic txing with a ts690
by 2E0OTL » Fri, 2010/03/26 - 10:27
0
by 2E0OTL
Sat, 2010/03/27 - 20:02
Normal topic CAT Control with IC756 Pro III
by wa6zty » Tue, 2015/01/13 - 18:45
0
by wa6zty
Tue, 2015/01/13 - 18:45
Normal topic Increase Tune-up Time in Band Hopping?
by N4SRN » Sat, 2015/05/30 - 11:55
0
by N4SRN
Sat, 2015/05/30 - 11:55
Normal topic WSPR v.4.0 ?
by HB9JOI » Mon, 2013/09/23 - 15:20
0
by HB9JOI
Mon, 2013/09/23 - 15:20
Normal topic Setting Power in Parameters
by VE7KPB » Wed, 2009/10/07 - 02:38
1
by f6irf
Thu, 2009/10/08 - 07:39
Normal topic website reporting of RX sig strength
by KE6L » Mon, 2014/11/24 - 15:30
1
by n6gn
Mon, 2014/11/24 - 19:06
Normal topic Soundcard
by PA3CW » Wed, 2009/01/14 - 08:47
1
by G0KTN
Wed, 2009/01/14 - 12:35
Normal topic Finaly reporting correct frequency 0.137500
by PA0O » Tue, 2011/01/11 - 19:44
1
by KU4XR
Wed, 2011/01/12 - 05:30
Normal topic HELP...restoring default frequencies
by VK6XT » Sat, 2015/08/08 - 06:46
1
by g0lqi
Wed, 2015/08/12 - 21:25
Normal topic FT-2000
by N4FN » Thu, 2010/10/21 - 20:27
1
by g8huh
Sat, 2010/10/23 - 18:36
Normal topic Location accuracy
by G6PSZ » Sun, 2016/01/10 - 17:43
1
by VK4ZBV
Sun, 2016/01/10 - 21:58
Normal topic Manual Upload from WSJT-X 2.2.1
by gm1oxb » Fri, 2020/08/07 - 18:23
1
by ZL1RS
Sat, 2020/08/08 - 00:54
Normal topic Double Spots with Raspberry Pi
by S55CX » Sun, 2014/02/02 - 17:27
1
by on3zoe
Thu, 2014/02/20 - 13:05
Normal topic PRETTY COLORS, NO FUNCTIONALITY
by WF3W » Sun, 2018/04/22 - 22:17
1
by VK4ZBV
Mon, 2018/04/23 - 00:15
Normal topic WSPR changelog
by KC2LFI » Sat, 2010/12/18 - 21:04
1
by G0KTN
Sun, 2010/12/19 - 11:36
Normal topic Can´t decode the signals i hear,
by SM5MEK » Sun, 2017/04/16 - 14:17
1
by VK4ZBV
Mon, 2017/04/17 - 01:38
Normal topic Mystery signals?
by N2NXZ » Sat, 2015/04/11 - 12:01
1
by G8LCO
Sun, 2015/04/12 - 00:50
Normal topic Map Display Error
by g3jkf » Fri, 2011/04/15 - 21:41
1
by KC2QII
Fri, 2011/04/15 - 22:18
Normal topic SoftRock TXRX and WSPR using I/Q
by K9IQY » Mon, 2015/10/26 - 18:25
1
by VK4ZBV
Thu, 2015/10/29 - 05:30
Normal topic How do I get 2 accounts?
by VE3PLE » Sat, 2017/03/04 - 23:26
1
by M0XDK
Sun, 2017/03/05 - 08:14
Normal topic WSPR not decoding
by DK1KQ » Mon, 2014/09/15 - 10:13
1
by zs6sgm
Thu, 2014/09/18 - 13:27
Normal topic ICOM 7600 SETUP
by M0EMM » Sat, 2010/03/27 - 21:55
1
by PA3MET
Sun, 2010/03/28 - 07:01
Normal topic Decodes, none
by W0OGH » Mon, 2015/01/26 - 17:57
1
by VK3JY
Mon, 2015/02/02 - 07:49
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic