Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic Wrong location being reported?????
by WV0Q » Sat, 2017/06/24 - 15:08
5
by WV0Q
Thu, 2017/07/06 - 15:50
Hot topic Don't seem to be getting out! (RX spots, but not TX spots)
by 2M0XTS » Fri, 2018/05/25 - 09:54
5
by KE0EF
Mon, 2018/10/15 - 14:06
Hot topic On an FT817ND, what should DIGI SHIFT be set to?
by m0lvr » Sun, 2014/11/16 - 21:59
5
by m0lvr
Mon, 2014/11/17 - 10:36
Hot topic Multiple concurrent WSPR sessions
by G8JNJ » Thu, 2009/08/20 - 15:06
5
by 7L1RLL
Thu, 2009/09/10 - 02:50
Hot topic Ubuntu 14.10 install problems on 32 bit system
by KG5CGN » Sun, 2015/02/22 - 19:41
5
by KI7MT
Tue, 2015/06/02 - 02:16
Hot topic Rx noise
by G3HKH » Mon, 2010/11/22 - 11:48
5
by G3HKH
Wed, 2010/11/24 - 17:38
Hot topic Power on MF/LW: Output or ERP??
by DL7UGN » Wed, 2017/04/12 - 13:16
5
by HB9EWH
Tue, 2017/05/02 - 09:49
Hot topic wsprryPi and 4 digit grid locator
by PH0TRA » Tue, 2017/04/18 - 13:31
5
by N2HQI
Tue, 2019/06/04 - 04:44
Hot topic Map Location severely off (50 miles off)
by N9RZR » Tue, 2017/10/03 - 04:18
5
by G4ZFQ
Wed, 2017/10/04 - 09:28
Hot topic Solved bandchange on Yaesu 950 and maybe others too.
by oe1msb » Mon, 2009/11/23 - 13:33
5
by VE3EXW
Sun, 2010/02/07 - 13:37
Hot topic Digital Elmer
by W1OFS » Mon, 2018/01/29 - 19:57
5
by W1OFS
Fri, 2018/02/02 - 14:22
Hot topic wspr.aprsinfo.com
by DJ1VL » Mon, 2018/06/04 - 11:04
5
by DJ7PRM
Mon, 2018/10/01 - 06:23
Hot topic Unable to start wspr
by G6SRE » Tue, 2010/12/14 - 12:30
5
by G6SRE
Tue, 2010/12/14 - 19:21
Hot topic Using WSPR with Yaesu FTDX1200 and SignaLink USB
by K6SFC » Sat, 2017/06/03 - 22:58
5
by VK7JJ
Wed, 2020/10/14 - 22:20
Hot topic FT817ND Power Out question
by G6IMT » Tue, 2013/06/18 - 10:44
5
by G6IMT
Wed, 2013/06/19 - 10:43
Hot topic WSJT-X v1.8.0 80m freq error?
by G4APB » Tue, 2017/08/29 - 21:20
5
by G4APB
Tue, 2017/09/05 - 21:17
Hot topic Data not transfering
by KI7ZOA » Thu, 2020/08/13 - 01:17
5
by w0aew
Wed, 2020/08/19 - 13:29
Hot topic Auto refresh of map, and keeping the same zoom?
by G7MRV » Mon, 2014/02/03 - 14:20
5
by G7MRV
Wed, 2014/02/05 - 01:01
Hot topic Trying to use VOX with ICOM 756PRO
by G3HKH » Sat, 2010/03/20 - 11:24
5
by g3jkf
Thu, 2010/04/01 - 18:26
Hot topic Flex 1500 and Windows 7 ( Home Premium, 64 bit)
by KC4RSN » Sun, 2012/08/12 - 22:49
5
by GM4FVM
Thu, 2013/01/31 - 14:33
Hot topic Too Noisy For WSPR?
by KM6HUV » Tue, 2017/02/21 - 14:14
6
by n6gn
Wed, 2017/02/22 - 19:58
Hot topic Decoding with Windows 8.1
by hb9ena » Wed, 2015/04/29 - 08:48
6
by hb9ena
Sun, 2015/05/03 - 20:01
Hot topic Manual spot upload failure
by NN6RF » Tue, 2008/10/28 - 21:42
6
by NN6RF
Sat, 2008/11/01 - 22:42
Hot topic Q on multiple RX and on TX into dummyload
by kc9chg » Fri, 2011/01/07 - 23:57
6
by G3ZOD
Tue, 2011/01/18 - 23:01
Hot topic Callsigns Validated?
by AB5S » Thu, 2020/01/02 - 15:10
6
by G1FXB
Sat, 2020/01/04 - 13:51
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic