Questions and Answers

Topic / Topic starter Replies Last postsort ascending
Hot topic Seeking advice on a Win7 PC problem
by G0IUW » Mon, 2011/01/10 - 13:58
13
by G0IUW
Mon, 2011/01/17 - 12:00
Normal topic Map settings
by G4JVF » Fri, 2011/01/14 - 22:38
0
by G4JVF
Fri, 2011/01/14 - 22:38
Normal topic WSPR in junction with HCJB-Pappradio SDR?
by DG9VH » Thu, 2011/01/13 - 14:38
0
by DG9VH
Thu, 2011/01/13 - 14:38
Normal topic Finaly reporting correct frequency 0.137500
by PA0O » Tue, 2011/01/11 - 19:44
1
by KU4XR
Wed, 2011/01/12 - 05:30
Normal topic No TX audio out of soundcard
by n0kc » Tue, 2011/01/11 - 21:23
1
by Anonymous (not verified)
Wed, 2011/01/12 - 04:52
Hot topic FlexRadio users. AGC-T level?
by KC6KGE » Thu, 2010/12/16 - 22:27
7
by n8aby
Sun, 2011/01/09 - 15:29
Normal topic Strange WSPR on 136khz
by G1SLE » Fri, 2011/01/07 - 21:20
0
by G1SLE
Fri, 2011/01/07 - 21:20
Normal topic CAT control to the Kenwood TS850 and other rigctl experiences
by on4pb » Fri, 2011/01/07 - 15:44
0
by on4pb
Fri, 2011/01/07 - 16:16
Normal topic Reported frequency wrong at 137kHz
by PA0O » Fri, 2011/01/07 - 11:50
0
by PA0O
Fri, 2011/01/07 - 11:50
Hot topic WSPR I/Q transmit timing
by LY2BOS » Sat, 2010/12/11 - 20:36
16
by G6AIG
Fri, 2011/01/07 - 10:38
Hot topic FA-SDR in I/Q mode
by S58WW » Fri, 2010/12/24 - 08:57
13
by LA3JJ
Fri, 2011/01/07 - 10:31
Normal topic marker pointer position on map
by K6LG » Tue, 2011/01/04 - 22:27
1
by G3ZOD
Wed, 2011/01/05 - 09:17
Normal topic S/N at -33db?
by VK2DND » Wed, 2011/01/05 - 01:07
0
by VK2DND
Wed, 2011/01/05 - 01:07
Normal topic Is there a number of spots/month table ?
by G7BZD » Mon, 2011/01/03 - 17:05
3
by G7BZD
Tue, 2011/01/04 - 20:32
Normal topic WinCE 6.0 operating system
by iz1mkz » Mon, 2011/01/03 - 21:37
0
by iz1mkz
Mon, 2011/01/03 - 21:37
Hot topic Help with internet
by w3bi » Sat, 2011/01/01 - 16:40
9
by G3ZOD
Sun, 2011/01/02 - 23:54
Normal topic My RF gain needs to be set very low
by G3HKH » Wed, 2010/12/29 - 17:30
4
by G3HKH
Sun, 2011/01/02 - 16:14
Hot topic Frequency offset for Softrock 6.2 (xtal based) on WSPR2.11
by WB8OGK » Wed, 2010/12/29 - 14:43
6
by KB3VR
Sun, 2011/01/02 - 03:04
Normal topic Erasing user settings
by G4JVF » Thu, 2010/12/30 - 12:32
2
by G4JVF
Thu, 2010/12/30 - 14:20
Normal topic Safari web browser new database issue
by G3XBM » Wed, 2010/12/29 - 22:29
0
by G3XBM
Wed, 2010/12/29 - 22:29
Normal topic CAT for ICOM 756Pro not working
by VA3EC » Wed, 2010/12/29 - 12:54
2
by G3ZOD
Wed, 2010/12/29 - 18:23
Normal topic Spot rote colours
by ZS2ND » Wed, 2010/12/29 - 03:12
0
by ZS2ND
Wed, 2010/12/29 - 03:12
Normal topic vk6pop cHIRNSIDE bEAM
by VK1ZHC » Fri, 2010/12/24 - 02:36
1
by VK6JKR
Tue, 2010/12/28 - 13:29
Normal topic 1750 meter WSPR Beacon - where have the spots gone -
by G0NBD » Mon, 2010/12/27 - 21:26
0
by G0NBD
Mon, 2010/12/27 - 21:26
Normal topic TS-2000 and SignaLink USB -- No Transmit!
by N0UE » Sun, 2010/12/26 - 17:36
1
by w7cnk
Mon, 2010/12/27 - 15:46
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic