Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic wspr and puppy linux
by zl1any » Tue, 2009/12/08 - 10:46
0
by zl1any
Tue, 2009/12/08 - 10:46
Normal topic WSPR-x erratic decoding only c2 files created
by VK6DVR » Sat, 2014/05/17 - 13:34
0
by VK6DVR
Sat, 2014/05/17 - 13:34
Normal topic DECODING
by M1ENI » Sat, 2010/12/18 - 03:45
0
by M1ENI
Sat, 2010/12/18 - 03:45
Normal topic identification beacon
by IZ3NYT » Sun, 2014/12/07 - 23:27
0
by IZ3NYT
Sun, 2014/12/07 - 23:27
Normal topic JQ2WDO reception not on map
by NT6I » Sun, 2013/02/17 - 16:18
0
by NT6I
Sun, 2013/02/17 - 16:18
Normal topic Station parameters.
by i4oqa » Sat, 2015/03/14 - 13:01
0
by i4oqa
Sat, 2015/03/14 - 13:01
Normal topic Microham MK2R+ and FT-847
by dl2ian » Tue, 2011/04/12 - 09:17
0
by dl2ian
Tue, 2011/04/12 - 09:17
Normal topic Sample Rate Calibration? Correction? for WSJT-X 1.16
by KD6RF » Tue, 2016/01/19 - 12:07
0
by KD6RF
Tue, 2016/01/19 - 12:07
Normal topic New WSPR-X Beacon VK4RBC on LW
by DL8WX » Sat, 2018/09/29 - 10:48
0
by DL8WX
Sat, 2018/09/29 - 10:48
Normal topic Safari web browser new database issue
by G3XBM » Wed, 2010/12/29 - 22:29
0
by G3XBM
Wed, 2010/12/29 - 22:29
Normal topic Change bands by time.
by VK7DIK » Fri, 2015/01/02 - 23:54
0
by VK7DIK
Fri, 2015/01/02 - 23:55
Normal topic WSPRX r3058 timestamp wndow
by NN6RF » Sat, 2013/03/30 - 17:39
0
by NN6RF
Sat, 2013/03/30 - 17:39
Normal topic 'Other' band and frequency
by KB2MEN » Wed, 2011/10/19 - 22:35
0
by KB2MEN
Wed, 2011/10/19 - 22:35
Normal topic SoundCard sample rate error adjustment in WSPR
by K5XL » Sat, 2010/06/26 - 18:21
0
by K5XL
Sat, 2010/06/26 - 18:21
Normal topic wspr not seeing Com3 in windows 10
by GW0DSJ » Tue, 2017/10/10 - 11:19
0
by GW0DSJ
Tue, 2017/10/10 - 11:19
Normal topic Cant change user
by kb3tc-1 » Sun, 2015/11/01 - 21:01
0
by kb3tc-1
Sun, 2015/11/01 - 21:01
Normal topic Multiple Call signs
by g4ugm » Tue, 2018/06/12 - 21:07
0
by g4ugm
Tue, 2018/06/12 - 21:07
Normal topic WSPR - rig control via hamlib and rigctld
by la3rk » Mon, 2013/01/14 - 22:14
0
by la3rk
Mon, 2013/01/14 - 22:14
Normal topic Anchor colors
by W7EAZ » Wed, 2016/10/19 - 19:40
0
by W7EAZ
Wed, 2016/10/19 - 19:40
Normal topic Wrong Grid Locator
by ON4MDB » Tue, 2015/02/03 - 18:29
0
by ON4MDB
Tue, 2015/02/03 - 18:29
Normal topic Colors
by KA0VXK » Thu, 2010/10/21 - 20:45
0
by KA0VXK
Fri, 2010/10/22 - 02:56
Normal topic IC 9100 and WSPR
by GD0AMD » Tue, 2011/09/20 - 08:03
0
by GD0AMD
Tue, 2011/09/20 - 08:03
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ » Fri, 2018/08/03 - 08:06
0
by DG7RJ
Sat, 2018/08/04 - 15:13
Normal topic WSPRnet screen updates
by G6AIG » Mon, 2010/12/20 - 13:04
0
by G6AIG
Mon, 2010/12/20 - 13:04
Normal topic Editing Account Info
by K3VAT » Tue, 2014/12/16 - 00:15
0
by K3VAT
Tue, 2014/12/16 - 00:15
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic