Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic Problem with Google Maps
by G4HGV » Tue, 2019/06/18 - 09:46
1
by VK7JJ
Tue, 2019/06/18 - 12:56
Normal topic CUBIEBORAD as WSPR RX
by dg0opk » Sat, 2013/04/20 - 10:00
1
by dg0opk
Sun, 2013/05/05 - 18:19
Normal topic Uploading SPOTS
by LA7ZMA » Sun, 2015/06/14 - 11:27
1
by VK4ZBV
Thu, 2015/06/25 - 06:45
Normal topic WSPR program with ICOM IC-7200 - low rx levels
by wb6cxc » Sun, 2015/11/29 - 17:24
1
by wb6cxc
Mon, 2015/11/30 - 07:09
Normal topic vista: microphon switched off after tx
by OE1SMC » Mon, 2009/10/19 - 22:44
1
by VK6ZRY
Sat, 2009/11/07 - 15:41
Normal topic Help sought with a possible Android app
by EI7CLB » Fri, 2018/03/16 - 09:05
1
by G8LIY
Fri, 2018/03/23 - 22:20
Normal topic WSPRLite on 630m?
by K7EK » Wed, 2018/03/21 - 16:57
1
by VK4ZBV
Wed, 2018/03/21 - 23:06
Normal topic ICOM IC-7300 and WSPR (and other modes)
by G4TJK » Thu, 2016/07/28 - 07:23
1
by pa3ego
Thu, 2016/08/04 - 08:36
Normal topic No VOX
by N6NRO » Mon, 2019/03/04 - 19:10
1
by KE3PL
Tue, 2019/03/05 - 04:51
Normal topic Meaning of Activity listing?
by SA5QED » Fri, 2019/09/27 - 15:52
1
by G4ZFQ
Sat, 2019/09/28 - 05:44
Normal topic Spot cluster gateway or other real-time access?
by ZL2HAM » Fri, 2013/06/21 - 08:20
1
by ke7hr
Sat, 2013/06/29 - 13:19
Normal topic iTunes starts up automatically when running WSPR 2.0
by DL7DS » Sat, 2011/12/31 - 14:30
1
by PE1BVQ
Sat, 2011/12/31 - 22:44
Normal topic No spot of my callsign on wspr map.
by K3YBN » Fri, 2017/12/29 - 05:20
1
by VK4ZBV
Fri, 2017/12/29 - 08:51
Normal topic Map coloured lines connecting stations
by G0OOF » Wed, 2016/09/21 - 15:17
1
by VK4ZBV
Thu, 2016/09/22 - 01:17
Normal topic Ensemble RXTX, must it be "turned on"?
by ki0g » Thu, 2011/02/24 - 16:22
1
by G4ZFQ
Thu, 2011/02/24 - 18:47
Normal topic wsjt-x rasp pi and ft817 plus zlp pro plus
by g4jnw » Thu, 2017/07/06 - 15:48
1
by N7DMN
Fri, 2017/07/07 - 16:04
Normal topic Icom IC 7200 and audio-level on RX
by LA6NNA » Sun, 2011/05/01 - 17:32
1
by PA3MET
Sun, 2011/05/01 - 17:59
Normal topic no TX due to port problems on iMac
by PA3EDW » Sun, 2012/01/29 - 20:41
1
by WK5H
Fri, 2012/03/02 - 01:15
Normal topic Runtime Errors
by KB9PVH » Wed, 2013/11/27 - 15:42
1
by KB9PVH
Wed, 2013/11/27 - 19:36
Normal topic SNR
by ve6og » Fri, 2010/01/22 - 04:53
1
by G3ZOD
Fri, 2010/01/22 - 11:56
Normal topic Upload spots problem
by iz4cco » Sun, 2009/01/11 - 11:42
1
by iz4cco
Sun, 2009/01/11 - 20:42
Normal topic setting up K3 with built in sound card
by KI4TXP » Thu, 2018/12/27 - 19:58
1
by G4ZFQ
Tue, 2019/01/01 - 09:38
Normal topic WSPRnet Map Color Lines?
by K3XT » Wed, 2009/04/08 - 14:40
1
by n5jdt
Thu, 2009/04/09 - 17:04
Normal topic Fails to TX sometimes
by MM5AHO » Sun, 2011/11/20 - 14:49
1
by JG1KGS
Sun, 2011/11/20 - 21:56
Normal topic TS-440 and no cat control
by K5USF » Sun, 2012/03/18 - 20:04
1
by WA5RDG
Thu, 2012/04/12 - 01:36
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic