Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic NO DATABASE SPOTS
by 2W0RGA » Sun, 2013/06/16 - 20:00
0
by 2W0RGA
Wed, 2013/06/19 - 16:19
Normal topic 2 Way QSO frequences using WSPR ?
by OZ1AXG » Tue, 2010/09/07 - 11:03
0
by OZ1AXG
Tue, 2010/09/07 - 11:04
Normal topic 70cm Work
by KA0SWT » Sat, 2010/10/23 - 23:36
0
by KA0SWT
Sat, 2010/10/23 - 23:36
Normal topic Illegal operation, WIN98
by ki0g » Tue, 2009/11/10 - 18:44
0
by ki0g
Tue, 2009/11/10 - 18:44
Normal topic Shortest DX?
by G8EUX » Fri, 2008/05/23 - 19:13
0
by G8EUX
Fri, 2008/05/23 - 19:13
Normal topic Incorrect time on WSJT-X display
by sp7wt » Tue, 2018/04/24 - 12:37
0
by sp7wt
Tue, 2018/04/24 - 12:37
Normal topic Reporting Spots on 14 Mhz
by G3LPU » Fri, 2010/11/26 - 12:19
0
by G3LPU
Fri, 2010/11/26 - 18:26
Normal topic How do I separatley determine signal and noise?
by AB3DI » Tue, 2009/12/22 - 11:51
0
by AB3DI
Tue, 2009/12/22 - 11:51
Normal topic Country, state and city of receiver.
by PY1EB » Sun, 2017/04/16 - 19:25
0
by PY1EB
Sun, 2017/04/16 - 19:25
Normal topic Map coloured lines connecting stations
by G0OOF » Wed, 2016/09/21 - 15:17
1
by VK4ZBV
Thu, 2016/09/22 - 01:17
Normal topic Ensemble RXTX, must it be "turned on"?
by ki0g » Thu, 2011/02/24 - 16:22
1
by G4ZFQ
Thu, 2011/02/24 - 18:47
Normal topic wsjt-x rasp pi and ft817 plus zlp pro plus
by g4jnw » Thu, 2017/07/06 - 15:48
1
by N7DMN
Fri, 2017/07/07 - 16:04
Normal topic Icom IC 7200 and audio-level on RX
by LA6NNA » Sun, 2011/05/01 - 17:32
1
by PA3MET
Sun, 2011/05/01 - 17:59
Normal topic no TX due to port problems on iMac
by PA3EDW » Sun, 2012/01/29 - 20:41
1
by WK5H
Fri, 2012/03/02 - 01:15
Normal topic Runtime Errors
by KB9PVH » Wed, 2013/11/27 - 15:42
1
by KB9PVH
Wed, 2013/11/27 - 19:36
Normal topic SNR
by ve6og » Fri, 2010/01/22 - 04:53
1
by G3ZOD
Fri, 2010/01/22 - 11:56
Normal topic Upload spots problem
by iz4cco » Sun, 2009/01/11 - 11:42
1
by iz4cco
Sun, 2009/01/11 - 20:42
Normal topic setting up K3 with built in sound card
by KI4TXP » Thu, 2018/12/27 - 19:58
1
by G4ZFQ
Tue, 2019/01/01 - 09:38
Normal topic WSPRnet Map Color Lines?
by K3XT » Wed, 2009/04/08 - 14:40
1
by n5jdt
Thu, 2009/04/09 - 17:04
Normal topic Fails to TX sometimes
by MM5AHO » Sun, 2011/11/20 - 14:49
1
by JG1KGS
Sun, 2011/11/20 - 21:56
Normal topic wsprlite classic dropping out
by M6upp » Mon, 2019/12/30 - 17:19
1
by G4ZFQ
Mon, 2019/12/30 - 21:49
Normal topic TS-440 and no cat control
by K5USF » Sun, 2012/03/18 - 20:04
1
by WA5RDG
Thu, 2012/04/12 - 01:36
Normal topic Updating equipment list
by W4MPH » Thu, 2010/10/21 - 15:05
1
by JG1KGS
Sat, 2010/10/23 - 01:42
Normal topic WSPRLite on 630m?
by K7EK » Wed, 2018/03/21 - 16:57
1
by VK4ZBV
Wed, 2018/03/21 - 23:06
Normal topic ICOM IC-7300 and WSPR (and other modes)
by G4TJK » Thu, 2016/07/28 - 07:23
1
by pa3ego
Thu, 2016/08/04 - 08:36
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic