Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic Signalink and WSPR
by KK6YDA » Sun, 2017/11/05 - 18:39
5
by K4NHV
Sun, 2020/09/27 - 19:20
Hot topic Few stations are receiving my signal
by M0BOB » Tue, 2013/12/10 - 09:49
5
by VK6ZRY
Sat, 2013/12/28 - 18:00
Hot topic Grid Locator Incorrect
by G8LIY » Fri, 2018/03/09 - 19:50
5
by EA4NF
Wed, 2019/04/03 - 08:32
Hot topic Does my Funcube Transmit.
by G4XCS » Mon, 2017/03/20 - 21:49
5
by VK4ZBV
Tue, 2017/03/21 - 23:47
Hot topic Where do spots come from
by MM5AHO » Sun, 2009/01/25 - 18:28
5
by VK6ZRY
Mon, 2009/02/02 - 08:45
Hot topic Moving WSPR from 1500Hz to 1000 Hz
by ZL2TLD » Mon, 2010/05/17 - 07:27
5
by VE7DES
Sat, 2015/05/09 - 23:13
Hot topic How many decodes on one sequence is possible?
by N3IZN » Sat, 2015/02/21 - 17:25
5
by n4mxz
Sat, 2021/02/06 - 16:43
Hot topic w10 update a month ago changed audio levels for wstj?
by wa5ngp » Tue, 2019/09/03 - 19:06
5
by wa5ngp
Sun, 2019/09/29 - 18:39
Hot topic G4IKZ on 50MHz from RI38
by G4IKZ » Sat, 2013/06/01 - 05:23
5
by VK4ZBV
Sun, 2013/06/02 - 06:18
Hot topic Newbie, teething problems from G4NKW
by G4NKW » Thu, 2010/03/18 - 21:37
5
by G4NKW
Fri, 2010/03/19 - 11:11
Hot topic WSPRnet -> Custom application?
by DL3DCW » Wed, 2009/09/23 - 05:38
5
by G3ZOD
Wed, 2009/11/18 - 13:00
Hot topic WTH? 400 watts!!
by NH7SR » Sat, 2012/06/09 - 07:38
5
by Anonymous (not verified)
Thu, 2012/10/11 - 11:12
Hot topic IO Error, need help.
by AC2MM » Mon, 2016/12/19 - 19:48
5
by AC2MM
Thu, 2016/12/22 - 20:59
Hot topic Raspberry antenna connection
by KK7X » Tue, 2016/06/07 - 00:13
5
by W4ZWA
Fri, 2016/06/17 - 19:02
Hot topic Sound Card
by AF7ZA » Mon, 2017/05/01 - 14:21
5
by VK4ZBV
Fri, 2017/05/05 - 01:09
Hot topic Hearing W4DDT multiple times per interval
by wb1bqe » Tue, 2019/12/24 - 15:15
5
by VK7JJ
Sun, 2020/02/09 - 10:16
Hot topic Puzzled by reception report
by radarjon » Fri, 2010/11/12 - 08:55
5
by G4ZFQ
Sat, 2010/11/13 - 07:20
Hot topic help setting up FT-817 with G4ZLP Digimaster pro
by G3WDI » Sun, 2010/02/21 - 09:17
5
by VE3BDR
Fri, 2010/02/26 - 17:15
Hot topic Attempted access to wsprnet failed
by k2JY » Fri, 2017/08/25 - 01:58
5
by k2JY
Fri, 2017/08/25 - 22:16
Hot topic Any reason to select a custom XMIT frequency?
by W0RSB » Sat, 2010/10/23 - 15:14
5
by Anonymous (not verified)
Sun, 2010/10/24 - 01:12
Hot topic map showing different position
by PD0WAG » Mon, 2019/05/06 - 13:00
5
by PD0WAG
Thu, 2019/06/20 - 11:29
Hot topic WSPR 2.11, build r2250 does not work on Acer Aspire One....
by g3wxi » Fri, 2013/03/22 - 21:51
5
by g3wxi
Sun, 2013/03/24 - 22:47
Hot topic Set lower power on TS480 TS570
by VE2TLH » Thu, 2009/06/11 - 19:42
5
by VE2TLH
Wed, 2009/06/17 - 15:25
Hot topic Ubuntu 10.04 won't install latest WSPR deb
by VA3OG » Wed, 2011/10/19 - 21:05
5
by oe1msb
Fri, 2012/09/28 - 11:36
Hot topic see actvity on 70092450 but no decode
by PA0JME » Wed, 2013/08/14 - 18:21
5
by OZ2M
Fri, 2013/08/16 - 09:44
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic