Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic Setting Power in Parameters
by VE7KPB » Wed, 2009/10/07 - 02:38
1
by f6irf
Thu, 2009/10/08 - 07:39
Normal topic 40 MHz / 8 m WSPR activity
by DL2WB » Sat, 2018/06/16 - 16:11
1
by N3IZN
Sat, 2018/06/16 - 16:38
Normal topic Soundcard
by PA3CW » Wed, 2009/01/14 - 08:47
1
by G0KTN
Wed, 2009/01/14 - 12:35
Normal topic Finaly reporting correct frequency 0.137500
by PA0O » Tue, 2011/01/11 - 19:44
1
by KU4XR
Wed, 2011/01/12 - 05:30
Normal topic FT-2000
by N4FN » Thu, 2010/10/21 - 20:27
1
by g8huh
Sat, 2010/10/23 - 18:36
Normal topic TS 2000 CAT Windows 8.1 and Prolific USB serial adapter settings
by M0MGH » Tue, 2014/05/20 - 15:52
1
by M0MGH
Wed, 2015/05/20 - 15:47
Normal topic WSPR changelog
by KC2LFI » Sat, 2010/12/18 - 21:04
1
by G0KTN
Sun, 2010/12/19 - 11:36
Normal topic Dual instance of WSPR
by VK5AKJ » Mon, 2017/03/27 - 02:19
1
by VK4ZBV
Mon, 2017/03/27 - 05:47
Normal topic Map Display Error
by g3jkf » Fri, 2011/04/15 - 21:41
1
by KC2QII
Fri, 2011/04/15 - 22:18
Normal topic WSPRNET repeated time-outs
by NN6RF » Fri, 2010/09/24 - 15:35
1
by NN6RF
Sun, 2010/09/26 - 17:16
Normal topic shocked by switching my 817 to rx over night yesterday on 474.200khz
by G4WCP » Fri, 2016/05/13 - 17:31
1
by DL2WB
Sat, 2016/05/14 - 07:08
Normal topic CAT Setup for Yaesu FT890 and Voluime set up
by VK7SM » Fri, 2010/01/01 - 23:24
1
by Anonymous (not verified)
Sat, 2010/01/02 - 03:54
Normal topic WSPRNET won't recognise my current grid location
by VK2TK » Sat, 2010/07/03 - 10:13
1
by VK6ZRY
Sun, 2010/07/04 - 06:55
Normal topic Spectrogram colours
by G3NR » Sun, 2012/02/12 - 13:50
1
by AA5CT
Sun, 2012/02/12 - 18:18
Normal topic Cat-control Icom IC7410?
by PA3CWQ » Thu, 2015/11/19 - 10:34
1
by wb6cxc
Sun, 2015/11/22 - 00:24
Normal topic Yaesu FT-857D Set up question with drift issue
by KE5ZGI » Fri, 2009/10/09 - 11:19
1
by G8JNJ
Fri, 2009/10/09 - 13:48
Normal topic Spurious reports/plots
by LA7ZMA » Sun, 2017/01/01 - 11:13
1
by VK4ZBV
Sun, 2017/01/01 - 12:49
Normal topic wspr 1.12 and 2.0 exception at startup and finishing -still open
by DB6ZH » Sun, 2009/11/29 - 16:06
1
by DB6ZH
Fri, 2009/12/04 - 11:30
Normal topic No power out
by N3GSE » Tue, 2014/04/08 - 21:25
1
by N3GSE
Tue, 2014/04/08 - 21:46
Normal topic What doe's wspr sound like, is my transmission working correctly??
by ZL2FT » Sun, 2008/11/23 - 06:10
1
by DL6NL
Sun, 2008/11/23 - 09:20
Normal topic WSJT-X shows an error message
by sp7wt » Tue, 2018/06/19 - 17:17
1
by VK4ZBV
Tue, 2018/06/19 - 23:33
Normal topic WSPR - No Audio In on Ubuntu 12.04
by W9JSB » Wed, 2012/10/31 - 01:36
1
by VE3OYJ
Tue, 2012/11/27 - 01:35
Normal topic Cat for Kenwood TS-850 not working Crashing program
by AH6RR » Mon, 2010/08/16 - 23:44
1
by DJ9BX
Fri, 2010/08/20 - 10:30
Normal topic Login from different computer
by hb9ena » Tue, 2012/07/31 - 12:48
1
by PA0TBR
Tue, 2012/07/31 - 14:54
Normal topic Is there a version of WSPR for Ubuntu
by w1zfb » Sun, 2016/04/03 - 20:23
1
by VK4ZBV
Mon, 2016/04/04 - 00:36
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic