Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic How come that I suddenly seem to have heard the Southpole on 30 m
by PC0C » Sun, 2009/10/11 - 14:42
2
by PC0C
Mon, 2009/10/12 - 13:36
Normal topic WSJT9/JT65
by W7LKA » Sat, 2012/07/07 - 18:43
2
by WB0FDJ
Thu, 2012/07/12 - 15:32
Normal topic Get CAT to key FT-950
by KD7YZ » Fri, 2009/12/04 - 01:56
2
by G3ZOD
Sat, 2009/12/05 - 08:44
Normal topic band select not changing
by n9rkd » Sun, 2014/04/27 - 17:06
2
by EI3CTB
Sun, 2014/05/04 - 01:59
Normal topic how does the WSPR reduce power/
by nr5a » Mon, 2008/11/24 - 19:53
2
by LA3JJ
Tue, 2008/11/25 - 06:53
Normal topic WSPR beacon and 4 symbols grid strange things
by ur3php » Mon, 2018/06/25 - 20:31
2
by ur3php
Thu, 2018/06/28 - 16:24
Normal topic Strange Trace on Waterfall: Any Ideas?
by M0TNC » Wed, 2012/11/07 - 07:58
2
by k7cwa
Wed, 2013/02/13 - 22:32
Normal topic Callsign blocked!
by DD2RT » Mon, 2020/07/20 - 13:33
2
by DD2RT
Mon, 2020/07/20 - 14:08
Normal topic Power output??
by W8AC » Wed, 2008/04/23 - 16:05
2
by Anonymous (not verified)
Sat, 2008/04/26 - 22:43
Normal topic Colours
by G7BZD » Mon, 2010/11/22 - 22:33
2
by G7BZD
Tue, 2010/11/23 - 18:41
Normal topic Getting WSPR to communicate with an Elecraft K3S
by N6ZEN » Sat, 2017/02/04 - 22:09
2
by N6ZEN
Sun, 2017/02/05 - 01:16
Normal topic Help- Unable to Decode WSPR Sigs with FCDpro+
by N6SPP » Thu, 2013/03/07 - 23:33
2
by M0NRD
Mon, 2013/03/18 - 17:41
Normal topic more than 1000 lines of info out of the database please.(problem solved)
by PA0SLT » Tue, 2013/07/30 - 09:59
2
by PA0SLT
Wed, 2013/07/31 - 11:22
Normal topic Differences in QRG indication on received reports
by dl2qb » Sat, 2015/10/10 - 09:45
2
by n6gn
Sun, 2015/10/11 - 16:02
Normal topic FT-950 Bandchange not working with WSPR2
by oe1msb » Sun, 2009/11/22 - 17:31
2
by oe1msb
Sun, 2009/11/22 - 20:48
Normal topic wspr classic 80 m frequencie 3.6??
by PD3AJ » Fri, 2018/05/18 - 10:16
2
by G4ZFQ
Fri, 2018/05/18 - 15:59
Normal topic FTDX3000 PROBLEMS FT8/FT4
by W3EK » Fri, 2019/06/07 - 16:49
2
by KN4SMO
Fri, 2020/01/31 - 11:22
Normal topic 20m and 40m ok.....30m not so good
by ve9kk » Thu, 2011/03/10 - 15:31
2
by G4ILO
Fri, 2011/03/11 - 15:00
Normal topic 2m dial freq 144.480?
by G3YJR » Tue, 2010/07/13 - 20:58
2
by G3YJR
Sat, 2010/07/17 - 15:18
Normal topic Mobo 4.3 Softrock6.3 Problem in Transmission
by IK2RFI » Mon, 2010/10/18 - 21:08
2
by KC2QII
Mon, 2010/10/18 - 23:18
Normal topic Homemade rx
by DL2XL » Thu, 2011/05/19 - 11:53
2
by DL2WB
Thu, 2015/05/07 - 19:56
Normal topic transmits nothing on recieve.
by nr5a » Tue, 2010/10/19 - 22:42
2
by k1jt
Tue, 2010/10/19 - 23:51
Normal topic WSPR on ARM CPU
by F6EHP » Sun, 2013/12/22 - 10:34
2
by zs6sgm
Mon, 2014/05/19 - 11:22
Normal topic Long call sign plus Locator not being sent
by VE3JDF-W4 » Wed, 2013/02/06 - 22:52
2
by VE3JDF-W4
Thu, 2013/02/07 - 14:38
Normal topic 630m
by ua3ahm » Mon, 2017/05/29 - 06:15
2
by VK6YSF
Wed, 2017/08/23 - 12:10
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic