Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic My RF gain needs to be set very low
by G3HKH » Wed, 2010/12/29 - 17:30
4
by G3HKH
Sun, 2011/01/02 - 16:14
Normal topic Audio in keeps changing ports.
by N3IZN » Fri, 2015/01/02 - 09:26
4
by N8SDR
Thu, 2015/01/08 - 03:24
Normal topic Icom 7600 CAT control not working
by kj4rhp » Tue, 2012/06/19 - 16:59
4
by KC8NJM
Tue, 2012/11/13 - 22:23
Normal topic Line thickness / color in map view
by PA3CW » Sat, 2009/01/10 - 16:44
4
by W1BW
Mon, 2009/01/12 - 21:29
Normal topic WSPR splatter across 40+kHz?
by k2ncc » Tue, 2012/03/20 - 15:02
4
by JG1KGS
Sat, 2012/03/31 - 14:19
Normal topic John C Peterson modded wsprx code, for spot uploading failure??
by 2E0ILY » Thu, 2016/03/31 - 11:31
4
by KI7MT
Sun, 2016/04/17 - 22:45
Normal topic WSPR No Longer Decodes...
by n0udm » Tue, 2017/02/21 - 18:40
4
by n0udm
Wed, 2017/02/22 - 15:39
Normal topic WSPR wishlist
by JG1KGS » Wed, 2009/12/30 - 00:20
4
by JG1KGS
Sun, 2010/01/24 - 00:06
Normal topic Nobody receiving my signal
by kw4tj » Mon, 2008/12/22 - 06:17
4
by Anonymous (not verified)
Mon, 2008/12/22 - 23:50
Normal topic WSPR modulation and other items
by SM4GRP » Mon, 2009/02/23 - 18:48
4
by VK6ZRY
Tue, 2009/02/24 - 10:48
Normal topic WSPR 2 CAT control of FT-1000MP problem
by K5XL » Sat, 2010/05/01 - 19:32
4
by K5XL
Sat, 2010/06/12 - 17:01
Normal topic Sending data
by VK8MA » Fri, 2019/08/09 - 03:24
4
by VK8MA
Sun, 2019/08/11 - 03:49
Normal topic Newbie with some basic q's (FT817)
by 2E0SNJ » Thu, 2013/10/10 - 12:06
4
by 2E0SNJ
Fri, 2013/10/11 - 21:35
Normal topic 80m wspr
by kb7aa » Thu, 2018/03/29 - 20:39
4
by W0yse
Thu, 2018/05/31 - 20:24
Normal topic Screen resolution
by N7QXI » Thu, 2010/11/18 - 04:29
4
by G3ZOD
Thu, 2010/11/18 - 14:40
Normal topic TS480 Drift
by MW1CFN » Sat, 2012/12/01 - 08:43
4
by HB9FLU
Mon, 2012/12/03 - 12:39
Normal topic WSJT-X turning off rig at close?
by VK3LU » Tue, 2020/03/17 - 05:52
4
by VK3LU
Wed, 2020/03/18 - 21:06
Normal topic Testing WSPR - No signals
by KC7FYD » Thu, 2010/10/28 - 22:52
4
by KC7FYD
Fri, 2010/10/29 - 19:33
Normal topic Mac OS X Build - almost there
by ab2rc » Mon, 2010/12/13 - 02:32
4
by W1KBX
Wed, 2010/12/22 - 01:10
Normal topic Locator suffix missing!.
by M0MMB » Thu, 2013/01/31 - 20:57
4
by OZ2M
Fri, 2013/02/01 - 18:40
Normal topic Reported on only first tx session then nothing
by G4IHZ » Fri, 2010/10/22 - 15:54
4
by AD6ZJ
Sat, 2010/10/23 - 22:35
Normal topic WSPR Band-Hopping + Auto-Tune ?
by kk6zbk » Sun, 2016/04/10 - 00:54
4
by G4STA
Mon, 2017/03/13 - 20:41
Normal topic I need a bigger balloon! <G>
by NM5SD » Mon, 2010/09/27 - 14:17
4
by g3jkf
Sun, 2010/10/03 - 16:20
Normal topic Audio adjustment ins WSPR 3.0_r2436?
by K6KGE » Sun, 2011/07/24 - 23:03
4
by ai4pf
Thu, 2011/07/28 - 05:43
Normal topic wspr not working
by G3CCO » Tue, 2009/07/21 - 20:20
4
by Anonymous (not verified)
Thu, 2009/07/23 - 12:06
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic