Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic WSJT Won't Start - FIXED (thank you all!)
by n1zhe » Thu, 2008/12/11 - 19:11
5
by n1zhe
Tue, 2008/12/16 - 17:41
Hot topic Is it a qso ?
by K9MY » Sat, 2012/12/01 - 17:12
5
by M0GWI
Mon, 2012/12/03 - 07:58
Hot topic Newbie, teething problems from G4NKW
by G4NKW » Thu, 2010/03/18 - 21:37
5
by G4NKW
Fri, 2010/03/19 - 11:11
Hot topic WSPRnet -> Custom application?
by DL3DCW » Wed, 2009/09/23 - 05:38
5
by G3ZOD
Wed, 2009/11/18 - 13:00
Hot topic Doubled rx of WSPR signal?
by DE8MSH » Wed, 2010/01/06 - 08:30
5
by Anonymous (not verified)
Sun, 2010/01/10 - 10:19
Hot topic Wide Digital Signal Covering 20 Meter WSPR
by W6LVP » Mon, 2016/10/10 - 20:43
5
by M0XDK
Thu, 2016/10/13 - 14:11
Hot topic Few stations are receiving my signal
by M0BOB » Tue, 2013/12/10 - 09:49
5
by VK6ZRY
Sat, 2013/12/28 - 18:00
Hot topic Grid Locator Incorrect
by G8LIY » Fri, 2018/03/09 - 19:50
5
by EA4NF
Wed, 2019/04/03 - 08:32
Hot topic Does my Funcube Transmit.
by G4XCS » Mon, 2017/03/20 - 21:49
5
by VK4ZBV
Tue, 2017/03/21 - 23:47
Hot topic Where do spots come from
by MM5AHO » Sun, 2009/01/25 - 18:28
5
by VK6ZRY
Mon, 2009/02/02 - 08:45
Hot topic Moving WSPR from 1500Hz to 1000 Hz
by ZL2TLD » Mon, 2010/05/17 - 07:27
5
by VE7DES
Sat, 2015/05/09 - 23:13
Hot topic w10 update a month ago changed audio levels for wstj?
by wa5ngp » Tue, 2019/09/03 - 19:06
5
by wa5ngp
Sun, 2019/09/29 - 18:39
Hot topic G4IKZ on 50MHz from RI38
by G4IKZ » Sat, 2013/06/01 - 05:23
5
by VK4ZBV
Sun, 2013/06/02 - 06:18
Hot topic map showing different position
by PD0WAG » Mon, 2019/05/06 - 13:00
5
by PD0WAG
Thu, 2019/06/20 - 11:29
Hot topic WSPR 2.11, build r2250 does not work on Acer Aspire One....
by g3wxi » Fri, 2013/03/22 - 21:51
5
by g3wxi
Sun, 2013/03/24 - 22:47
Hot topic Set lower power on TS480 TS570
by VE2TLH » Thu, 2009/06/11 - 19:42
5
by VE2TLH
Wed, 2009/06/17 - 15:25
Hot topic WTH? 400 watts!!
by NH7SR » Sat, 2012/06/09 - 07:38
5
by Anonymous (not verified)
Thu, 2012/10/11 - 11:12
Hot topic IO Error, need help.
by AC2MM » Mon, 2016/12/19 - 19:48
5
by AC2MM
Thu, 2016/12/22 - 20:59
Hot topic Raspberry antenna connection
by KK7X » Tue, 2016/06/07 - 00:13
5
by W4ZWA
Fri, 2016/06/17 - 19:02
Hot topic Sound Card
by AF7ZA » Mon, 2017/05/01 - 14:21
5
by VK4ZBV
Fri, 2017/05/05 - 01:09
Hot topic Puzzled by reception report
by radarjon » Fri, 2010/11/12 - 08:55
5
by G4ZFQ
Sat, 2010/11/13 - 07:20
Hot topic help setting up FT-817 with G4ZLP Digimaster pro
by G3WDI » Sun, 2010/02/21 - 09:17
5
by VE3BDR
Fri, 2010/02/26 - 17:15
Hot topic Attempted access to wsprnet failed
by k2JY » Fri, 2017/08/25 - 01:58
5
by k2JY
Fri, 2017/08/25 - 22:16
Hot topic Any reason to select a custom XMIT frequency?
by W0RSB » Sat, 2010/10/23 - 15:14
5
by Anonymous (not verified)
Sun, 2010/10/24 - 01:12
Hot topic Where to listen...a dumb question?
by KF7DRU » Thu, 2012/08/16 - 21:23
5
by AF5X
Sat, 2012/08/25 - 21:57
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic