Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic Solved bandchange on Yaesu 950 and maybe others too.
by oe1msb » Mon, 2009/11/23 - 13:33
5
by VE3EXW
Sun, 2010/02/07 - 13:37
Hot topic Don't seem to be getting out! (RX spots, but not TX spots)
by 2M0XTS » Fri, 2018/05/25 - 09:54
5
by KE0EF
Mon, 2018/10/15 - 14:06
Hot topic Unable to start wspr
by G6SRE » Tue, 2010/12/14 - 12:30
5
by G6SRE
Tue, 2010/12/14 - 19:21
Hot topic On an FT817ND, what should DIGI SHIFT be set to?
by m0lvr » Sun, 2014/11/16 - 21:59
5
by m0lvr
Mon, 2014/11/17 - 10:36
Hot topic Ubuntu 14.10 install problems on 32 bit system
by KG5CGN » Sun, 2015/02/22 - 19:41
5
by KI7MT
Tue, 2015/06/02 - 02:16
Hot topic Auto refresh of map, and keeping the same zoom?
by G7MRV » Mon, 2014/02/03 - 14:20
5
by G7MRV
Wed, 2014/02/05 - 01:01
Hot topic Flex 1500 and Windows 7 ( Home Premium, 64 bit)
by KC4RSN » Sun, 2012/08/12 - 22:49
5
by GM4FVM
Thu, 2013/01/31 - 14:33
Hot topic No one is decoding my signal on 40m
by KE6GLA » Wed, 2011/02/23 - 02:02
5
by G3ZOD
Thu, 2011/02/24 - 09:47
Hot topic Map Location severely off (50 miles off)
by N9RZR » Tue, 2017/10/03 - 04:18
5
by G4ZFQ
Wed, 2017/10/04 - 09:28
Hot topic Access to WSPRnet failed
by N8HS » Tue, 2010/10/12 - 20:39
5
by F8BBL
Sun, 2012/05/27 - 21:29
Hot topic Using VCXO-AXE Transmitter
by w3bw » Sun, 2011/08/07 - 12:11
5
by G4ILO
Thu, 2011/08/11 - 13:00
Hot topic Digital Elmer
by W1OFS » Mon, 2018/01/29 - 19:57
5
by W1OFS
Fri, 2018/02/02 - 14:22
Hot topic wspr.aprsinfo.com
by DJ1VL » Mon, 2018/06/04 - 11:04
5
by DJ7PRM
Mon, 2018/10/01 - 06:23
Hot topic FT817ND Power Out question
by G6IMT » Tue, 2013/06/18 - 10:44
5
by G6IMT
Wed, 2013/06/19 - 10:43
Hot topic WSJT-X v1.8.0 80m freq error?
by G4APB » Tue, 2017/08/29 - 21:20
5
by G4APB
Tue, 2017/09/05 - 21:17
Hot topic WSPR 2.0 on linux
by KC2LFI » Sat, 2010/03/27 - 12:44
5
by PY8ELO
Sun, 2010/08/22 - 21:40
Hot topic Red-Rx, Blue-Tx boxes gone
by WA5QBA » Thu, 2013/11/28 - 13:12
5
by W1BW
Mon, 2013/12/02 - 14:09
Hot topic No Xmit Audio on 40 Meters Only
by K8OM » Tue, 2011/01/11 - 04:12
5
by G3ZOD
Tue, 2011/01/18 - 07:25
Hot topic Map Display Errors
by g3jkf » Sun, 2016/10/23 - 07:02
5
by DF8OE
Tue, 2017/04/18 - 07:38
Hot topic How do I edit my Station Information
by W1VR » Sat, 2015/02/07 - 02:51
5
by G7NRH
Wed, 2015/02/11 - 21:12
Hot topic Hamlib Error
by w1xq » Tue, 2017/09/05 - 14:05
5
by VK4ZBV
Sun, 2017/09/10 - 00:33
Hot topic How to get past data
by FY5KE » Thu, 2016/01/28 - 13:29
5
by FY5KE
Thu, 2016/01/28 - 23:12
Hot topic 14 dBm not decoding as 25mw on data page.
by N4AU » Thu, 2008/08/14 - 12:45
5
by W1BW
Wed, 2008/08/20 - 15:41
Hot topic WSPR 2.0 is not decoding any signals here anymore
by pd2atg » Wed, 2009/12/30 - 14:36
5
by SM5ACU
Tue, 2010/02/02 - 00:42
Hot topic Decode but no trace
by VK4YEH » Tue, 2008/12/23 - 01:16
5
by VK2XV
Tue, 2008/12/23 - 07:03
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic