Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic my position is wrong
by ND1C » Tue, 2018/03/27 - 02:02
5
by K1HMS
Fri, 2018/11/30 - 17:20
Hot topic problems with W10?
by wa5ngp » Sun, 2017/01/22 - 20:12
5
by G4ZFQ
Fri, 2017/01/27 - 16:47
Hot topic Setting tx frequency
by VA3JLF » Thu, 2014/05/22 - 03:29
5
by LU3VCV
Tue, 2014/07/29 - 00:34
Hot topic Publications using WSPR data
by M0INF » Tue, 2015/08/25 - 07:14
5
by w0aew
Wed, 2016/02/17 - 14:17
Hot topic First time with wspr no luck with signalink and K3
by n1bbr » Wed, 2016/01/20 - 00:15
5
by n1bbr
Wed, 2016/01/20 - 03:13
Hot topic Audio levels
by G0AMO » Thu, 2010/12/02 - 21:55
5
by G0AMO
Sat, 2010/12/04 - 16:14
Hot topic WSPR waiting...and waiting...
by G0HVQ » Mon, 2012/06/25 - 17:29
5
by M0JCQ
Fri, 2013/11/08 - 20:18
Hot topic Multiple simultaneous decodings of same station
by w0aew » Wed, 2016/02/17 - 14:29
5
by N6RY
Fri, 2016/03/25 - 23:50
Hot topic Receive level stuck at -30dB
by gm3gtq » Fri, 2013/01/18 - 15:47
5
by gm3gtq
Sun, 2013/01/20 - 14:16
Hot topic WSJT Won't Start - FIXED (thank you all!)
by n1zhe » Thu, 2008/12/11 - 19:11
5
by n1zhe
Tue, 2008/12/16 - 17:41
Hot topic Is it a qso ?
by K9MY » Sat, 2012/12/01 - 17:12
5
by M0GWI
Mon, 2012/12/03 - 07:58
Hot topic Help request Ensemble RxTx <--> WSPR
by K3BAB. » Mon, 2013/07/22 - 17:54
5
by K3BAB.
Tue, 2013/07/30 - 20:14
Hot topic Database not accepting prefixed callsign
by G0CBM » Tue, 2008/12/23 - 16:15
5
by G0CBM
Fri, 2009/01/16 - 14:15
Hot topic FTDX 5000 Settings
by N4LA » Sat, 2017/07/22 - 14:35
5
by M0THI
Tue, 2018/01/02 - 18:30
Hot topic WSPR 2.11 IQ and Softrock lite ii 20m
by M0HDF » Sat, 2012/11/03 - 21:44
5
by M0HDF
Wed, 2012/11/07 - 22:22
Hot topic MAC OS app drops out after a few minutes
by K8ICV » Mon, 2014/11/10 - 00:05
5
by ab2rc
Fri, 2015/11/20 - 15:32
Hot topic WB3A signal strength
by M0URN » Fri, 2011/03/25 - 00:44
5
by VK2FAK
Mon, 2011/03/28 - 23:31
Hot topic G4IKZ on 50MHz from RI38
by G4IKZ » Sat, 2013/06/01 - 05:23
5
by VK4ZBV
Sun, 2013/06/02 - 06:18
Hot topic Newbie, teething problems from G4NKW
by G4NKW » Thu, 2010/03/18 - 21:37
5
by G4NKW
Fri, 2010/03/19 - 11:11
Hot topic WSPRnet -> Custom application?
by DL3DCW » Wed, 2009/09/23 - 05:38
5
by G3ZOD
Wed, 2009/11/18 - 13:00
Hot topic Doubled rx of WSPR signal?
by DE8MSH » Wed, 2010/01/06 - 08:30
5
by Anonymous (not verified)
Sun, 2010/01/10 - 10:19
Hot topic Wide Digital Signal Covering 20 Meter WSPR
by W6LVP » Mon, 2016/10/10 - 20:43
5
by M0XDK
Thu, 2016/10/13 - 14:11
Hot topic Few stations are receiving my signal
by M0BOB » Tue, 2013/12/10 - 09:49
5
by VK6ZRY
Sat, 2013/12/28 - 18:00
Hot topic Grid Locator Incorrect
by G8LIY » Fri, 2018/03/09 - 19:50
5
by EA4NF
Wed, 2019/04/03 - 08:32
Hot topic Does my Funcube Transmit.
by G4XCS » Mon, 2017/03/20 - 21:49
5
by VK4ZBV
Tue, 2017/03/21 - 23:47
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic