Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic Database not accepting prefixed callsign
by G0CBM » Tue, 2008/12/23 - 16:15
5
by G0CBM
Fri, 2009/01/16 - 14:15
Hot topic FTDX 5000 Settings
by N4LA » Sat, 2017/07/22 - 14:35
5
by M0THI
Tue, 2018/01/02 - 18:30
Hot topic WSPR 2.11 IQ and Softrock lite ii 20m
by M0HDF » Sat, 2012/11/03 - 21:44
5
by M0HDF
Wed, 2012/11/07 - 22:22
Hot topic MAC OS app drops out after a few minutes
by K8ICV » Mon, 2014/11/10 - 00:05
5
by ab2rc
Fri, 2015/11/20 - 15:32
Hot topic WB3A signal strength
by M0URN » Fri, 2011/03/25 - 00:44
5
by VK2FAK
Mon, 2011/03/28 - 23:31
Hot topic WSJT Won't Start - FIXED (thank you all!)
by n1zhe » Thu, 2008/12/11 - 19:11
5
by n1zhe
Tue, 2008/12/16 - 17:41
Hot topic Is it a qso ?
by K9MY » Sat, 2012/12/01 - 17:12
5
by M0GWI
Mon, 2012/12/03 - 07:58
Hot topic Help request Ensemble RxTx <--> WSPR
by K3BAB. » Mon, 2013/07/22 - 17:54
5
by K3BAB.
Tue, 2013/07/30 - 20:14
Hot topic WSPRnet -> Custom application?
by DL3DCW » Wed, 2009/09/23 - 05:38
5
by G3ZOD
Wed, 2009/11/18 - 13:00
Hot topic Doubled rx of WSPR signal?
by DE8MSH » Wed, 2010/01/06 - 08:30
5
by Anonymous (not verified)
Sun, 2010/01/10 - 10:19
Hot topic Wide Digital Signal Covering 20 Meter WSPR
by W6LVP » Mon, 2016/10/10 - 20:43
5
by M0XDK
Thu, 2016/10/13 - 14:11
Hot topic Few stations are receiving my signal
by M0BOB » Tue, 2013/12/10 - 09:49
5
by VK6ZRY
Sat, 2013/12/28 - 18:00
Hot topic Does my Funcube Transmit.
by G4XCS » Mon, 2017/03/20 - 21:49
5
by VK4ZBV
Tue, 2017/03/21 - 23:47
Hot topic Where do spots come from
by MM5AHO » Sun, 2009/01/25 - 18:28
5
by VK6ZRY
Mon, 2009/02/02 - 08:45
Hot topic Moving WSPR from 1500Hz to 1000 Hz
by ZL2TLD » Mon, 2010/05/17 - 07:27
5
by VE7DES
Sat, 2015/05/09 - 23:13
Hot topic G4IKZ on 50MHz from RI38
by G4IKZ » Sat, 2013/06/01 - 05:23
5
by VK4ZBV
Sun, 2013/06/02 - 06:18
Hot topic Newbie, teething problems from G4NKW
by G4NKW » Thu, 2010/03/18 - 21:37
5
by G4NKW
Fri, 2010/03/19 - 11:11
Hot topic WSPR 2.11, build r2250 does not work on Acer Aspire One....
by g3wxi » Fri, 2013/03/22 - 21:51
5
by g3wxi
Sun, 2013/03/24 - 22:47
Hot topic Set lower power on TS480 TS570
by VE2TLH » Thu, 2009/06/11 - 19:42
5
by VE2TLH
Wed, 2009/06/17 - 15:25
Hot topic WTH? 400 watts!!
by NH7SR » Sat, 2012/06/09 - 07:38
5
by Anonymous (not verified)
Thu, 2012/10/11 - 11:12
Hot topic IO Error, need help.
by AC2MM » Mon, 2016/12/19 - 19:48
5
by AC2MM
Thu, 2016/12/22 - 20:59
Hot topic Raspberry antenna connection
by KK7X » Tue, 2016/06/07 - 00:13
5
by W4ZWA
Fri, 2016/06/17 - 19:02
Hot topic Sound Card
by AF7ZA » Mon, 2017/05/01 - 14:21
5
by VK4ZBV
Fri, 2017/05/05 - 01:09
Hot topic Puzzled by reception report
by radarjon » Fri, 2010/11/12 - 08:55
5
by G4ZFQ
Sat, 2010/11/13 - 07:20
Hot topic help setting up FT-817 with G4ZLP Digimaster pro
by G3WDI » Sun, 2010/02/21 - 09:17
5
by VE3BDR
Fri, 2010/02/26 - 17:15
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic