Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic Map Display Errors
by g3jkf » Sun, 2016/10/23 - 07:02
5
by DF8OE
Tue, 2017/04/18 - 07:38
Hot topic How do I edit my Station Information
by W1VR » Sat, 2015/02/07 - 02:51
5
by G7NRH
Wed, 2015/02/11 - 21:12
Hot topic How to get past data
by FY5KE » Thu, 2016/01/28 - 13:29
5
by FY5KE
Thu, 2016/01/28 - 23:12
Hot topic 14 dBm not decoding as 25mw on data page.
by N4AU » Thu, 2008/08/14 - 12:45
5
by W1BW
Wed, 2008/08/20 - 15:41
Hot topic WSPR 2.0 is not decoding any signals here anymore
by pd2atg » Wed, 2009/12/30 - 14:36
5
by SM5ACU
Tue, 2010/02/02 - 00:42
Hot topic Decode but no trace
by VK4YEH » Tue, 2008/12/23 - 01:16
5
by VK2XV
Tue, 2008/12/23 - 07:03
Hot topic Is it a QSO??
by K7JHM » Sun, 2017/04/23 - 15:11
5
by VK4ZBV
Wed, 2017/04/26 - 22:49
Hot topic ic-7200 will not transmit
by KK4PUZ » Thu, 2015/01/08 - 21:16
5
by DG4GAT
Thu, 2015/06/11 - 08:10
Hot topic XP Question.
by NY4FD » Wed, 2010/06/30 - 19:23
5
by g4cao
Wed, 2010/06/30 - 21:17
Hot topic WSPR Setup - Station Parameters
by KB3OMJ » Sun, 2010/01/24 - 15:26
5
by G3ZOD
Tue, 2010/01/26 - 11:42
Hot topic NTP not restarting in XP
by G8AJM » Tue, 2013/05/14 - 05:43
5
by VK4ZBV
Thu, 2013/05/16 - 23:49
Hot topic yaesu 897d setup help for wspr
by KX1H » Wed, 2011/03/23 - 02:23
5
by JG1KGS
Thu, 2011/03/24 - 13:11
Hot topic Receive filter bandwidth for WSPR
by VK3LU » Tue, 2017/08/22 - 07:26
6
by n6gn
Thu, 2017/08/24 - 05:24
Hot topic TS590 Power fluctuations in Digital Modes
by AH6GT » Fri, 2016/11/18 - 17:24
6
by AH6GT
Thu, 2016/12/08 - 16:43
Hot topic Can't receive WSPR stations
by W3WFI » Sun, 2018/08/19 - 01:10
6
by W3WFI
Tue, 2018/08/21 - 03:14
Hot topic Strange early morning spots
by M0NRD » Tue, 2012/12/04 - 10:10
6
by M0NRD
Sun, 2012/12/09 - 16:43
Hot topic Lack of Signals being updated
by MW3DAO » Sat, 2011/02/12 - 20:45
6
by Anonymous (not verified)
Tue, 2011/03/01 - 04:32
Hot topic Why Are Some of My Map Spots Not on My Database List Spots?
by KM6HUV » Fri, 2017/09/22 - 02:24
6
by VK4ZBV
Sun, 2017/09/24 - 00:06
Hot topic WSPR 4.0 r3015 locks up on decode
by n3qd » Sun, 2013/09/22 - 10:04
6
by R0AU
Thu, 2014/03/06 - 02:21
Hot topic TS-570S(G) and WSPR CAT
by K7SAM » Fri, 2010/11/05 - 02:56
6
by K1UZ
Fri, 2010/11/05 - 21:50
Hot topic Confused by Audio Frequencies
by dd0ul » Sun, 2016/07/10 - 11:52
6
by VK2KRR
Wed, 2016/07/27 - 09:40
Hot topic Double Spot?
by K7UV » Sun, 2017/03/19 - 05:14
6
by K4RCG
Wed, 2017/03/22 - 23:37
Hot topic Nobody hears me :(
by NV3V » Sat, 2010/02/06 - 17:34
6
by G4ZFQ
Tue, 2010/03/16 - 11:14
Hot topic Update -> map vanishes and won’t come back
by VE3AAP » Wed, 2019/01/23 - 17:26
6
by VE3AAP
Wed, 2019/02/20 - 12:23
Hot topic Indicated power
by M1CFW » Sat, 2011/07/02 - 19:38
6
by M1CFW
Wed, 2011/07/06 - 20:04
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic