Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic Feature request
by PA1EJO » Tue, 2016/07/05 - 07:47
0
by PA1EJO
Tue, 2016/07/05 - 07:47
Normal topic Data Activity off the Website
by MW3DAO » Sat, 2010/12/11 - 19:45
0
by MW3DAO
Sat, 2010/12/11 - 19:47
Normal topic WSPR fails to start next morning
by m0els zs2baa » Fri, 2009/01/23 - 08:00
0
by m0els zs2baa
Fri, 2009/01/23 - 08:00
Normal topic G0HNV ... if you are about, what antenna/power are you using on 6m?
by G3ZOD » Tue, 2009/08/18 - 11:52
0
by G3ZOD
Tue, 2009/08/18 - 13:12
Normal topic TenTec Omni 7
by G0IUW » Thu, 2013/02/28 - 16:37
0
by G0IUW
Thu, 2013/02/28 - 16:37
Normal topic Getting FT-450 to do freqeuncy changes on CAT from WSPR Program.
by AD7UI » Mon, 2012/01/09 - 03:00
0
by AD7UI
Mon, 2012/01/09 - 03:00
Normal topic WSPR and eQSL
by IK1XPP » Thu, 2013/11/07 - 20:31
0
by IK1XPP
Thu, 2013/11/07 - 20:31
Normal topic acces to berlios.de
by DJ0OT » Sat, 2011/07/23 - 08:45
0
by DJ0OT
Sat, 2011/07/23 - 08:45
Normal topic Emerald time stamp
by VE7DES » Sun, 2017/02/26 - 00:23
0
by VE7DES
Sun, 2017/02/26 - 00:23
Normal topic error string correction?
by KC2NYU » Thu, 2012/12/27 - 17:33
0
by KC2NYU
Thu, 2012/12/27 - 17:33
Normal topic Searching the database
by M6RKE » Sat, 2015/01/10 - 18:45
0
by M6RKE
Sat, 2015/01/10 - 18:45
Normal topic Time jumped
by Telegrapher » Fri, 2009/03/13 - 17:09
0
by Telegrapher
Fri, 2009/03/13 - 17:09
Normal topic WSPR 2.0 and Debian 5.0.4
by wb8ili » Thu, 2010/07/08 - 16:08
0
by wb8ili
Thu, 2010/07/08 - 16:08
Normal topic Transmit problem with FT-450
by kc2sta » Sun, 2010/10/17 - 23:04
0
by kc2sta
Sun, 2010/10/17 - 23:04
Normal topic K3 nap3 lp pan
by w7pau » Sat, 2015/11/21 - 01:14
0
by w7pau
Sat, 2015/11/21 - 01:14
Normal topic Upload Spots Not Working
by KA3DNR » Sat, 2009/10/10 - 01:46
0
by KA3DNR
Sat, 2009/10/10 - 01:46
Normal topic Won't send info
by WB4BBF » Sat, 2013/12/07 - 01:49
0
by WB4BBF
Sat, 2013/12/07 - 01:49
Normal topic WB9MII needs a cable ...1/8 in phone plug on one end. plastic connector (for IC703 mic input) on the other
by SWL-WDX9KHY » Fri, 2011/08/19 - 22:40
0
by SWL-WDX9KHY
Fri, 2011/08/19 - 22:40
Normal topic Yaesu FTdx5000
by G0IUW » Wed, 2016/07/13 - 11:16
0
by G0IUW
Wed, 2016/07/13 - 11:16
Normal topic wspr crashes after first listening run
by PD0ALX » Sat, 2014/11/15 - 05:03
0
by PD0ALX
Sat, 2014/11/15 - 05:03
Normal topic STRONG Non-Decoding WSPR (?) Signal
by W7WKR » Sun, 2016/11/06 - 20:56
0
by W7WKR
Sun, 2016/11/06 - 20:56
Normal topic WSPR 2.0, Lenovo 100s, IC-7200 issues
by w0aew » Tue, 2016/01/05 - 21:29
0
by w0aew
Tue, 2016/01/05 - 21:29
Normal topic WSPR version numbering
by Anonymous (not verified) » Thu, 2014/01/30 - 19:07
0
by Anonymous (not verified)
Thu, 2014/01/30 - 19:07
Normal topic non-gui WSPR (pandaboard)
by ON1ARF » Mon, 2012/06/04 - 20:32
0
by ON1ARF
Mon, 2012/06/04 - 20:32
Normal topic WSPR on ARM (Cubieboard1,2)
by dg0opk » Mon, 2014/03/17 - 10:46
0
by dg0opk
Mon, 2014/03/17 - 10:46
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic