Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic TS590 Power fluctuations in Digital Modes
by AH6GT » Fri, 2016/11/18 - 17:24
6
by AH6GT
Thu, 2016/12/08 - 16:43
Hot topic Can't receive WSPR stations
by W3WFI » Sun, 2018/08/19 - 01:10
6
by W3WFI
Tue, 2018/08/21 - 03:14
Hot topic Strange early morning spots
by M0NRD » Tue, 2012/12/04 - 10:10
6
by M0NRD
Sun, 2012/12/09 - 16:43
Hot topic Lack of Signals being updated
by MW3DAO » Sat, 2011/02/12 - 20:45
6
by Anonymous (not verified)
Tue, 2011/03/01 - 04:32
Hot topic Why Are Some of My Map Spots Not on My Database List Spots?
by KM6HUV » Fri, 2017/09/22 - 02:24
6
by VK4ZBV
Sun, 2017/09/24 - 00:06
Hot topic WSPR 4.0 r3015 locks up on decode
by n3qd » Sun, 2013/09/22 - 10:04
6
by R0AU
Thu, 2014/03/06 - 02:21
Hot topic TS-570S(G) and WSPR CAT
by K7SAM » Fri, 2010/11/05 - 02:56
6
by K1UZ
Fri, 2010/11/05 - 21:50
Hot topic Confused by Audio Frequencies
by dd0ul » Sun, 2016/07/10 - 11:52
6
by VK2KRR
Wed, 2016/07/27 - 09:40
Hot topic Double Spot?
by Ron K7UV » Sun, 2017/03/19 - 05:14
6
by K4RCG
Wed, 2017/03/22 - 23:37
Hot topic Nobody hears me :(
by NV3V » Sat, 2010/02/06 - 17:34
6
by G4ZFQ
Tue, 2010/03/16 - 11:14
Hot topic Pse Flex 1500 cat control problem
by ik1zvj » Sun, 2013/06/02 - 16:20
7
by NO5J
Fri, 2013/07/19 - 04:09
Hot topic Settings for using Yaesu FTDX 1200
by K8QD » Tue, 2014/03/18 - 00:38
7
by G7tyt
Sat, 2016/12/03 - 23:34
Hot topic Map
by 2E0VDS » Mon, 2010/12/13 - 20:25
7
by kb0r
Fri, 2016/03/04 - 03:08
Hot topic Reported location of G3SRO
by m0taz » Fri, 2017/01/13 - 14:25
7
by VK4ZBV
Tue, 2017/08/29 - 07:12
Hot topic receiving well and TS-590 TX ok but no POWER on tx signal???
by 2M0TNM » Wed, 2016/06/22 - 20:51
7
by KG5LBJ
Wed, 2016/08/31 - 22:03
Hot topic WSJT 7 - audio not being received from sound card
by g4enz » Mon, 2008/12/29 - 18:22
7
by G3ZJO
Wed, 2008/12/31 - 13:09
Hot topic How do you manage WSPR in your Logbook?
by IK3NLK » Tue, 2012/11/27 - 07:32
7
by PE3ES
Sat, 2016/01/16 - 21:53
Hot topic New Station Not Showing on Map
by AA4GD » Fri, 2017/09/01 - 14:52
7
by AA4GD
Mon, 2017/09/11 - 16:48
Hot topic New to WSPR apparently not being heard....
by KB2SMS » Thu, 2017/04/20 - 14:36
7
by KB2SMS
Sun, 2017/04/23 - 02:13
Hot topic Station location on map wrong
by G4PMB » Wed, 2012/06/20 - 14:09
7
by NR5O
Sat, 2013/02/16 - 21:23
Hot topic Reports with SNR below -28 dB
by DL2WB » Wed, 2014/01/01 - 21:26
7
by VK4ZBV
Sun, 2014/01/05 - 08:42
Hot topic Invalid Audio Input and Output Device warnings
by G4EBY » Mon, 2014/02/17 - 23:55
7
by KI7MT
Sun, 2014/12/21 - 10:26
Hot topic Raspberry pi-CAT-TS570-signalink..key but no tx--SOLVED!!!
by K5KND » Mon, 2017/07/10 - 15:57
7
by K5KND
Mon, 2017/08/14 - 17:52
Hot topic Transmit Issues with K3
by w4du » Wed, 2009/10/07 - 21:23
7
by N1RX
Fri, 2009/10/09 - 20:34
Hot topic Map - color codes
by KB3OMJ » Sun, 2010/01/24 - 09:32
7
by N6CM
Mon, 2013/04/29 - 16:20
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic