Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic wspr not seeing Com3 in windows 10
by GW0DSJ » Tue, 2017/10/10 - 11:19
0
by GW0DSJ
Tue, 2017/10/10 - 11:19
Normal topic Cant change user
by kb3tc-1 » Sun, 2015/11/01 - 21:01
0
by kb3tc-1
Sun, 2015/11/01 - 21:01
Normal topic Multiple Call signs
by g4ugm » Tue, 2018/06/12 - 21:07
0
by g4ugm
Tue, 2018/06/12 - 21:07
Normal topic Feature request
by PA1EJO » Tue, 2016/07/05 - 07:47
0
by PA1EJO
Tue, 2016/07/05 - 07:47
Normal topic WSPR Receive Decoding Has Quit Working
by W7WKR » Mon, 2011/03/21 - 05:41
0
by W7WKR
Mon, 2011/03/21 - 05:41
Normal topic Still trying ...FT817-nd + HRD + WSPR
by M3XEM » Sat, 2010/08/14 - 22:42
0
by M3XEM
Sat, 2010/08/14 - 22:42
Normal topic WSPR vs. WSPR-X issues
by KX0D » Mon, 2015/07/06 - 16:01
0
by KX0D
Mon, 2015/07/06 - 16:01
Normal topic W9RAN QTH?
by N6RY » Mon, 2013/10/07 - 22:33
0
by N6RY
Mon, 2013/10/07 - 22:33
Normal topic Colors
by KA0VXK » Thu, 2010/10/21 - 20:45
0
by KA0VXK
Fri, 2010/10/22 - 02:56
Normal topic IC 9100 and WSPR
by GD0AMD » Tue, 2011/09/20 - 08:03
0
by GD0AMD
Tue, 2011/09/20 - 08:03
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ » Fri, 2018/08/03 - 08:06
0
by DG7RJ
Sat, 2018/08/04 - 15:13
Normal topic WSPRnet screen updates
by G6AIG » Mon, 2010/12/20 - 13:04
0
by G6AIG
Mon, 2010/12/20 - 13:04
Normal topic Editing Account Info
by K3VAT » Tue, 2014/12/16 - 00:15
0
by K3VAT
Tue, 2014/12/16 - 00:15
Normal topic WSPR3 Ubuntu 11.04 SoftRock Ensemble RXTX M-Audio Delta44
by N0URE » Sat, 2012/01/07 - 21:54
0
by N0URE
Sat, 2012/01/07 - 21:54
Normal topic Icom 1500 and the shut on and off
by pa10403 » Thu, 2012/08/23 - 12:30
0
by pa10403
Thu, 2012/08/23 - 12:30
Normal topic trying to access account
by M0WYH » Tue, 2016/05/10 - 15:08
0
by M0WYH
Sat, 2016/05/14 - 20:55
Normal topic Searching datebase for a specific locator grid
by M6RWG » Thu, 2013/04/04 - 10:06
0
by M6RWG
Thu, 2013/04/04 - 10:06
Normal topic rtlsdr-wsprd no spot to web
by LU9DCE » Wed, 2017/10/25 - 15:32
0
by LU9DCE
Wed, 2017/10/25 - 15:32
Normal topic Can't log on to my new call sign
by mw6dul » Tue, 2012/02/07 - 16:25
0
by mw6dul
Tue, 2012/02/07 - 16:25
Normal topic Map
by DC4LC » Wed, 2013/12/04 - 10:08
0
by DC4LC
Wed, 2013/12/04 - 10:08
Normal topic Feature requests and questions
by vk2gel » Sun, 2011/08/14 - 12:27
0
by vk2gel
Sun, 2011/08/14 - 12:27
Normal topic K3 nap3 lp pan
by w7pau » Sat, 2015/11/21 - 01:14
0
by w7pau
Sat, 2015/11/21 - 01:14
Normal topic Upload Spots Not Working
by KA3DNR » Sat, 2009/10/10 - 01:46
0
by KA3DNR
Sat, 2009/10/10 - 01:46
Normal topic Won't send info
by WB4BBF » Sat, 2013/12/07 - 01:49
0
by WB4BBF
Sat, 2013/12/07 - 01:49
Normal topic WB9MII needs a cable ...1/8 in phone plug on one end. plastic connector (for IC703 mic input) on the other
by SWL-WDX9KHY » Fri, 2011/08/19 - 22:40
0
by SWL-WDX9KHY
Fri, 2011/08/19 - 22:40
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic